<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Circuit Court Judgments &#8211; Sept. 2017 | BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.breezynews.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="http://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="http://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Circuit Court Judgments &#8211; Sept. 2017 Comments Feed" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.breezynews.com/wp-content/themes/srr-bigtown/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pair of Whippet running backs named Autumn Ridge Dental Player(s) of the Game' href='http://www.breezynews.com/local/pair-of-whippet-running-backs-named-autumn-ridge-dental-players-of-the-game' />
<link rel="canonical" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017" />
<link rel='shortlink' href='http://wp.me/p5zYqO-4ln' />
<link rel="alternate" type="application/json+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcircuit-court-judgements-sept-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcircuit-court-judgements-sept-2017&#038;format=xml" />
	<script type="text/javascript">
		jQuery(document).ready(function($) {
		var currentTime = new Date();
			jQuery(".wp-adm_vsadblock").each(function (){
				var thiss = $(this);
				$.ajax({
				type	: 'POST',
				//url		:'http://www.breezynews.com/wp-content/plugins/WP-Ad-monetizer-Pro/wpadm-plugin-ajax.php',
				url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/vertical-ajax.php',
				data 	:
				{
					action:'getWPAdMonetizerVSextensionAds'  ,
					currentTime:currentTime,
					data:jQuery(this).attr('data')
				},
				success: function(jsontext){ //alert(jsontext);
					if(jsontext != '0')
						thiss.append(jsontext);
				},async	:false
				});
			});
		});
	</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style><!-- ## NXS/OG ## -->
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:title" content="Circuit Court Judgments - Sept. 2017" />
<meta property="og:description" content="Attala County Circuit Court Judgements September Term 2017 &nbsp;    Courtney Shea Prewitt Credit Card Fraud 3 Years MDOC; 2 years suspended; 1 year to serve; 2 years probation" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.breezynews.com/local/circuit-court-judgements-sept-2017" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://www.breezynews.com/wp-content/uploads/2016/11/court-judge-generic.jpg" />
<meta property="fb:app_id" content="546028545590751"/>
<!-- ## NXS/OG ## -->
				<style type="text/css" media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-16701 single-format-standard group-blog" 4 style="background-color:transparent !important; background-image: url(http://www.breezynews.com/wp-content/uploads/2017/10/Breast-Cancer-Awareness.jpg) !important; background-repeat:no-repeat !important; background-position:center top !important; background-size:inherit !important; background-attachment:fixed" >
				<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-9073-213 ">
			<div id="ads-slider-9073-213" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:160px; max-height:600px; margin:0px auto;">	
								<a href="https://www.cancer.org/cancer/breast-cancer.html" target="_blank"
					rel="16588" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/10/BreastCancerAwareness.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
				</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-9073-126 ">
			<div id="ads-slider-9073-126" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:160px; max-height:600px; margin:0px auto;">	
								<a href="https://www.cancer.org/cancer/breast-cancer.html" target="_blank"
					rel="16588" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/10/BreastCancerAwareness.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
				</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Partly cloudy starting in the afternoon, continuing until evening.</div>
				<div class="temps">H:86<i class="wi wi-degrees"></i> L:57<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 8%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																					<a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/breezy101/id794063089?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wlin.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-3">
										<div class="site-branding">
							<a href="http://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="http://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-9 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-676-833 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-676-833 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-676-833").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-676-833 ">
			<div id="ads-slider-676-833" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="https://www.facebook.com/wingsoverwinston/" target="_blank"
					rel="16312" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/09/banner-top17b.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.breezynews.com/business/cruisin-for-a-cure" target="_blank"
					rel="16524" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/10/October-2.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.breezynews.com/wp-content/uploads/2017/10/Online-PDF-updated.pdf" target="_blank"
					rel="16409" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/09/Return-to-Redbud-Springs-CenterBanner.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="http://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="http://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul  class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="http://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul  class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="http://www.breezynews.com/onair/chuckrowe" itemprop="url">Chuck Rowe</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-709"><a href="http://www.breezynews.com/onair/jeffdeweese" itemprop="url">Jeff DeWeese</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="http://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->




	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-16701" class="post-16701 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">Circuit Court Judgments &#8211; Sept. 2017</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Circuit Court Judgments &#8211; Sept. 2017</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16701" class="share-facebook sd-button share-icon" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16701" class="share-twitter sd-button share-icon" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16701" class="share-pinterest sd-button share-icon" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16701" class="share-google-plus-1 sd-button share-icon" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="640" height="360" src="http://www.breezynews.com/wp-content/uploads/2016/11/court-judge-generic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.breezynews.com/wp-content/uploads/2016/11/court-judge-generic.jpg 640w, http://www.breezynews.com/wp-content/uploads/2016/11/court-judge-generic-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.breezynews.com/local/circuit-court-judgements-sept-2017" title="2:16 PM" rel="bookmark"><time class="entry-date published" datetime="2017-10-06T14:16:40-05:00">October 6, 2017</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.breezynews.com/author/emergency" title="View all posts by Emergency Desk">Emergency Desk</a></span></span>		</div><!-- .entry-meta -->
		<table style="width: 100%;">
<tbody>
<tr>
<td class="auto-style3" style="text-align: center;">
<h2><span class="auto-style6"><strong>Attala County Circuit Court Judgements</strong></span><strong><br class="auto-style4" /> </strong><span class="auto-style5"><em>September Term 2017<br />
</em></span></h2>
<p>&nbsp;</td>
</tr>
</tbody>
</table>
<table class="auto-style2" style="width: 100%;" cellspacing="10" cellpadding="10">
<tbody>
<tr>
<td class="auto-style1" valign="top">Courtney Shea Prewitt</td>
<td class="auto-style1" valign="top">Credit Card Fraud</td>
<td class="auto-style1" valign="top">3 Years MDOC; 2 years suspended; 1<br />
year to serve; 2 years probation;<br />
pay court cos1ts, fees and assessments and $2,227.00 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">James Richard McKee<br />
AKA Jamie</td>
<td class="auto-style1" valign="top">Building Burglary</td>
<td class="auto-style1" valign="top">7 years MDOC; 6 years suspended; 1<br />
to serve; 5 years probation;<br />
pay court costs, fees and assessments and $150.00 restitution;<br />
$1,975 to drug court program</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Terrance Evans</td>
<td class="auto-style1" valign="top">Motor Vehicle Theft</td>
<td class="auto-style1" valign="top">4 years and 4 months MDOC; serve 4<br />
months; 4 months credit for time served;<br />
4 years post release supervision; pay $2,500 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Malcom Gentry<br />
AKA Malcolm Gentry</td>
<td class="auto-style1" valign="top">Burglary of a Dwelling</td>
<td class="auto-style1" valign="top">18 years MDOC; after 8 years-10<br />
years post release supervision<br />
(5 years reporting/years non-reporting); pay $850 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Timothy Ables</td>
<td class="auto-style1" valign="top">Building Burglary (4CTS)</td>
<td class="auto-style1" valign="top">pay court costs, fees and<br />
assessments; 5 years drug court;  $6676.80 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Gary M Grissom</td>
<td class="auto-style1" valign="top">Attempted Auto Burglary</td>
<td class="auto-style1" valign="top">3 years suspended probation; pay<br />
court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Ashley M Deere</td>
<td class="auto-style1" valign="top">Credit Card Fraud</td>
<td class="auto-style1" valign="top">3 years suspended probation; $375<br />
restitution;<br />
pay  court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Rachel Ann Keith<br />
AKA Rachel Ann Doty</td>
<td class="auto-style1" valign="top">Felony Child Neglect (3CTS)</td>
<td class="auto-style1" valign="top">CTI  : 1 year house arrest;<br />
CTII : 1 year house arrest; run concurrent with I;<br />
CTIII: 1 year house arrest; run concurrent with I;<br />
4 years post release supervision; pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">John Denver Leach</td>
<td class="auto-style1" valign="top">Felony Child Neglect (3CTS)</td>
<td class="auto-style1" valign="top">CTI  : 1 year house arrest;<br />
CTII : 1 year house arrest; run concurrent with I;<br />
CTIII: 1 year house arrest; run concurrent with I;<br />
4 years post resell supervision; pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Billy Ray Bain</td>
<td class="auto-style1" valign="top">Felony DUI</td>
<td class="auto-style1" valign="top"> 1 year house arrest; 4 years<br />
probation; pay $2,000 fine,<br />
court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Patrick Demond Fletcher</td>
<td class="auto-style1" valign="top">Felony DUI</td>
<td class="auto-style1" valign="top">1 year house arrest; 4 years<br />
probation; pay $2,000 fine,<br />
court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Veronica R Kern</td>
<td class="auto-style1" valign="top">Automobile Burglary</td>
<td class="auto-style1" valign="top">3 years probation; pay court cost<br />
and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Joseph E Morris</td>
<td class="auto-style1" valign="top">Building Burglary</td>
<td class="auto-style1" valign="top">5 years probation; pay court cost<br />
and assessments<br />
$250 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Charles Logan Williams</td>
<td class="auto-style1" valign="top">Poss of Meth</td>
<td class="auto-style1" valign="top"> 3 years probation; pay court<br />
cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Kendrick D Hunt</td>
<td class="auto-style1" valign="top">Poss of Cocaine</td>
<td class="auto-style1" valign="top">2 years 2 months; after 2 months<br />
served; 2 years post release supervision<br />
pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Taylor Ferguson</td>
<td class="auto-style1" valign="top">Sexual Battery</td>
<td class="auto-style1" valign="top">5 years 1 month MDOC; 4 years 11<br />
months suspended;1 month to serve; 4 years<br />
1 month probation; pay court cost and assessments and $1,000 assessment<br />
to<br />
MS Children&#8217;s Trust Fund</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Matthew Kellum</td>
<td class="auto-style1" valign="top">Building Burglary</td>
<td class="auto-style1" valign="top"> 7 years MDOC; pay court cost<br />
and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Christopher Stevenson</td>
<td class="auto-style1" valign="top">CT I;  Sale of more than 30 G<br />
but<br />
less than 2500 G of Marijuana<br />
CT II; Poss of more than 30 G but<br />
less than 2500 G of Marijuana</td>
<td class="auto-style1" valign="top">CT I ; Dismissed<br />
CT II; 2 years 1 day MDOC; after serving 1 day- 2 years post release<br />
supervision<br />
pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Darren M Sheard</td>
<td class="auto-style1" valign="top">Automobile Burglary (2CTS)</td>
<td class="auto-style1" valign="top">3 years probation; pay court cost<br />
and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">J B Reed</td>
<td class="auto-style1" valign="top">Poss. of Stolen Firearm</td>
<td class="auto-style1" valign="top">3 years probation; pay court cost<br />
and assessments<br />
pay $50 restitution</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Steven Junior Crosby</td>
<td class="auto-style1" valign="top">Poss of a firearm by felon</td>
<td class="auto-style1" valign="top">1 year house arrest, 4 years port<br />
release supervision;<br />
pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Travis Baker</td>
<td class="auto-style1" valign="top">Commercial Burglary</td>
<td class="auto-style1" valign="top">5 years house arrest; 5 years post<br />
release supervision<br />
pay all fines, court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Willie Gene Ellis</td>
<td class="auto-style1" valign="top">CTI I &amp; IV; Poss of meth<br />
CT  II: Poss of heroin<br />
CT III: Poss of Fentanyl<br />
CT  V; Poss of more than 30 G but<br />
less than 2500 G of Marijuana<br />
Sentence Enhancements</td>
<td class="auto-style1" valign="top">CT I: 15 years MDOC; pay court cost<br />
and assessments<br />
CTII, III, IV, V and sentence enhancement-Dismissed</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Angela L Dickerson<br />
AKA Angels Cameron<br />
AKA Angela Williamson</td>
<td class="auto-style1" valign="top">Obtaining Thing of value<br />
with intent to defraud</td>
<td class="auto-style1" valign="top">5 years house arrest; 5 years post<br />
release supervision;<br />
pay all fines, court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Charles Logan</td>
<td class="auto-style1" valign="top">CT I, II &amp; III; Sale of SCH III<br />
Control</td>
<td class="auto-style1" valign="top">CT I &amp; II; 5 years MDOC; 5 Years<br />
suspended; 5 years probation;<br />
CT III; Dismissed<br />
pay $1,000 fine, court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Timothy D Humphrey</td>
<td class="auto-style1" valign="top">Ct I &amp; II; Building Burglary</td>
<td class="auto-style1" valign="top">Ct I; 5 years, 5 years suspended; 5<br />
years probation<br />
pay $100 restitution, court cost and assessments<br />
Ct II; Dismissed</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Avery George Cotton</td>
<td class="auto-style1" valign="top">CT I  ; Felony fleeing law<br />
enforcement<br />
CT II ; Poss of meth</td>
<td class="auto-style1" valign="top">CT I  ; 2 years MDOC; pay<br />
court cost and assessments<br />
CT II ; Dismissed</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Traacy Humphrey</td>
<td class="auto-style1" valign="top">Building Burglary</td>
<td class="auto-style1" valign="top">2 years MDOC; pay court cost and<br />
assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Anthony DeWayne Jackson</td>
<td class="auto-style1" valign="top">Poss of meth</td>
<td class="auto-style1" valign="top">8 years MDOC; 5 years suspended, 3<br />
years to serve, 5 years probation<br />
pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">James Kevin Price</td>
<td class="auto-style1" valign="top">CT I ; Attempted Burglary<br />
CT II; Poss of Burglary Tools</td>
<td class="auto-style1" valign="top">3 years probation,; pay court cost<br />
and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Billy Lee Picard Jr.</td>
<td class="auto-style1" valign="top">CT I ; Burglary of a Dwelling<br />
CT II &amp; III; Grand Larceny</td>
<td class="auto-style1" valign="top">CT I ; Lesser charge of building<br />
burglary; 7 years MDOC;<br />
pay $550 restitution, court cost and assessments<br />
CT II; 5 years MDOC<br />
CT III; 5 years MDOC</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Correy Aunta Davis</td>
<td class="auto-style1" valign="top">CT I; Agg. Assault<br />
CT II; Poss of a firearm by a felon</td>
<td class="auto-style1" valign="top">CT I ; 15 years MDOC; After 10<br />
years served-5years post release<br />
supervision<br />
pay court cost and assessments<br />
CT II; Dismissed</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Steven Wayne Wilkerson</td>
<td class="auto-style1" valign="top">CT I &amp; II; Grand larceny</td>
<td class="auto-style1" valign="top">CT I; Dismissed<br />
CT II; 2 Years MDOC;pay court cost and assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">DeMarcus Melton<br />
AKA Festus</td>
<td class="auto-style1" valign="top">Burglery of a Dwelling<br />
Sentence Enhancement</td>
<td class="auto-style1" valign="top">18 years MDOC;After 8nyears-10<br />
years post release supervision<br />
Pay Court Cost and Assessments<br />
Sentence Enhancement Dismissed</td>
</tr>
<tr>
<td class="auto-style1" valign="top">LaTonya T Riley</td>
<td class="auto-style1" valign="top">Malicious Mischief</td>
<td class="auto-style1" valign="top">3 years probation; Pay $2362.88<br />
restitution, Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">ShaWanda Canady</td>
<td class="auto-style1" valign="top">Credit Card Fraud</td>
<td class="auto-style1" valign="top">3 years MDOC;3 years suspended-3<br />
years probation;<br />
Pay $375 Restitution, Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">David Wayne Huggins</td>
<td class="auto-style1" valign="top">Poss of meth</td>
<td class="auto-style1" valign="top">5 years drug court, Pay Court Cost<br />
and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Stephen Dave May</td>
<td class="auto-style1" valign="top">Building Burglary<br />
Sentence Enhancement</td>
<td class="auto-style1" valign="top">7 years MDOC; Sentence<br />
Enhancement-Dismissed<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Quincey D Brown</td>
<td class="auto-style1" valign="top">Poss of Oxycodone</td>
<td class="auto-style1" valign="top">5 years drug court; Pay Court Cost<br />
and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Robert Matthew Bethany</td>
<td class="auto-style1" valign="top">CT I   ; Poss of meth<br />
CT II  ; Poss of Hydrocodone<br />
CT III ; Poss of Lisdexamfetamine</td>
<td class="auto-style1" valign="top">5 year drug court; Pay Court Cost<br />
and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Bertha Renee Newsome</td>
<td class="auto-style1" valign="top">Burglary of a building</td>
<td class="auto-style1" valign="top">5 years drug court; Pay Court Cost<br />
and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Corey Lee Summerlin</td>
<td class="auto-style1" valign="top">Poss of meth</td>
<td class="auto-style1" valign="top">5 years drug court; Pay Court Cost<br />
and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Jeremy Carr</td>
<td class="auto-style1" valign="top">Poss of Hydrocodone</td>
<td class="auto-style1" valign="top">18 years MDOC; After 13 years<br />
served-5 years probation<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Daniel Lee Black</td>
<td class="auto-style1" valign="top">CT I &#8211; IV ; Building Burglary<br />
CT V &#8211; V II; Burglary of a Dwelling<br />
Ct VIII: Motor Vehicle Theft</td>
<td class="auto-style1" valign="top">CT I &#8211; IV ; 7 years MDOC each count<br />
CT V &#8211; VII; 25 years MDOC each count<br />
CT VIII; 5 years MDOC<br />
Pay $16,888.00 restitution, Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Dekendrck R Holmes</td>
<td class="auto-style1" valign="top">CT I&amp;II; Automobile Burglary</td>
<td class="auto-style1" valign="top">CT I  ; 7 years MDOC;5 years<br />
suspended; serve 2 years; 5 years probation;<br />
CT II ; Dismissed<br />
Pay $385.00 restitution, Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Dennis Ray Sharkey</td>
<td class="auto-style1" valign="top">Building Burglary</td>
<td class="auto-style1" valign="top">7 years MDOC; After 3 years &#8211; 4<br />
years post release supervision;<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Kevin D Parks</td>
<td class="auto-style1" valign="top">Aggravated Domestic Violence</td>
<td class="auto-style1" valign="top">6 years MDOC; After 2 years &#8211; 4<br />
years probation<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Derrick Young</td>
<td class="auto-style1" valign="top">CT I ; Armed Robbery<br />
CT II; poss of a firearm by felon<br />
Sentence Enhancement</td>
<td class="auto-style1" valign="top">CT I ; 25 years MDOC<br />
CT II; 10 years MDOC</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Joseph Gardner</td>
<td class="auto-style1" valign="top">CT I ; Burglary of a Dwelling<br />
CT II &amp; III ; Building Burglary</td>
<td class="auto-style1" valign="top">CT I; Reduced to building burglary;<br />
7 years MDOC<br />
CT II; 7 years MDOC<br />
CT III; Dismissed<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Cedric Lee Toliver</td>
<td class="auto-style1" valign="top">CT I &amp; II; sale of less than 2G of<br />
co</td>
<td class="auto-style1" valign="top">Ct I; 7 years MDOC; 5 years<br />
suspended; 2 years house arrest<br />
Ct II; 7 years MDOC;5b years suspended; 2 years house arrest<br />
5 years probation; Pay all fines, ,Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Kenneth Lewis</td>
<td class="auto-style1" valign="top">CT I; Poss of meth<br />
CT II; Escape</td>
<td class="auto-style1" valign="top">CT I; 3 years MDOC; 2 years<br />
suspended; 1 year house arrest;<br />
2 years probation<br />
CT II; Dismissed<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Tanchanta L Hopkins<br />
AKA Star</td>
<td class="auto-style1" valign="top">Shooting into a dwelling house</td>
<td class="auto-style1" valign="top">5 years MDOC; 5 years suspended; 5<br />
years probation<br />
Pay Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Tia Starling</td>
<td class="auto-style1" valign="top">Crednit Card Fraud</td>
<td class="auto-style1" valign="top">3 years probation; Pay $50<br />
restitution, Court Cost and Assessments</td>
</tr>
<tr>
<td class="auto-style1" valign="top">Travis M Hall</td>
<td class="auto-style1" valign="top">Poss of more than 30G but less<br />
than 250G of marijuana</td>
<td class="auto-style1" valign="top">3 years MDOC; 3 years suspended-3<br />
years probation<br />
Pay Court Cost and Assessments</td>
</tr>
</tbody>
</table>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/circuit-court-judgements-sept-2017#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="http://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97eee4c272" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
											<div class="relatedposts-wrapper">
						<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ff1919 !important}</style>
												</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-5" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-9946-700 ">
			<div id="ads-slider-9946-700" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="9947" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
	</aside><aside id="simpleimage-2" class="widget widget_simpleimage">



</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><div class='wp-adm_vsadblock' data='7807' style='text-align:center;'></div></div>
		</aside><aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>					<div class="onairnow">
						<div class="onair-img" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2014/10/staff_rowe.jpg')">
															<a href="http://www.breezynews.com/onair/chuckrowe"><img src="http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/img/imglink.png"></a>
													</div>
						<div class="onair-info">
															<a href="http://www.breezynews.com/onair/chuckrowe" rel="bookmark" title="Chuck Rowe"><h3>Chuck Rowe</h3></a>
														<div class="onair-time">3:00pm - 8:00pm</div>
							<div class="onair-social">
															</div>
														<div class="onair-blog"><a class="button" href="http://www.breezynews.com/onair/chuckrowe">More Info</a></div>																				</div>
					</div>
				</aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Videos</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/pDq9qiFtlME?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=pDq9qiFtlME" data-playerid="ytcplayer1" data-quality="default" title="Drug Court Success" style="background-image:url(https://i.ytimg.com/vi/pDq9qiFtlME/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=AaeSdfIIc-M" data-playerid="ytcplayer1" data-quality="default" title="Philadelphia sales tax audit" style="background-image:url(https://i.ytimg.com/vi/AaeSdfIIc-M/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=kltd7UGaHls" data-playerid="ytcplayer1" data-quality="default" title="Cruisin For A Cure Kickoff" style="background-image:url(https://i.ytimg.com/vi/kltd7UGaHls/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
		
</div> 
</div></div></div></aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
						</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
						<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="http://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="http://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="http://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>						<div class="footer-copyright"><p>Copyright 2016, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
															<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
													</div>
						<div class="mobilespacer mobileonly"></div>					</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.breezynews.com\/local\/circuit-court-judgements-sept-2017":16701};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/circuit-court-judgements-sept-2017" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.breezynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style_scroll-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'82455462',post:'16701',tz:'-6',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '16701' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1507324241 -->