<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>High school football schedule &#8211; Friday, September 8 | BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.breezynews.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="http://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="http://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; High school football schedule &#8211; Friday, September 8 Comments Feed" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.breezynews.com/wp-content/themes/srr-bigtown/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hunter Education courses to be offered in Attala County' href='http://www.breezynews.com/local/hunter-education-courses-to-be-offered-in-attala-county' />
<link rel='next' title='McAdams Homecoming Parade and festival set for Sept. 16' href='http://www.breezynews.com/local/mcadams-homecoming-parade-and-festival-set-for-sept-16' />
<link rel="canonical" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8" />
<link rel='shortlink' href='http://wp.me/p5zYqO-46q' />
<link rel="alternate" type="application/json+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fhigh-school-football-schedule-friday-september-8" />
<link rel="alternate" type="text/xml+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fhigh-school-football-schedule-friday-september-8&#038;format=xml" />
	<script type="text/javascript">
		jQuery(document).ready(function($) {
		var currentTime = new Date();
			jQuery(".wp-adm_vsadblock").each(function (){
				var thiss = $(this);
				$.ajax({
				type	: 'POST',
				//url		:'http://www.breezynews.com/wp-content/plugins/WP-Ad-monetizer-Pro/wpadm-plugin-ajax.php',
				url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/vertical-ajax.php',
				data 	:
				{
					action:'getWPAdMonetizerVSextensionAds'  ,
					currentTime:currentTime,
					data:jQuery(this).attr('data')
				},
				success: function(jsontext){ //alert(jsontext);
					if(jsontext != '0')
						thiss.append(jsontext);
				},async	:false
				});
			});
		});
	</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="High school football schedule &#8211; Friday, September 8" />
<meta property="og:url" content="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8" />
<meta property="og:description" content="Area high school football games for Friday, September 8: Attala County: Kosciusko at Grenada McAdams at Simmons Sebastopol at Ethel Choctaw County: French Camp at Vardaman Choctaw County at Caledon…" />
<meta property="article:published_time" content="2017-09-06T11:05:52+00:00" />
<meta property="article:modified_time" content="2017-09-06T11:26:13+00:00" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:image" content="http://www.breezynews.com/wp-content/uploads/2017/08/Football-laces-generic-jpg.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Breezynews" />
<meta name="twitter:image" content="http://www.breezynews.com/wp-content/uploads/2017/08/Football-laces-generic-jpg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Breezynews" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-15774 single-format-standard group-blog" >
				<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.breezynews.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.breezynews.com/sitemap">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Partly cloudy starting in the afternoon, continuing until evening.</div>
				<div class="temps">H:77<i class="wi wi-degrees"></i> L:58<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 45%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																					<a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/breezy101/id794063089?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wlin.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-3">
										<div class="site-branding">
							<a href="http://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="http://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-9 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-676-95 ">
			<div id="ads-slider-676-95" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.breezynews.com/wp-content/uploads/2017/08/Texas-Hurricane-Relief.pdf" target="_blank"
					rel="16035" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/08/Stuff-the-Semi.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.breezynews.com/">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.breezynews.com/weather">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.breezynews.com/category/whippets">Whippets</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="http://www.breezynews.com/obituaries">Obituaries</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="http://www.breezynews.com/on-demand">On-Demand</a>
<ul  class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="http://www.breezynews.com/whippet-on-demand-2">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.breezynews.com/videos">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.breezynews.com/onair">On Air</a>
<ul  class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.breezynews.com/onair">All On Air Staff</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="http://www.breezynews.com/onair/chuckrowe">Chuck Rowe</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-709"><a href="http://www.breezynews.com/onair/jeffdeweese">Jeff DeWeese</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="http://www.breezynews.com/onair/breckriley">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.breezynews.com/contact-us">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->



	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-15774" class="post-15774 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">High school football schedule &#8211; Friday, September 8</span></div><!-- .breadcrumbs -->		<h1 class="page-title">High school football schedule &#8211; Friday, September 8</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15774" class="share-facebook sd-button share-icon" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15774" class="share-twitter sd-button share-icon" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15774" class="share-pinterest sd-button share-icon" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15774" class="share-google-plus-1 sd-button share-icon" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-none">
					<img width="640" height="360" src="http://www.breezynews.com/wp-content/uploads/2017/08/Football-laces-generic-jpg.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.breezynews.com/wp-content/uploads/2017/08/Football-laces-generic-jpg.jpg 640w, http://www.breezynews.com/wp-content/uploads/2017/08/Football-laces-generic-jpg-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8" title="5:05 AM" rel="bookmark"><time class="entry-date published" datetime="2017-09-06T05:05:52-05:00">September 6, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<h3 style="text-align: center;">Area high school football games for Friday, September 8:</h3>
<p><strong>Attala County:</strong></p>
<ul>
<li>Kosciusko at Grenada</li>
<li>McAdams at Simmons</li>
<li>Sebastopol at Ethel</li>
</ul>
<p><strong>Choctaw County:</strong></p>
<ul>
<li>French Camp at Vardaman</li>
<li>Choctaw County at Caledonia</li>
</ul>
<p><strong>Holmes County:</strong></p>
<ul>
<li>Durant at Broad Street</li>
<li>Benton Academy at Central Holmes</li>
<li>Holmes County Central at Southaven</li>
</ul>
<p><strong>Leake County:</strong></p>
<ul>
<li>Canton at Leake Central</li>
<li>East Rankin at Leake Academy</li>
<li>Leake County at West Lowndes</li>
</ul>
<p><strong>Neshoba County:</strong></p>
<ul>
<li>Neshoba Central at West Lauderdale</li>
<li>Kemper County at Philadelphia</li>
<li>Choctaw Central at Newton</li>
</ul>
<p><strong>Scott County:</strong></p>
<ul>
<li>Forest at Ridgeland</li>
<li>Scott Central at Florence</li>
</ul>
<p><strong>Winston County:</strong></p>
<ul>
<li>Ripley at Louisville</li>
<li>Hamilton at Nanih Waiya</li>
<li>Indianola Academy at Winston Academy</li>
</ul>
<p><strong>Other notable games:</strong></p>
<ul>
<li>Noxubee County at Meridian</li>
<li>Tupelo at Brandon</li>
<li>Oak Grove at Hattiesburg</li>
<li>Winona at JZ George</li>
<li>Jackson Prep at Pillow Academy</li>
<li>NE Lauderdale at Jackson Academy</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
	<div id="comments" class="comments-area">

	
			<header class="page-header">
			<h2 class="comments-title">
				One thought on &ldquo;<span>High school football schedule &#8211; Friday, September 8</span>&rdquo;			</h2>
		</header>

		
		<ol class="comment-list media-list">
			
		<li id="comment-26522" class="comment even thread-even depth-1">
			<article id="div-comment-26522" class="comment-body media">
				<a class="pull-left" href="#">
					<img alt='' src='http://1.gravatar.com/avatar/a47023bac74c54ae912b95ad39ec25e9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a47023bac74c54ae912b95ad39ec25e9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />				</a>
				
				<div class="media-body">
					<div class="media-body-wrap panel">
						
						<h5 class="media-heading"><cite class="fn">thedude</cite> <span class="says">says:</span></h5>
						<p class="comment-meta">
							<a href="http://www.breezynews.com/local/high-school-football-schedule-friday-september-8#comment-26522">
								<time datetime="2017-08-15T10:04:46-05:00">
									August 15, 2017 at 10:04 AM								</time>
							</a> 
													</p>
		
												
						<div class="comment-content">
							<p>Times?</p>
						</div><!-- .comment-content -->
											
						<footer class="reply comment-reply panel-footer">
							<a rel='nofollow' class='comment-reply-link' href='http://www.breezynews.com/local/high-school-football-schedule-friday-september-8?replytocom=26522#respond' onclick='return addComment.moveForm( "div-comment-26522", "26522", "respond", "15774" )' aria-label='Reply to thedude'>Reply</a>						</footer><!-- .reply -->

					</div>
				</div><!-- .media-body -->

			</article><!-- .comment-body -->

		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/high-school-football-schedule-friday-september-8#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="http://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae8ec7d123" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
											<div class="relatedposts-wrapper">
						<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ff1919 !important}</style>
												</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-5" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-9946-498 ">
			<div id="ads-slider-9946-498" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="9947" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
	</aside><aside id="simpleimage-2" class="widget widget_simpleimage">



</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><div class='wp-adm_vsadblock' data='7807' style='text-align:center;'></div></div>
		</aside><aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Videos</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/YFhhwkn6yBs?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=YFhhwkn6yBs" data-playerid="ytcplayer1" data-quality="default" title="Hope Missions of MS" style="background-image:url(https://i.ytimg.com/vi/YFhhwkn6yBs/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=D9ThdxxGM54" data-playerid="ytcplayer1" data-quality="default" title="Neshoba County Budget" style="background-image:url(https://i.ytimg.com/vi/D9ThdxxGM54/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=OHdJpG_ttOo" data-playerid="ytcplayer1" data-quality="default" title="Kemper Noxubee Homicide Investigation" style="background-image:url(https://i.ytimg.com/vi/OHdJpG_ttOo/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
		
</div> 
</div></div></div></aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
						</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
						<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="http://www.breezynews.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="http://www.breezynews.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="http://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<div class="footer-copyright"><p>Copyright 2016, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
															<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
													</div>
						<div class="mobilespacer mobileonly"></div>					</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
		<div style="display:none">
	<div class="grofile-hash-map-a47023bac74c54ae912b95ad39ec25e9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.breezynews.com\/local\/high-school-football-schedule-friday-september-8":15774};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/high-school-football-schedule-friday-september-8" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.breezynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style_scroll-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'82455462',post:'15774',tz:'-6',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '15774' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->