<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Vehicle Fire a Total Loss - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.breezynews.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
					<link rel="apple-touch-icon" href="http://www.breezynews.com/wp-content/uploads/2016/06/58.png">
			
					<link rel="apple-touch-icon" sizes="76x76" href="http://www.breezynews.com/wp-content/uploads/2016/06/76.png">
				
					<link rel="apple-touch-icon" sizes="120x120" href="http://www.breezynews.com/wp-content/uploads/2016/06/120.png">
				
					<link rel="apple-touch-icon" sizes="152x152" href="http://www.breezynews.com/wp-content/uploads/2016/06/152.png">
			
					<link rel="apple-touch-icon" sizes="180x180" href="http://www.breezynews.com/wp-content/uploads/2016/06/180.png">
			
					<link rel="icon" sizes="128x128" href="http://www.breezynews.com/wp-content/uploads/2016/06/icon-normal.png">
			
					<link rel="icon" sizes="192x192" href="http://www.breezynews.com/wp-content/uploads/2016/06/icon-hires.png">
				
		<meta name="application-name" content="BreezyNews.com &#8211; Kosciusko News 24/7">
					<meta name="msapplication-TileImage" content="http://www.breezynews.com/wp-content/uploads/2016/06/144.png">
			<meta name="msapplication-TileColor" content="#ffffff">	
			
		<meta name="apple-itunes-app" content="app-id=794063089"><meta name="google-play-app" content="app-id=com.wlin.player">			<link rel="stylesheet" type="text/css" href="http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/css/smart-app-banner.css">
			<script type="text/javascript" src="http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/smart-app-banner.js"></script>
			<script type="text/javascript">
				new SmartBanner({
					daysHidden: 5,   // days to hide banner after close button is clicked (defaults to 15)
					daysReminder: 60, // days to hide banner after "VIEW" button is clicked (defaults to 90)
					appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
					title: 'Breezy 101',
					author: 'Boswell Media, LLC',
					button: 'VIEW',
					store: {
						 ios: 'In the App Store', 						 android: 'In the Google Play Store', 											},
					price: {
						 ios: 'FREE', 						 android: 'FREE',											}
					//, force: 'ios' // Uncomment for platform emulation
				});
			</script>	
				
	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vehicle Fire a Total Loss - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="At 8:00 pm Attala Deputies along with Attala Fire were dispatched to Attala Road 3042 for a report of a vehicle fire.Responding units said they could see the smoke from Exxon. When firefighters arrived on scene they reported the vehicle was fully involved. No structures in danger. There is no word at this time as to the cause... Read More." />
<meta property="og:url" content="http://www.breezynews.com/local/vehicle-fire-a-total-loss" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-07-02T20:57:27+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="579" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At 8:00 pm Attala Deputies along with Attala Fire were dispatched to Attala Road 3042 for a report of a vehicle fire.Responding units said they could see the smoke from Exxon. When firefighters arrived on scene they reported the vehicle was fully involved. No structures in danger. There is no word at this time as to the cause... Read More." />
<meta name="twitter:title" content="Vehicle Fire a Total Loss - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.breezynews.com\/","sameAs":["https:\/\/www.facebook.com\/breezynews","http:\/\/www.youtube.com\/user\/breezynews","https:\/\/twitter.com\/breezynews"],"@id":"http:\/\/www.breezynews.com\/#organization","name":"BreezyNews.com","logo":"http:\/\/www.breezynews.com\/wp-content\/uploads\/2014\/10\/breezynewslogo_vert.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="http://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="http://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Vehicle Fire a Total Loss Comments Feed" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss/feed" />
<link rel='stylesheet' id='srr_poll_style-css'  href='http://www.breezynews.com/wp-content/plugins/srr-polls/templates/css/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.carousel-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.theme-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.breezynews.com/wp-content/plugins/srr-admgr/css/owl.transitions-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.breezynews.com/wp-content/themes/srr-bigtown/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-dark-0-css'  href='http://www.breezynews.com/wp-content/plugins/srr-dynamic-slider/templates/dark/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-standard-0-css'  href='http://www.breezynews.com/wp-content/plugins/srr-dynamic-slider/templates/standard/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.breezynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5zYqO-5jG' />
<link rel="alternate" type="application/json+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvehicle-fire-a-total-loss" />
<link rel="alternate" type="text/xml+oembed" href="http://www.breezynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvehicle-fire-a-total-loss&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});
	</script> 
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
		
</head>

<body class="post-template-default single single-post postid-20440 single-format-standard group-blog" >
				<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-9073">
		<div class="slider-container slider-container-9073-830 ">
			<div id="ads-slider-9073-830" 
			 >
			
						
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
		</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-9073">
		<div class="slider-container slider-container-9073-705 ">
			<div id="ads-slider-9073-705" 
			 >
			
						
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
		</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-20014">
		<div class="slider-container slider-container-20014-19 ">
			<div id="ads-slider-20014-19" 
			 >
			
						<div class="mlx-ad-wrapper" style="max-width:1px; max-height:1px; margin:0px auto;">	
								<a href="http://www.skyrocketradio.com" target="_blank"
					rel="nofollow" data-postid="20015" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/05/px.png' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
<a href="http://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Humid throughout the day and partly cloudy ...</div>
				<div class="temps">H:90<i class="wi wi-degrees"></i> L:73<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 34%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																					<a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/breezy101/id794063089?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wlin.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-3">
										<div class="site-branding">
															<a href="http://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="http://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
													</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-9 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-676">
		<div class="slider-container slider-container-676-525 ">
			<div id="ads-slider-676-525" 
			 >
			
						
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
						</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="http://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="http://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="http://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="http://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="http://www.breezynews.com/?post_type=onair&#038;p=113" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	

		<div class="container fullwide-ad ">
					</div>

	
<div class="main-content">	
	<div class="container">
		<div class="row">			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-20440" class="post-20440 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">Vehicle Fire a Total Loss</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Vehicle Fire a Total Loss</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20440" class="share-facebook sd-button share-icon" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20440" class="share-twitter sd-button share-icon" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20440" class="share-pinterest sd-button share-icon" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20440" class="share-google-plus-1 sd-button share-icon" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.breezynews.com/local/vehicle-fire-a-total-loss?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="579" src="http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg 600w, http://www.breezynews.com/wp-content/uploads/2018/07/195-300x290.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.breezynews.com/local/vehicle-fire-a-total-loss" title="8:57 PM" rel="bookmark"><time class="entry-date published" datetime="2018-07-02T20:57:27+00:00">July 2, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.breezynews.com/author/emergency" title="View all posts by Emergency Desk">Emergency Desk</a></span></span>		</div><!-- .entry-meta -->
		<p>At 8:00 pm Attala Deputies along with Attala Fire were dispatched to Attala Road 3042 for a report of a vehicle fire.Responding units said they could see the smoke from Exxon. When firefighters arrived on scene they reported the vehicle was fully involved. No structures in danger. There is no word at this time as to the cause of the blaze. No injuries were reported and all fire personnel cleared the scene at 8:29 pm.</p>
<div id="wpsimplegallery_container"><ul id="wpsimplegallery" class="clearfix"><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/192.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/192-250x150.jpg" width="250" height="150" alt="192" /></a></li><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/193.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/193-250x150.jpg" width="250" height="150" alt="193" /></a></li><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/194.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/194-250x150.jpg" width="250" height="150" alt="194" /></a></li><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/195-250x150.jpg" width="250" height="150" alt="195" /></a></li><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/196.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/196-250x150.jpg" width="250" height="150" alt="196" /></a></li><li><a href="http://www.breezynews.com/wp-content/uploads/2018/07/197.jpg" title="" rel="wpsimplegallery_group_20440"><img src="http://www.breezynews.com/wp-content/uploads/2018/07/197-250x150.jpg" width="250" height="150" alt="197" /></a></li></ul></div>			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/vehicle-fire-a-total-loss#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="http://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60818699b3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">

				<div class="sidebar-padder">
									<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-679">
		<div class="slider-container slider-container-679-948 ">
			<div id="ads-slider-679-948" 
			 >
			
						
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
</aside><aside id="simpleimage-2" class="widget widget_simpleimage">



</aside><aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="verticalwidget-4" class="widget VerticalWidget">	<style>
		#vertical-container{width:350px;height:800px;overflow:hidden;margin:0px auto;background:#fff}
		@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		@keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1500px} }
		.adrotate{height:3000px;350px;}
		.adrotate .adr{position:relative; -webkit-animation:bannermove 30s linear infinite; -moz-animation:bannermove 30s linear infinite; -ms-animation:bannermove 30s linear infinite; animation:bannermove 30s linear infinite;}
		.adrotate:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}
	</style>
	<div id="vertical-container">
		<div class="adrotate">
			<div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank"
				rel="nofollow" data-postid="18422" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/02/16-1-CRAWLEYSTEELE.gif' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.united-realty.com/" target="_blank"
				rel="nofollow" data-postid=" 19145" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Bob-BreezyBanner.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="" target="_blank"
				rel="nofollow" data-postid=" 19214" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="https://www.brittbarnes.net/" target="_blank"
				rel="nofollow" data-postid=" 19714" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/05/May-18.gif' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="https://www.facebook.com/Kosciusko.Medical/" target="_blank"
				rel="nofollow" data-postid=" 19282" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Pediatrics-Banner-18.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.breezynews.com/business/crestview-vbs-2018" target="_blank"
				rel="nofollow" data-postid=" 20225" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Crestview_VBS2018-banner.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank"
				rel="nofollow" data-postid="18422" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/02/16-1-CRAWLEYSTEELE.gif' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.united-realty.com/" target="_blank"
				rel="nofollow" data-postid=" 19145" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Bob-BreezyBanner.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="" target="_blank"
				rel="nofollow" data-postid=" 19214" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="https://www.brittbarnes.net/" target="_blank"
				rel="nofollow" data-postid=" 19714" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/05/May-18.gif' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="https://www.facebook.com/Kosciusko.Medical/" target="_blank"
				rel="nofollow" data-postid=" 19282" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Pediatrics-Banner-18.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div><div class="adr">		<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
			<a href="http://www.breezynews.com/business/crestview-vbs-2018" target="_blank"
				rel="nofollow" data-postid=" 20225" class="track_ads" >
						<img src='http://www.breezynews.com/wp-content/uploads/2018/06/Crestview_VBS2018-banner.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >			</a>	
		   </div>
		</div>		</div>
	</div>
</aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Videos</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/_6sbfZiwKSM?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=_6sbfZiwKSM" data-playerid="ytcplayer1" data-quality="default" title="20180630 163610" style="background-image:url(https://i.ytimg.com/vi/_6sbfZiwKSM/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=3CBlcFQwMrM" data-playerid="ytcplayer1" data-quality="default" title="2018 Boswell Media Mississippi Songwriter - FINALS" style="background-image:url(https://i.ytimg.com/vi/3CBlcFQwMrM/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=i5u1dRBhi0M" data-playerid="ytcplayer1" data-quality="default" title="Derek Norsworthy named 2018 Boswell Media Mississippi Songwriter of the Year" style="background-image:url(https://i.ytimg.com/vi/i5u1dRBhi0M/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
		
</div> 
</div></div></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">		<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2016/06/fireworkssafety15-e1467203923402.jpg')">
					<a href="http://www.breezynews.com/local/fireworks-injury-thousands-annually-avoid-emergency-room-weekend-safety-tips-audio" rel="bookmark" title="Stay safe this Fourth of July with these Fireworks Safety Tips (Audio)"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.breezynews.com/local/fireworks-injury-thousands-annually-avoid-emergency-room-weekend-safety-tips-audio" title="Permalink to Stay safe this Fourth of July with these Fireworks Safety Tips (Audio)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Stay safe this Fourth of July with these Fireworks Safety Tips (Audio)</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<time class="entry-date" itemprop="datePublished" datetime="2018-07-03T05:00:27+00:00">Tue, July 3</time> by <a href="http://www.breezynews.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span>					</div><!-- #entry-meta -->
														</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2016/09/911logo.jpg')">
					<a href="http://www.breezynews.com/local/emergency-dispatches-july-2-2018" rel="bookmark" title="Emergency Dispatches: July 2, 2018"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.breezynews.com/local/emergency-dispatches-july-2-2018" title="Permalink to Emergency Dispatches: July 2, 2018" rel="bookmark"><h2 class="entry-title" itemprop="headline">Emergency Dispatches: July 2, 2018</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<time class="entry-date" itemprop="datePublished" datetime="2018-07-02T21:35:17+00:00">Mon, July 2</time> by <a href="http://www.breezynews.com/author/emergency" title="Posts by Emergency Desk" rel="author">Emergency Desk</a><span class="entry-author-name" itemprop="url" rel="author"></span>					</div><!-- #entry-meta -->
														</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2018/07/195.jpg')">
					<a href="http://www.breezynews.com/local/vehicle-fire-a-total-loss" rel="bookmark" title="Vehicle Fire a Total Loss"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.breezynews.com/local/vehicle-fire-a-total-loss" title="Permalink to Vehicle Fire a Total Loss" rel="bookmark"><h2 class="entry-title" itemprop="headline">Vehicle Fire a Total Loss</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<time class="entry-date" itemprop="datePublished" datetime="2018-07-02T20:57:27+00:00">Mon, July 2</time> by <a href="http://www.breezynews.com/author/emergency" title="Posts by Emergency Desk" rel="author">Emergency Desk</a><span class="entry-author-name" itemprop="url" rel="author"></span>					</div><!-- #entry-meta -->
														</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2018/07/paulott.jpg')">
					<a href="http://www.breezynews.com/local/mississippi-radio-personality-paul-ott-carruth-dies-at-83-audio" rel="bookmark" title="Mississippi radio personality Paul Ott Carruth dies at 83 (audio)"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.breezynews.com/local/mississippi-radio-personality-paul-ott-carruth-dies-at-83-audio" title="Permalink to Mississippi radio personality Paul Ott Carruth dies at 83 (audio)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi radio personality Paul Ott Carruth dies at 83 (audio)</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<time class="entry-date" itemprop="datePublished" datetime="2018-07-02T14:14:52+00:00">Mon, July 2</time> by <a href="http://www.breezynews.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span>					</div><!-- #entry-meta -->
														</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.breezynews.com/wp-content/uploads/2018/07/WomensDivision-1024x683.jpg')">
					<a href="http://www.breezynews.com/local/world-series-of-stickball-begins-today-to-kick-off-choctaw-indian-fair" rel="bookmark" title="World Series of Stickball begins today to kick off Choctaw Indian Fair"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.breezynews.com/local/world-series-of-stickball-begins-today-to-kick-off-choctaw-indian-fair" title="Permalink to World Series of Stickball begins today to kick off Choctaw Indian Fair" rel="bookmark"><h2 class="entry-title" itemprop="headline">World Series of Stickball begins today to kick off Choctaw Indian Fair</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<time class="entry-date" itemprop="datePublished" datetime="2018-07-02T07:02:03+00:00">Mon, July 2</time> by <a href="http://www.breezynews.com/author/staffreport" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span>					</div><!-- #entry-meta -->
														</div>
			</div>
			</div> <!-- End Content Wrap --></aside><aside id="teamschedulewidget-2" class="widget TeamScheduleWidget"><h4 class="widget-title">Kosciusko Whippets </h4>				<div id="widget-teamsched">
											<div class="teamimage">
							<a href="http://www.breezynews.com/sportsteam/kosciusko-whippets"><img width="300" height="262" src="http://www.breezynews.com/wp-content/uploads/2015/08/kosciusko-whippets-current-300x262.jpg" class="attachment-medium size-medium wp-post-image" alt="Whippets" /></a>
						</div>
										 
								<div class="nextgame">
									<div class="upnext">Up Next</div>
									<div class="opponent">Neshoba Central </div>
									<div class="timedate">August 17, 2018 at 7:00 pm</div> 
																			<div class="countdown" value="2018/08/17 19:00:00"></div>
																	</div>
																		<div class="schedule">
													</div>
														</div>
				<div class="clear"></div>
			</aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
		<div class="container">
							<div class="row">
					<div class="site-footer-inner col-sm-12 footer">
						<div class="footerad ">
							<a href="http://www.msbroadcasters.org/" target="_blank" rel="noopener"><img class="size-full wp-image-975 aligncenter" src="http://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" alt="Mississippi Association of Broadcasters" width="728" height="120" data-id="975" /></a>						</div>
						<div class="copyright">
							<a href="#top" id="smoothup" title="Back to top"></a>
							<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="http://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="http://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="http://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="http://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>							<div class="footer-copyright"><p>Copyright 2018, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>							<div class="license">
								Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																	<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
															</div>
							<div class="mobilespacer mobileonly"></div>						</div>
					</div>
				</div>
					</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
		
	<div class="adblock-9077">
		<div class="slider-container slider-container-9077-722 ">
			<div id="ads-slider-9077-722" 
			 >
			
						
			</div>
		</div> 
	
	</div> <!-- class div--> 	
	
		</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.breezynews.com\/local\/vehicle-fire-a-total-loss":20440};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/vehicle-fire-a-total-loss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.breezynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='su-players-shortcodes-css'  href='http://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/assets/css/players-shortcodes.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/srr-dynamic-slider/js/client.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/assets/js/jplayer.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/assets/js/players-shortcodes.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.breezynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'82455462',post:'20440',tz:'-5',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '20440' ]);
</script>
<script type="text/javascript">
	jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530613081 -->