<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="">		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Audio: Taking Dr. Seuss week on The BreckFast Show - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Audio: Taking Dr. Seuss week on The BreckFast Show - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="Kosciusko Lower Elementary and Middle Elementary principals Michelle Nowell and Will Anderson visited The BreckFast Show Monday morning to discuss the Dr. Seuss Character Parade and other fun events planned for Dr. Seuss week. &nbsp;" />
	<meta property="og:url" content="https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2022-02-28T14:00:41+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg" />
	<meta property="og:image:width" content="225" />
	<meta property="og:image:height" content="225" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Breck Riley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.breezynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg","contentUrl":"https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg","width":225,"height":225},{"@type":"WebPage","@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#webpage","url":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show","name":"Audio: Taking Dr. Seuss week on The BreckFast Show - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#primaryimage"},"datePublished":"2022-02-28T14:00:41+00:00","dateModified":"2022-02-28T14:00:41+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show"]}]},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.breezynews.com/"},{"@type":"ListItem","position":2,"name":"Audio: Taking Dr. Seuss week on The BreckFast Show"}]},{"@type":"Article","@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#article","isPartOf":{"@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/0540495101078c89c0613bbd4080888f"},"headline":"Audio: Taking Dr. Seuss week on The BreckFast Show","datePublished":"2022-02-28T14:00:41+00:00","dateModified":"2022-02-28T14:00:41+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#webpage"},"wordCount":73,"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg","keywords":["audio","breckfast","dr","seuss","show","week"],"articleSection":["Attala","Local","Whippets"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show#respond"]}]},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/0540495101078c89c0613bbd4080888f","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"url":"https://www.breezynews.com/author/breck-riley"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Audio: Taking Dr. Seuss week on The BreckFast Show Comments Feed" href="https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-launch/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Inter:500,600,400,700%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/102452" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=102452' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Faudio-taking-dr-seuss-week-on-the-breckfast-show" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Faudio-taking-dr-seuss-week-on-the-breckfast-show&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><link href="https://www.breezynews.com/wp-content/themes/srr-launch/assets/srricons/srricons.woff" rel="preload" as="font" type="font/woff" crossOrigin="anonymous"><style type="text/css">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</style>		<style type="text/css" media="screen">
						@media screen and (max-width:1200px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:1200px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	</head>
<body class="post-template-default single single-post postid-102452 single-format-standard">

<div id="mySidenav" class="sidenav">
	<a href="javascript:void(0)" class="closebtn" aria-label="Close" role="button" onclick="closeNav()"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}</style>
	<div style="height:40px;"></div><div class="social "><a href="https://www.facebook.com/breezynews" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div><div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link sub-menu-toggle">News</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link sub-menu-toggle">Sports</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link sub-menu-toggle">Shows</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul></div><script>function openNav() {document.getElementById("mySidenav").style.right = "0px";}function closeNav() {document.getElementById("mySidenav").style.right = "-250px";}</script></div>
<div id="page" class="site">
		<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN"><i class="srricon icon-play-circle"></i> Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news">Submit News</a></li>
<li id="menu-item-102165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102165"><a target="_blank" rel="noopener" href="https://www.boswellmedia.net">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap">Sitemap</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/breezynews" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div><div id="stickymenu" class="site-header">
			<nav id="site-navigation" class="main-navigation navbar navbar-expand-xl navbar-l" style="background:transparent;">
			<div class="container">				<div class="site-branding">
					<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home">
						<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2020/08/BN_Sticky.png" height="35" width="203" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="max-height:35px"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2020/08/BN_Sticky.png" height="35" width="203" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="max-height:35px"></noscript>
					</a>
				</div>
				<div class="site-header-left">
										<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
					<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="sticky-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="stickysearchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>				</div>
			</div><!-- /.container -->		</nav>
		<div id="stickysearchbar">
		<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
			<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
			<input type="submit" style="display:none" class="search-submit" value="Search">
		</form>
	</div>
</div>	
	<header id="masthead" class="site-header navfull">
		<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" height="120" width="273" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="float:left"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" height="120" width="273" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="float:left"></noscript></a>
					</div>
					<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_9165{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9165 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_102033" href="https://www.facebook.com/sipbeverages/" target="_blank" id="102033" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2020/08/Sip-leaderboard-banner-ad.jpg" class="adimage" alt="https://www.facebook.com/sipbeverages/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2020/08/Sip-leaderboard-banner-ad.jpg" class="adimage" alt="https://www.facebook.com/sipbeverages/" style="display:block;overflow:hidden;"></noscript>
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9165 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2020/08/728x120_Franks.jpg" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2020/08/728x120_Franks.jpg" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;"></noscript>
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_9165(); function carousel_9165() { var i; var x = document.getElementsByClassName("adblock_slide_9165"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_9165,6000); } });</script>
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->		<div id="searchbar">
			<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
				<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
				<input type="submit" style="display:none" class="search-submit" value="Search">
			</form>
		</div>
	</header><!-- #masthead -->
		<div id="content" class="site-content">
			<div class="container">
		<div class="row">
						<div class="col-xl-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<article id="post-102452">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.breezynews.com/category/attala">Attala</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">Audio: Taking Dr. Seuss week on The BreckFast Show</span></div><!-- .breadcrumbs --><h1 class="entry-title">Audio: Taking Dr. Seuss week on The BreckFast Show</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-02-28T08:00:41-06:00">Mon, February 28, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.breezynews.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show&text=Audio Taking Dr Seuss week on The BreckFast Show on BreezyNewscom  Kosciusko News 247: Kosciusko Lower Elementary and Middle Elementary principals Michelle Nowell and Will Anderson visited The BreckFast Show Monday morning to discuss the Dr. Seuss Character Parade and other ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show&title=Audio Taking Dr Seuss week on The BreckFast Show on BreezyNewscom  Kosciusko News 247&source=BreezyNews.com - Kosciusko News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show&media=https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg&description=Kosciusko Lower Elementary and Middle Elementary principals Michelle Nowell and Will Anderson visited The BreckFast Show Monday morning to discuss the Dr. Seuss Character Parade and other ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Audio Taking Dr Seuss week on The BreckFast Show on BreezyNewscom  Kosciusko News 247&body=Kosciusko Lower Elementary and Middle Elementary principals Michelle Nowell and Will Anderson visited The BreckFast Show Monday morning to discuss the Dr. Seuss Character Parade and other ... %0D%0ARead more at https://www.breezynews.com/local/audio-taking-dr-seuss-week-on-the-breckfast-show." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="225" height="225" data-src="https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg" class="attachment-full size-full wp-post-image" alt="" /><noscript><img width="225" height="225" src="https://www.breezynews.com/wp-content/uploads/2022/02/0C8C32CA-9C42-41BF-9481-F71F3B23DEEC.jpg" class="attachment-full size-full wp-post-image" alt="" /></noscript>							</div>
												<div class="entry-content">
						 
			<p style="text-align: center;">Kosciusko Lower Elementary and Middle Elementary principals Michelle Nowell and Will Anderson visited The BreckFast Show Monday morning to discuss the Dr. Seuss Character Parade and other fun events planned for Dr. Seuss week.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><audio class="wp-audio-shortcode" id="audio-102452-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dl.dropbox.com/s/9b3b3o8tlm5cn9k/Dr.%20Seuss%20Parade%20on%20The%20BreckFast%20Show.mp3?_=2" /><a href="https://dl.dropbox.com/s/9b3b3o8tlm5cn9k/Dr.%20Seuss%20Parade%20on%20The%20BreckFast%20Show.mp3">https://dl.dropbox.com/s/9b3b3o8tlm5cn9k/Dr.%20Seuss%20Parade%20on%20The%20BreckFast%20Show.mp3</a></audio>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-102452 -->							<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
							<div class="relatedposts-wrapper">
								<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>											<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/02/default-image.jpg'); height:140px;">
													<a href="https://www.breezynews.com/attala/kosciuskos-coach-cooper-teaching-life-lessons-and-the-game-of-soccer-audio" rel="bookmark" aria-label="Kosciusko&#8217;s Coach Cooper Teaching Life Lessons and the game of Soccer (Audio)" title="Kosciusko&#8217;s Coach Cooper Teaching Life Lessons and the game of Soccer (Audio)"><span role="button" aria-label="Kosciusko&#8217;s Coach Cooper Teaching Life Lessons and the game of Soccer (Audio)"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/attala/kosciuskos-coach-cooper-teaching-life-lessons-and-the-game-of-soccer-audio" rel="bookmark" title="Kosciusko&#8217;s Coach Cooper Teaching Life Lessons and the game of Soccer (Audio)"><h3>Kosciusko&#8217;s Coach Cooper Teaching Life Lessons and the game of Soccer (Audio)</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/01/ServPro-CoachesShow-Baseball-McBride.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/servpro-coaches-show-february-24" rel="bookmark" aria-label="Servpro Coaches Show – February 24" title="Servpro Coaches Show – February 24"><span role="button" aria-label="Servpro Coaches Show – February 24"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/servpro-coaches-show-february-24" rel="bookmark" title="Servpro Coaches Show – February 24"><h3>Servpro Coaches Show – February 24</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/02/BE6CB385-5E56-4316-861C-D8A5CCACC06E-e1645120757438-225x300.jpeg'); height:140px;">
													<a href="https://www.breezynews.com/local/photo-ctc-students-participate-in-severe-weather-preparedness-week" rel="bookmark" aria-label="Photo: CTC students participate in Severe Weather Preparedness Week" title="Photo: CTC students participate in Severe Weather Preparedness Week"><span role="button" aria-label="Photo: CTC students participate in Severe Weather Preparedness Week"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/photo-ctc-students-participate-in-severe-weather-preparedness-week" rel="bookmark" title="Photo: CTC students participate in Severe Weather Preparedness Week"><h3>Photo: CTC students participate in Severe Weather Preparedness Week</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																					<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/01/ServPro-CoachesShow-Baseball-McBride.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/servpro-coaches-show-february-18" rel="bookmark" aria-label="Servpro Coaches Show &#8211; February 18" title="Servpro Coaches Show &#8211; February 18"><span role="button" aria-label="Servpro Coaches Show &#8211; February 18"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/servpro-coaches-show-february-18" rel="bookmark" title="Servpro Coaches Show &#8211; February 18"><h3>Servpro Coaches Show &#8211; February 18</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2021/12/Charity-ball-2022-300x272.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/audio-talking-charity-ball-on-the-breckfast-show" rel="bookmark" aria-label="Audio: Talking Charity Ball on The BreckFast Show" title="Audio: Talking Charity Ball on The BreckFast Show"><span role="button" aria-label="Audio: Talking Charity Ball on The BreckFast Show"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/audio-talking-charity-ball-on-the-breckfast-show" rel="bookmark" title="Audio: Talking Charity Ball on The BreckFast Show"><h3>Audio: Talking Charity Ball on The BreckFast Show</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2016/09/Minute-with-the-Mayor-Image--259x300.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/audio-tim-kyle-addresses-lagoon-odor-during-minute-with-the-mayor" rel="bookmark" aria-label="Audio: Tim Kyle addresses lagoon odor during &#8220;Minute with the Mayor&#8221;" title="Audio: Tim Kyle addresses lagoon odor during &#8220;Minute with the Mayor&#8221;"><span role="button" aria-label="Audio: Tim Kyle addresses lagoon odor during &#8220;Minute with the Mayor&#8221;"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/audio-tim-kyle-addresses-lagoon-odor-during-minute-with-the-mayor" rel="bookmark" title="Audio: Tim Kyle addresses lagoon odor during &#8220;Minute with the Mayor&#8221;"><h3>Audio: Tim Kyle addresses lagoon odor during &#8220;Minute with the Mayor&#8221;</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																	</div>
												
					</main><!-- #main -->
				</div><!-- #primary -->
			</div>
							<div id="sidebar-right" class="col-xl-3">
										<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup">
<a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></noscript></a><br>
<a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></noscript></a><br>
<a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/Cruisin-Listen-Live-SuperHits.jpg" alt="Cruisin 98"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/Cruisin-Listen-Live-SuperHits.jpg" alt="Cruisin 98"></noscript></a><br>
</span></div></section><style>.srb-image{display:block;width:100%;overflow:hidden;text-align:center;font-weight:600}.srb-image-full .srb-theimage,.srb-image-full img{width:100%;height:auto}.srb-theimage{position:relative;display:inline-block}.srb-theimage .imagehover{position:absolute;top:0;left:0;display:none;background:#000000b3;height:100%;width:100%}.srb-theimage:hover .imagehover{vertical-align:middle;display:flex;justify-content:center;align-items:center}.srb-theimage .imagetext{color:#fff;display:inline-block}@media screen and (max-width:1200px){.srb-image-249.desktoponly,.srb-image-249.hidden_mobile{display:none}}@media screen and (min-width:1200px){.srb-image-249.mobileonly,.srb-image-249.hidden_desktop{display:none}}</style><section id="text-2" class="widget widget_text">			<div class="textwidget"></p>
<h3 class="widget-title">Podcast</h3>
<p><div id="component-99846" class="component srb-621d1faa7eb33 visible_mobile visible_desktop"><div class="srb-row full-width-row srb-621d1faa7ece8" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid" style="max-width:1600px;"><div class="row"><div class="col-lg-12"><div class="srb-column-inner srb-621d1faa7ed59 visible_mobile visible_desktop light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="srb-block srb-image srb-image-249 srb-621d1faa7eeca visible_mobile visible_desktop"><div class="srb-theimage"><a href="https://www.maxxsouth.com" rel="nofollow noopener" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/9DD6EBB5-9487-4A4D-B619-BCEB3E30ADA6.jpeg"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/9DD6EBB5-9487-4A4D-B619-BCEB3E30ADA6.jpeg"></noscript></a></div></div><div class="srb-block srb-podcast srb-621d1faa8321a visible_mobile visible_desktop">			<style>#podcast_player{display:block;overflow:hidden;width:100%}.podcast_info{display:block;overflow:hidden;margin-bottom:20px}.podcast_info img{width:180px;height:auto;float:left;margin-right:15px}.podcast_info .podcast_subscribe,.podcast_info .podcast_website{padding-bottom:5px;font-size:17px}.podcast_subscribe i{color:#ff4e19}.podcast_website i{color:#069}.podcast_instance{margin-bottom:25px;overflow:hidden}.podcast_title{margin-top:10px;margin-bottom:7px}.podcast_datedl{font-size:13px}.podcast_date{margin-right:15px}.podcast_media{margin:5px 0}.podcast1{margin-bottom:40px}.podcast2{background:rgba(0,0,0,.1);padding:10px;margin-bottom:20px}.podcast1 .podcast_title,.podcast2 .podcast_title,.podcast5 .podcast_title{margin-top:0}.podcast3,.podcast5{width:49%;margin-right:1%;float:left}.podcast4 .podcast_datedl a,.podcast5 .podcast_datedl a{margin-right:4px}.podcast_infothis{display:block;overflow:hidden;width:100%}.episode_image{position:relative;width:150px;float:left;display:inline-block;margin-right:15px;text-align:center}.episode_image img{width:100%;height:auto}.podcast3 .episode_image,.podcasts1 .episode_image,.podcasts2 .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast3 .episode_image img,.podcasts1 .episode_image img,.podcasts2 .episode_image img{max-width:250px}.podcast4 .episode_image,.podcast5 .episode_image{max-width:90px;margin-right:15px}.episode_info{position:relative;overflow:hidden}.podcast-feature{position:relative;background:#000;overflow:hidden;padding:15px;margin-right:1%;float:left}.podcast-feature .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast-feature .episode_image img{width:100%;height:auto;max-width:300px}.podcast-feature,.podcast-feature a,.podcast-feature h3,.podcast-feature h5,.podcast-feature h5 a{color:#fff}.podcast_bgimage{position:absolute;width:94%;display:block;height:94%;opacity:.5;background-size:cover;background-position:center top 30%;filter:blur(10px);z-index:0}.podcast6{width:49%}.podcast7{width:32%}.podcast8{width:24%}.podcasts1 .podcast_bgimage{display:none}.podcasts2{margin-right:0;float:none}@media screen and (max-width:991px){.podcast3,.podcast5,.podcast6,.podcast7,.podcast8{width:100%;margin-right:0}.podcast1 .episode_image,.podcast2 .episode_image,.podcast4 .episode_image,.podcast5 .episode_image{display:block;float:none;text-align:center;max-width:100%;width:100%;margin-right:0}.podcast1 .episode_image img,.podcast2 .episode_image img,.podcast4 .episode_image img,.podcast5 .episode_image img{max-width:250px;margin-bottom:15px;margin-right:0}}@media screen and (max-width:500px){.episode_image{width:100%;float:none}.episode_image img{max-width:200px}.podcast_download,.podcast_subscribe span,.podcast_website span{display:none}}</style>
				
			<div id="podcast_player">
										<div class="podcast_instance podcasts1 ">
							<div class="podcast_bgimage" style="background-image:url(https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/16537255/16537255-1625686907629-fe59d20ffe6d6.jpg)"></div>
														<div class="episode_info">
																<h5 class="podcast_title"><a href="https://anchor.fm/breezy-101/episodes/MaxxSouth-Broadband-News-and-Weather-Update---February-28--2022-e1eu1o0" target=_blank">MaxxSouth Broadband News and Weather Update - February 28, 2022</a></h5>
								<div class="podcast_datedl">
																																			</div>
								<div class="podcast_media"><audio class="wp-audio-shortcode" id="audio-102452-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://anchor.fm/s/632a6fbc/podcast/play/48219328/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-1-28%2F9688fe2c-f7d1-eb31-8827-b3a852695afc.mp3?_=3" /><a href="https://anchor.fm/s/632a6fbc/podcast/play/48219328/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-1-28%2F9688fe2c-f7d1-eb31-8827-b3a852695afc.mp3">https://anchor.fm/s/632a6fbc/podcast/play/48219328/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-1-28%2F9688fe2c-f7d1-eb31-8827-b3a852695afc.mp3</a></audio></div>
															</div>
						</div>
								</div></div></div></div></div></div></div>
</div>
</div>
		</section><section id="srr_daily_content-2" class="widget srr_daily_content"></section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1834{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1834{height:1500px;300px;}.adrotate_1834 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1834:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1834">
						<div class="adrotate_1834">
																<div class="adr ad_97327" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_97327" href="https://www.brittbarnes.net/" target="_blank" id="97327" rel="nofollow noopener">																					<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"></noscript>
																				</a>									</div>
																	<div class="adr ad_101674" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_101674" href="https://www.maxxsouth.com/" target="_blank" id="101674" rel="nofollow noopener">																					<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></noscript>
																				</a>									</div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_21484" href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener">																					<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"></noscript>
																				</a>									</div>
																	<div class="adr ad_97327" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_97327"href="https://www.brittbarnes.net/" target="_blank" id="97327" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"></noscript>
																		</a></div>
																	<div class="adr ad_101674" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_101674"href="https://www.maxxsouth.com/" target="_blank" id="101674" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2021/04/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2021/04/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></noscript>
																		</a></div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_21484"href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"></noscript>
																		</a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_2988{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_2988 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2988(); function carousel_2988() { var i; var x = document.getElementsByClassName("adblock_slide_2988"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2988,6000); } });</script>
					</div>
					</div></section><section id="srr_teamschedule-2" class="widget srr_teamschedule"><h3 class="widget-title">Kosciusko Baseball </h3>				<div id="widget-teamsched">
											
						<div class="teamimage" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2019/02/3F78A156-4C54-4081-A1A4-FAC49A7BF270-300x169.jpeg);">
							<a href="https://www.breezynews.com/sports/kosciusko-whippets-2" aria-label="Kosciusko Whippet Baseball" title="Kosciusko Whippet Baseball"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
						</div>
										 
								<div class="nextgame">
									<div class="upnext">Up Next</div>
									<div class="opponent">Choctaw Central </div>
									<div class="timedate">March 1, 2022 at 7:00 pm</div> 
																			<div id="countdown" data-countdown="2022/03/01 19:00:00"></div>
																	</div>
																		<div class="schedule">
																	<div id="widget-teamrow" style="clear:both">
											<div class="teamdate">Mar 1</div>
											<div class="teamopp" style="width:80%">
																								Choctaw Central 											</div>
										</div>
																			<div id="widget-teamrow" style="clear:both">
											<div class="teamdate">Mar 4</div>
											<div class="teamopp" style="width:80%">
																								At Choctaw Central 											</div>
										</div>
																			<div id="widget-teamrow" style="clear:both">
											<div class="teamdate">Mar 8</div>
											<div class="teamopp" style="width:80%">
																								At Leake Central 											</div>
										</div>
																			<div id="widget-teamrow" style="clear:both">
											<div class="teamdate">Mar 11</div>
											<div class="teamopp" style="width:80%">
																								Leake Central 											</div>
										</div>
																			<div id="widget-teamrow" style="clear:both">
											<div class="teamdate">Mar 14</div>
											<div class="teamopp" style="width:80%">
																								At Leake Academy 											</div>
										</div>
															</div>
						<div class="clear"></div>
														</div>
				<div class="clear"></div>
			</section>				</div>
								</div>
	</div>
						</div>
			
			<footer id="colophon" class="site-footer text-center">
								<style>@media (max-width:1200px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>					<section class="footer-widgets text-left">
						<div class="container">
							<div class="row">
															</div>
						</div>
					</section>
													<div class="below-footer alldevices">					<style>.adblock_slide_6027{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6027 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;"></noscript>
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6027 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow noopener">																			<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"><noscript><img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"></noscript>
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6027(); function carousel_6027() { var i; var x = document.getElementsByClassName("adblock_slide_6027"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6027,6000); } });</script>
					</div>
					</div>
								<!-- /.container -->
				<div class="copyright">
					<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
					<div class="container">
						<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<p>© Copyright 2022, BreezyNews.com by Boswell Media.  All Rights Reserved.</p>
						<div class="license">
							Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
															<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
													</div>
					</div>
				</div>
			</footer>
		</div>
				<!-- Post Modal -->
		<div class="modal" id="postModal">
			<div class="postmodal-dialog">
				<div class="postmodal-content">
					<div class="postmodal-media"></div>
					<div class="postmodal-sharing"></div>
					<div class="postmodal-excerpt"></div>
					<div class="postmodal-ad"></div>
				</div>
			</div>
		</div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.breezynews.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr-sportsteam-widget-css'  href='https://www.breezynews.com/wp-content/plugins/srr-sports/includes/widgets/../css/sportsteam-widget.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css'  href='https://www.breezynews.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.6' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' id='srr-postmodal-js-extra'>
/* <![CDATA[ */
var blog = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","security":"49de3da345"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-launch/assets/js/postmodal.js?ver=5.9.1' id='srr-postmodal-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-launch/assets/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
										<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).scroll(function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);jQuery("#stickymenu").css('display', 'block'); } else {jQuery("#smoothup").fadeOut(500);jQuery("#stickymenu").css('display', 'none'); }});jQuery("#smoothup").click(function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').click(function(){ jQuery('#searchbar').toggle(); });jQuery('#stickysearchbutt').click(function(){ jQuery('#stickysearchbar').toggle(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script data-no-optimize="1" defer>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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-02-28 13:16:58 -->