<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Baptist Memorial Hospital - Attala named to Top 20 Critical Access Hospital list - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Baptist Memorial Hospital - Attala named to Top 20 Critical Access Hospital list - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="Baptist Memorial Hospital &#8211; Attala in Kosciusko was recently named one of the Top 20 Critical Access Hospitals (CAHs) for QUALITY in the country. The Top 20 Critical Access Hospitals, including Baptist Memorial Hospital &#8211; Attala, scored best among critical access hospitals as determined by The Chartis Center for Rural Health for Quality. The rankings were recently announced... Read More." />
<meta property="og:url" content="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:tag" content="Access" />
<meta property="article:tag" content="Attala" />
<meta property="article:tag" content="baptist" />
<meta property="article:tag" content="Critical" />
<meta property="article:tag" content="Hospital" />
<meta property="article:tag" content="List" />
<meta property="article:tag" content="memorial" />
<meta property="article:tag" content="named" />
<meta property="article:tag" content="top" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-08-29T11:05:56+00:00" />
<meta property="article:modified_time" content="2019-08-28T17:24:58+00:00" />
<meta property="og:updated_time" content="2019-08-28T17:24:58+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="https://www.logosvgpng.com/wp-content/uploads/2018/10/baptist-memorial-health-care-logo-vector.png" />
<meta property="og:image:secure_url" content="https://www.logosvgpng.com/wp-content/uploads/2018/10/baptist-memorial-health-care-logo-vector.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Baptist Memorial Hospital &#8211; Attala in Kosciusko was recently named one of the Top 20 Critical Access Hospitals (CAHs) for QUALITY in the country. The Top 20 Critical Access Hospitals, including Baptist Memorial Hospital &#8211; Attala, scored best among critical access hospitals as determined by The Chartis Center for Rural Health for Quality. The rankings were recently announced... Read More." />
<meta name="twitter:title" content="Baptist Memorial Hospital - Attala named to Top 20 Critical Access Hospital list - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital.jpg" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","https://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital.jpg","width":180,"height":180},{"@type":"WebPage","@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#webpage","url":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list","inLanguage":"en-US","name":"Baptist Memorial Hospital - Attala named to Top 20 Critical Access Hospital list - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#primaryimage"},"datePublished":"2019-08-29T11:05:56+00:00","dateModified":"2019-08-28T17:24:58+00:00"},{"@type":"Article","@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#article","isPartOf":{"@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list","datePublished":"2019-08-29T11:05:56+00:00","dateModified":"2019-08-28T17:24:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#webpage"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#primaryimage"},"keywords":"Access,Attala,baptist,Critical,Hospital,List,memorial,named,top","articleSection":"Local"},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list Comments Feed" href="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.breezynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.breezynews.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=25799' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-25799 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Clear throughout the day.</div>
				<div class="temps">H:88<i class="wi wi-degrees"></i> L:67<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 2%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="https://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																												<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1828{display:none;{</style>
													<div class="adblock_slide adblock_slide_1828 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_25468"href="https://www.breezynews.com/attala-county-democratic-run-off-results" target="_blank" id="25468" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/08/RedBud_Election-Central19b-1.jpg" class="adimage" alt="https://www.breezynews.com/attala-county-democratic-run-off-results" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1828(); function carousel_1828() { var i; var x = document.getElementsByClassName("adblock_slide_1828"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1828,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	



<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-25799" class="post-25799 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-access tag-attala tag-baptist tag-critical tag-hospital tag-list tag-memorial tag-named tag-top" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Baptist%20Memorial%20Hospital%20%E2%80%93%20Attala%20named%20to%20Top%2020%20Critical%20Access%20Hospital%20list&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list&#038;media=https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital.jpg&#038;description=Baptist%20Memorial%20Hospital%20%E2%80%93%20Attala%20named%20to%20Top%2020%20Critical%20Access%20Hospital%20list" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Baptist%20Memorial%20Hospital%20%E2%80%93%20Attala%20named%20to%20Top%2020%20Critical%20Access%20Hospital%20list"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list&#038;title=Baptist%20Memorial%20Hospital%20%E2%80%93%20Attala%20named%20to%20Top%2020%20Critical%20Access%20Hospital%20list&#038;source=https://www.breezynews.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here&#039;s%20the%20link:%20https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbaptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list&#038;subject=This%20post%20is%20worth%20sharing:%20Baptist%20Memorial%20Hospital%20%E2%80%93%20Attala%20named%20to%20Top%2020%20Critical%20Access%20Hospital%20list" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-none">
					<img width="180" height="180" src="https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital.jpg 180w, https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" title="6:05 AM" rel="bookmark"><time class="entry-date published" datetime="2019-08-29T06:05:56-05:00">August 29, 2019</time></a></span>		</div><!-- .entry-meta -->
		<p><img class="irc_mi aligncenter" src="https://www.logosvgpng.com/wp-content/uploads/2018/10/baptist-memorial-health-care-logo-vector.png" alt="Related image" width="482" height="321" /></p>
<p>Baptist Memorial Hospital &#8211; Attala in Kosciusko was recently named one of the Top 20 Critical Access Hospitals (CAHs) for QUALITY in the country.</p>
<p>The Top 20 Critical Access Hospitals, including Baptist Memorial Hospital &#8211; Attala, scored best among critical access hospitals as determined by The Chartis Center for Rural Health for Quality. The rankings were recently announced by the National Rural Health Association (NRHA). An awards ceremony will be held during NRHA’s Critical Access Hospital Conference in September in Kansas City, Mo.</p>
<p>The Top 20 Critical Access Hospital “winners” are those hospitals who have achieved success in the overall performance based on a composite rating from eight indices of strength: inpatient market share, outpatient market share, quality, outcomes, patient perspectives, cost, charge and financial stability.</p>
<p>This group was selected from The Chartis Center for Rural Health’s 2019 Top 100 CAH list, which was released earlier this year.</p>
<p>“Baptist Memorial Hospital &#8211; Attala is proud of the efforts of its physicians and staff who have contributed to our hospital achieving this designation,” said Rob Coleman, Baptist Memorial Hospital – Attala CEO. “Our results as a top Quality performing means our community can count on us to deliver the services they need now and in the future.”</p>
<p>Those hospitals that have been recognized as Top 20 Critical Access Hospital “best practice recipients” have achieved success one of two key areas of performance:</p>
<p><strong>Quality index: </strong>A rating of hospital performance based on the percentile rank across the five categories of Hospital Compare Process of Care measures.</p>
<p><strong>Patient perspective index: </strong>A rating of hospital performance based on the percentile rank on two Hospital Compare HCAHPS measures (“Overall Rating” and “Highly Recommend)”.</p>
<p>Baptist Attala was the only hospital in Mississippi to receive this designation.</p>
<p><strong> </strong><em><strong>About Mississippi Baptist Medical Center</strong></em></p>
<p><em>Founded in 1938 as Montfort Jones Memorial Hospital, our hospital has a rich history of patient-centered care. The hospital became affiliated with Baptist Memorial Health Care in May 2017 when Mississippi Baptist Health Systems and Baptist Memorial Health Care signed a shared mission agreement. That partnership made Baptist Memorial Health Care Mississippi’s largest health care organization. Baptist Memorial hospitals offer patients in rural and urban areas access to the region’s largest network of doctors and specialists, as well as access to Epic―one of the country’s most sophisticated electronic health record systems. To learn more, visit baptistonline.org/attala.</em></p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc5b949845" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url('https://www.breezynews.com/wp-content/uploads/2014/10/photo2-300x300.jpg')">
																			<a href="https://www.breezynews.com/onair/breckriley"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/breckriley" rel="bookmark" title="&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley"><h2>&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</h2></a>
																		<div class="onair-time">6:00am - 9:00am</div>
									<div class="onair-social">
										<a href="mailto:breckriley@boswellmedia.net" class="fa fa-envelope"></a><a href="https://www.facebook.com/BreckRileyRadio/?modal=admin_todo_tour" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/breckriley" target="_blank" class="fa fa-twitter"></a>									</div>
									<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/breckriley">Read the Blog</a></div>																																			</div>
							</div>
						</aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Servpro Coaches Show:  August  29</h5><a href="//www.youtube.com/watch?v=9CvP8tvemww&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Servpro Coaches Show:  August  29" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/9CvP8tvemww/hqdefault.jpg);" title="Servpro Coaches Show:  August  29" id="ytc_9CvP8tvemww"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Neshoba County District 4 supervisor Winner</h5><a href="//www.youtube.com/watch?v=QZuOw-s7EaM&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba County District 4 supervisor Winner" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/QZuOw-s7EaM/hqdefault.jpg);" title="Neshoba County District 4 supervisor Winner" id="ytc_QZuOw-s7EaM"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Neshoba Coubty District 4 Supervisor Runoff</h5><a href="//www.youtube.com/watch?v=Ok9N4AhgIbs&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba Coubty District 4 Supervisor Runoff" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Ok9N4AhgIbs/hqdefault.jpg);" title="Neshoba Coubty District 4 Supervisor Runoff" id="ytc_Ok9N4AhgIbs"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Yazoo County vs Kosciusko</h5><a href="//www.youtube.com/watch?v=nfAybLE1dv8&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Yazoo County vs Kosciusko" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/nfAybLE1dv8/hqdefault.jpg);" title="Yazoo County vs Kosciusko" id="ytc_nfAybLE1dv8"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Minute with the Mayor: August 21</h5><a href="//www.youtube.com/watch?v=KXtbo4eKls4&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Minute with the Mayor: August 21" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/KXtbo4eKls4/hqdefault.jpg);" title="Minute with the Mayor: August 21" id="ytc_KXtbo4eKls4"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/08/RedBud-Election-Results-002-250x150.jpg')">
				<a href="https://www.breezynews.com/local/attala-county-election-results-2" rel="bookmark" title="Attala County Runoff Election Official Results"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/attala-county-election-results-2" title="Permalink to Attala County Runoff Election Official Results" rel="bookmark"><h2 class="entry-title" itemprop="headline">Attala County Runoff Election Official Results</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/01/Baptist-Memorial-Hospital-180x150.jpg')">
				<a href="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" rel="bookmark" title="Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/baptist-memorial-hospital-attala-named-to-top-20-critical-access-hospital-list" title="Permalink to Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list" rel="bookmark"><h2 class="entry-title" itemprop="headline">Baptist Memorial Hospital &#8211; Attala named to Top 20 Critical Access Hospital list</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/08/BEBDFB93-811A-49AB-88B1-2B142A5DFDE1-250x150.jpeg')">
				<a href="https://www.breezynews.com/local/whippet-lb-named-autumn-ridge-dental-player-of-the-game-4" rel="bookmark" title="Whippet LB named Autumn Ridge Dental Player of the Game"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/whippet-lb-named-autumn-ridge-dental-player-of-the-game-4" title="Permalink to Whippet LB named Autumn Ridge Dental Player of the Game" rel="bookmark"><h2 class="entry-title" itemprop="headline">Whippet LB named Autumn Ridge Dental Player of the Game</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/06/Boswell-Media-Sports-Logo-The-Good-One-250x150.jpg')">
				<a href="https://www.breezynews.com/local/boswell-media-sports-football-broadcast-schedule" rel="bookmark" title="Boswell Media Sports Football Broadcast Schedule"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/boswell-media-sports-football-broadcast-schedule" title="Permalink to Boswell Media Sports Football Broadcast Schedule" rel="bookmark"><h2 class="entry-title" itemprop="headline">Boswell Media Sports Football Broadcast Schedule</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/08/Indian-Museum-250x150.jpg')">
				<a href="https://www.breezynews.com/local/public-meeting-set-to-discuss-proposed-mississippi-museum-of-the-american-indian" rel="bookmark" title="Happening today: Public meeting set to discuss proposed Mississippi Museum of the American Indian"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/public-meeting-set-to-discuss-proposed-mississippi-museum-of-the-american-indian" title="Permalink to Happening today: Public meeting set to discuss proposed Mississippi Museum of the American Indian" rel="bookmark"><h2 class="entry-title" itemprop="headline">Happening today: Public meeting set to discuss proposed Mississippi Museum of the American Indian</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1832{display:none;{</style>
													<div class="adblock_slide adblock_slide_1832 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1832(); function carousel_1832() { var i; var x = document.getElementsByClassName("adblock_slide_1832"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1832,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1830{display:none;{</style>
													<div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638"href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633"href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1830(); function carousel_1830() { var i; var x = document.getElementsByClassName("adblock_slide_1830"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1830,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>