<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Big Red Band Showcase set for July 29 - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big Red Band Showcase set for July 29 - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Big Red Band Showcase set for July 29 - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="The Kosciusko Big Red Band will hold its annual Band Showcase Thursday, July 29. The showcase will take place at Landrum Field following Meet the Whippets. The event will begin at 7:30 pm. The public is invited to attend. &nbsp;" />
	<meta property="og:url" content="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2021-07-22T12:24:40+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg" />
	<meta property="og:image:width" content="222" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Breck Riley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.breezynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg","contentUrl":"https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg","width":222,"height":200},{"@type":"WebPage","@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#webpage","url":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29","name":"Big Red Band Showcase set for July 29 - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#primaryimage"},"datePublished":"2021-07-22T12:24:40+00:00","dateModified":"2021-07-22T12:24:40+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29"]}]},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.breezynews.com/"},{"@type":"ListItem","position":2,"name":"Big Red Band Showcase set for July 29"}]},{"@type":"Article","@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#article","isPartOf":{"@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Big Red Band Showcase set for July 29","datePublished":"2021-07-22T12:24:40+00:00","dateModified":"2021-07-22T12:24:40+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#webpage"},"wordCount":45,"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg","articleSection":["Attala","Local","Whippets"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29#respond"]}]},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"url":"https://www.breezynews.com/author/breck-riley"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Big Red Band Showcase set for July 29 Comments Feed" href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=f949c61c4a58c19cca67bb9a1519454f' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,500%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/98769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=98769' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbig-red-band-showcase-set-for-july-29" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fbig-red-band-showcase-set-for-july-29&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

.DeviceContent .widget-title {display:none;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-98769 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">				<div class="weather-today">
					<div class="summary">
						Mainly Clear 71&#176;. Wind: N Calm.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" class="srricon icon-apple" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_6523{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6523 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/02/Franks-bndc-1.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6523 ads-animate-opacity" style="max-width:728px;">
																											<img src="https://www.breezynews.com/wp-content/uploads/2021/07/2021_Kicks96_728X120.png" class="adimage" alt="" style="display:block;overflow:hidden;">
																									</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6523(); function carousel_6523() { var i; var x = document.getElementsByClassName("adblock_slide_6523"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6523,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/breckriley" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/breckriley" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-95438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95438"><a href="https://www.breezynews.com/category/blog-2" itemprop="url">The Breckfast Show &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-98769" class="post-98769 post type-post status-publish format-standard has-post-thumbnail hentry category-attala category-local category-whippets" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/attala">Attala</a> &raquo; <span class="current">Big Red Band Showcase set for July 29</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Big Red Band Showcase set for July 29</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Big Red Band Showcase set for July 29 on BreezyNewscom  Kosciusko News 247: The Kosciusko Big Red Band will hold its annual Band Showcase Thursday, July 29.

The showcase will take place at Landrum Field following Meet the Whippets.

The event will begin at ...  Read more at https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29&title=Big Red Band Showcase set for July 29 on BreezyNewscom  Kosciusko News 247&summary=The Kosciusko Big Red Band will hold its annual Band Showcase Thursday, July 29.

The showcase will take place at Landrum Field following Meet the Whippets.

The event will begin at ... &source=https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29&media=https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg&description=The Kosciusko Big Red Band will hold its annual Band Showcase Thursday, July 29.

The showcase will take place at Landrum Field following Meet the Whippets.

The event will begin at ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f1669424c0b794e4f0b694a454f0b7843445c484a584e0b584e5f0b4d44590b615e47520b19120b44450b69594e4e5152654e5c584844460b0b60445848425e5840440b654e5c580b191f1c0d49444f52167f434e0b60445848425e5840440b69424c0b794e4f0b694a454f0b5c4247470b4344474f0b425f580b4a45455e4a470b694a454f0b7843445c484a584e0b7f435e59584f4a52070b615e47520b191205262126217f434e0b5843445c484a584e0b5c4247470b5f4a404e0b5b474a484e0b4a5f0b674a454f595e460b6d424e474f0b4d444747445c42454c0b664e4e5f0b5f434e0b7c43425b5b4e5f5805262126217f434e0b4e5d4e455f0b5c4247470b494e4c42450b4a5f0b0505050b0e1b6f0e1b6a794e4a4f0b4644594e0b4a5f0b435f5f5b581104045c5c5c0549594e4e5152454e5c5805484446044744484a470449424c06594e4f06494a454f065843445c484a584e06584e5f064d445906415e475206191205" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="222" height="200" src="https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" title="7:24 AM" rel="bookmark"><time class="entry-date published" datetime="2021-07-22T07:24:40-05:00">July 22, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>The Kosciusko Big Red Band will hold its annual Band Showcase Thursday, July 29.</p>
<p>The showcase will take place at Landrum Field following Meet the Whippets.</p>
<p>The event will begin at 7:30 pm.</p>
<p>The public is invited to attend.</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/B365A6A5-A166-423D-A73C-1DC619FEF4EF-300x225.jpeg)">
																			<a href="https://www.breezynews.com/onair/breckriley"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/breckriley" rel="bookmark" title="&#8220;The Breckfast Show&#8221; &#8211; Breck Riley"><h2>&#8220;The Breckfast Show&#8221; &#8211; Breck Riley</h2></a>
																		<div class="onair-time">6:00am - 9:00am</div>
									<div class="onair-social">
										<a href="/cdn-cgi/l/email-protection#781a0a1d1b130a11141d01381a170b0f1d1414151d1c111956161d0c" class="srricon icon-mail"></a><a href="https://www.facebook.com/BreckRileyRadio/?modal=admin_todo_tour" target="_blank" class="srricon icon-facebook-f"></a><a href="https://twitter.com/breckriley" target="_blank" class="srricon icon-twitter"></a><a href="https://www.youtube.com/channel/UCaPuMNEyUQUBrHEn_y0hqow" target="_blank" class="srricon icon-youtube"></a><a href="https://www.instagram.com/BreckRiley/" target="_blank" class="srricon icon-instagram"></a>									</div>
									<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/breckriley">Read the Blog</a></div>																																			</div>
							</div>
						</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/sfRz63OEyZM" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/sfRz63OEyZM/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Countdown to Kickoff presented by Moore's Pharmacy - Kosciusko Whippets</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/O9WbNba-fIc" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/O9WbNba-fIc/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Kosciusko City Officials get sworn in</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/GMM7mxE_2ds" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/GMM7mxE_2ds/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Mississippi Songwriter of the Year 2021</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/ue9VUwWsWmk" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/ue9VUwWsWmk/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Brandon Green named 2021 Mississippi Songwriter of the Year</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_98611" style="text-align:center;"><a class="adlink" href="https://anewslimmeryouofms.com/?fbclid=IwAR2lCgZw0FO0jT0yQh97ptoALMva8xfhAfoVATStsPT1ttMASWX2GH17Fh4" target="_blank" id="98611" role="button" aria-label="Ad link to https://anewslimmeryouofms.com/?fbclid=IwAR2lCgZw0FO0jT0yQh97ptoALMva8xfhAfoVATStsPT1ttMASWX2GH17Fh4" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2021/08/a-new-slimmer-you-of-ms.png" class="adimage" alt="https://anewslimmeryouofms.com/?fbclid=IwAR2lCgZw0FO0jT0yQh97ptoALMva8xfhAfoVATStsPT1ttMASWX2GH17Fh4"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2015/10/BigRedLogo-e1446152695212-180x150.jpg)">
				<a href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" rel="bookmark" title="Big Red Band Showcase set for July 29"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/big-red-band-showcase-set-for-july-29" title="Permalink to Big Red Band Showcase set for July 29" rel="bookmark"><h2 class="entry-title" itemprop="headline">Big Red Band Showcase set for July 29</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/07/NeshobaFAirLogo500_1284418814909385_4622746615195670368_o-250x150.jpg)">
				<a href="https://www.breezynews.com/local/the-neshoba-county-fair-is-here" rel="bookmark" title="The Neshoba County Fair Is Here"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/the-neshoba-county-fair-is-here" title="Permalink to The Neshoba County Fair Is Here" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Neshoba County Fair Is Here</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/07/drug-arrests-new-250x150.jpg)">
				<a href="https://www.breezynews.com/local/statutory-rape-and-multiple-felony-possession-arrests-in-leake-and-attala-counties" rel="bookmark" title="Statutory Rape and Multiple Felony Possession Arrests in Leake and Attala Counties"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/statutory-rape-and-multiple-felony-possession-arrests-in-leake-and-attala-counties" title="Permalink to Statutory Rape and Multiple Felony Possession Arrests in Leake and Attala Counties" rel="bookmark"><h2 class="entry-title" itemprop="headline">Statutory Rape and Multiple Felony Possession Arrests in Leake and Attala Counties</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/07/pearl-river-resort-250x150.jpg)">
				<a href="https://www.breezynews.com/local/breaking-mandatory-face-masks-required-temporarily-at-pearl-river-resort-and-bok-homa-casino" rel="bookmark" title="Breaking &#8211; Mandatory Face Masks Required Temporarily at Pearl River Resort and Bok Homa Casino"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/breaking-mandatory-face-masks-required-temporarily-at-pearl-river-resort-and-bok-homa-casino" title="Permalink to Breaking &#8211; Mandatory Face Masks Required Temporarily at Pearl River Resort and Bok Homa Casino" rel="bookmark"><h2 class="entry-title" itemprop="headline">Breaking &#8211; Mandatory Face Masks Required Temporarily at Pearl River Resort and Bok Homa Casino</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/07/FIGHT-DISTURBANCE-FI--250x150.png)">
				<a href="https://www.breezynews.com/local/kosciusko-residents-report-disturbances" rel="bookmark" title="Kosciusko Residents Report Disturbances"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/kosciusko-residents-report-disturbances" title="Permalink to Kosciusko Residents Report Disturbances" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kosciusko Residents Report Disturbances</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_6810{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6810 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6810(); function carousel_6810() { var i; var x = document.getElementsByClassName("adblock_slide_6810"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6810,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_6326{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6326 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6326 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6326(); function carousel_6326() { var i; var x = document.getElementsByClassName("adblock_slide_6326"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6326,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
				<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>