<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Burglary, trespassing and other recent arrests - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Burglary, trespassing and other recent arrests - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Burglary, trespassing and other recent arrests - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="On 3-27-2021, Timothy Halderman, was arrested for burglary and trespassing. On 3-27-2021, Angel Halderman, was arrested for burglary and trespassing. On  3-27-2021, Robby Hutchinson, was arrested for burglary and carrying a concealed weapon. On 3-24-2021, Valeri Frances Westbrook, was arrested for drug/narcotics violations and disorderly conduct. On 3-23-2021, Eddie Hugese Willis, was arrested for trespassing. On 3-22-2021, Prentice... Read More." />
	<meta property="og:url" content="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2021-04-02T11:00:57+00:00" />
	<meta property="article:modified_time" content="2021-04-02T16:37:46+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2017/03/Arrested.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Breck Riley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2017/03/Arrested.jpg","width":640,"height":480},{"@type":"WebPage","@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#webpage","url":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests","name":"Burglary, trespassing and other recent arrests - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#primaryimage"},"datePublished":"2021-04-02T11:00:57+00:00","dateModified":"2021-04-02T16:37:46+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests"]}]},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.breezynews.com/","url":"https://www.breezynews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests","url":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests","name":"Burglary, trespassing and other recent arrests"}}]},{"@type":"Article","@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#article","isPartOf":{"@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Burglary, trespassing and other recent arrests","datePublished":"2021-04-02T11:00:57+00:00","dateModified":"2021-04-02T16:37:46+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#webpage"},"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#primaryimage"},"keywords":"Arrests,Domestic,dui,violence","articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests#respond"]}]},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Burglary, trespassing and other recent arrests Comments Feed" href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,500%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/21094" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=21094' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fburglary-trespassing-and-other-recent-arrests" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fburglary-trespassing-and-other-recent-arrests&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

.DeviceContent .widget-title {display:none;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-21094 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 53&#176;. Wind: N 10 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" class="srricon icon-apple" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_7602{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7602 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96649" href="https://events.holmescc.edu/freshman-friday-2/?utm_source=BM&utm_medium=banner&utm_campaign=FreshmanFriday&utm_content=FF" target="_blank" id="96649" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/02/FF-WebBanner-Breezy.jpg" class="adimage" alt="https://events.holmescc.edu/freshman-friday-2/?utm_source=BM&utm_medium=banner&utm_campaign=FreshmanFriday&utm_content=FF" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_7602 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/02/Franks-bndc-1.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7602(); function carousel_7602() { var i; var x = document.getElementsByClassName("adblock_slide_7602"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7602,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/breckriley" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/breckriley" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-95438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95438"><a href="https://www.breezynews.com/category/blog-2" itemprop="url">The Breckfast Show &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-21094" class="post-21094 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-arrests tag-domestic tag-dui tag-violence" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Burglary, trespassing and other recent arrests</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Burglary, trespassing and other recent arrests</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Burglary trespassing and other recent arrests on BreezyNewscom  Kosciusko News 247: On 3272021, Timothy Halderman, was arrested for burglary and trespassing.

On 3272021, Angel Halderman, was arrested for burglary and trespassing.

On 3272021, Robby Hutchinson, was arrested for burglary and carrying a ...  Read more at https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests&title=Burglary trespassing and other recent arrests on BreezyNewscom  Kosciusko News 247&summary=On 3272021, Timothy Halderman, was arrested for burglary and trespassing.

On 3272021, Angel Halderman, was arrested for burglary and trespassing.

On 3272021, Robby Hutchinson, was arrested for burglary and carrying a ... &source=https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests&media=https://www.breezynews.com/wp-content/uploads/2017/03/Arrested.jpg&description=On 3272021, Timothy Halderman, was arrested for burglary and trespassing.

On 3272021, Angel Halderman, was arrested for burglary and trespassing.

On 3272021, Robby Hutchinson, was arrested for burglary and carrying a ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324d7a7d68636e7d762f7b7d6a7c7f6e7c7c6661682f6e616b2f607b676a7d2f7d6a6c6a617b2f6e7d7d6a7c7b7c2f60612f4d7d6a6a7576416a787c6c60622f2f44607c6c667a7c64602f416a787c2f3d3b38296d606b763240612f3c3d383d3f3d3e232f5b6662607b67762f476e636b6a7d626e61232f786e7c2f6e7d7d6a7c7b6a6b2f69607d2f6d7a7d68636e7d762f6e616b2f7b7d6a7c7f6e7c7c666168210205020540612f3c3d383d3f3d3e232f4e61686a632f476e636b6a7d626e61232f786e7c2f6e7d7d6a7c7b6a6b2f69607d2f6d7a7d68636e7d762f6e616b2f7b7d6a7c7f6e7c7c666168210205020540612f3c3d383d3f3d3e232f5d606d6d762f477a7b6c6766617c6061232f786e7c2f6e7d7d6a7c7b6a6b2f69607d2f6d7a7d68636e7d762f6e616b2f6c6e7d7d766661682f6e2f2121212f2a3f4b2a3f4e5d6a6e6b2f62607d6a2f6e7b2f677b7b7f7c352020787878216d7d6a6a7576616a787c216c60622063606c6e63206d7a7d68636e7d76227b7d6a7c7f6e7c7c666168226e616b22607b676a7d227d6a6c6a617b226e7d7d6a7c7b7c21" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="640" height="480" src="https://www.breezynews.com/wp-content/uploads/2017/03/Arrested.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.breezynews.com/wp-content/uploads/2017/03/Arrested.jpg 640w, https://www.breezynews.com/wp-content/uploads/2017/03/Arrested-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" title="6:00 AM" rel="bookmark"><time class="entry-date published" datetime="2021-04-02T06:00:57-05:00">April 2, 2021</time></a></span>		</div><!-- .entry-meta -->
		<p>On 3-27-2021, Timothy Halderman, was arrested for burglary and trespassing.</p>
<p>On 3-27-2021, Angel Halderman, was arrested for burglary and trespassing.</p>
<p>On  3-27-2021, Robby Hutchinson, was arrested for burglary and carrying a concealed weapon.</p>
<p>On 3-24-2021, Valeri Frances Westbrook, was arrested for drug/narcotics violations and disorderly conduct.</p>
<p>On 3-23-2021, Eddie Hugese Willis, was arrested for trespassing.</p>
<p>On 3-22-2021, Prentice D. Caples was arrested for contributing to the delinquency of a minor.</p>
<p>On 3-16-2021, Jamario Ferguson, was arrested for simple assault and petit larceny.</p>
<p>On 3-16-2021. Robert Shane Hubbert, was arrested for making terroristic threats.</p>
<p>On 3-15-2021, Donald Maury Walley, was arrested for DUI.</p>
<p>On 3-15-2021, Ashley Frazier, was arrested for credit card fraud.</p>
<p>On 3-14-2021,  Joseph Daniel Parish, was arrested for DUI and disorderly conduct.</p>
<p>On 3-13-2021, Garret Moyer, was arrested for destruction of property and trespassing.</p>
<p>On 3-13-2021, Nathaniel Lane, was arrested for destruction of property and trespassing.</p>
<p>On 3-12-2021,  Hayden Burns, was arrested for burglary/breaking &amp; entering.</p>
<p>On 3-11-2021, Ashford Coffee, was arrested for possession of marijuana in a vehicle, possession of controlled substance, and reckless driving.</p>
<p>On 3-10-2021, Mandy Sheree Higginbotham, was arrested for shoplifting.</p>
<p>On 3-7-2021, David Garnett, was arrested for grand larceny.</p>
<p>On 3-6-2021. Alec L. Glaze, was arreted for trespassing.</p>
<p>On 3-6-2021, Joseph W. Deason, was arrested for trespassing.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img loading="lazy" class=" wp-image-1093 aligncenter" src="https://www.breezynews.com/wp-content/uploads/2015/01/Attala-County-Sheriff.jpg" alt="" width="195" height="140" data-id="1093" /></p>
<p><em>All suspects are presumed innocent until proven guilty in a court of law. The arrest records published are not an indication of guilt or evidence that an actual crime has been committed. Arrests made Attala County Sheriff&#8217;s Office.</em></p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/Vdrd6H5CrVQ" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/Vdrd6H5CrVQ/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Servpro Coaches Show - April 1</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/kWbr9q4glmU" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/kWbr9q4glmU/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Walker Hill throws out first pitch for Whippet baseball game</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/oByWsAu5II4" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/oByWsAu5II4/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>VIdeo Stream - Kosciusko Whippets Baseball</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yPksW1hxM90" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/yPksW1hxM90/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Servpro Coaches Show - March 25</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_96799" style="text-align:center;"><a class="adlink" href="https://kangaroocrossingtogo.com/" target="_blank" id="96799" role="button" aria-label="Ad link to https://kangaroocrossingtogo.com/" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2021/03/Kangaroo-Crossing-2.png" class="adimage" alt="https://kangaroocrossingtogo.com/"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/02/police--250x150.png)">
				<a href="https://www.breezynews.com/local/multiple-disturbances-on-thursday" rel="bookmark" title="Multiple Disturbances on Thursday"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/multiple-disturbances-on-thursday" title="Permalink to Multiple Disturbances on Thursday" rel="bookmark"><h2 class="entry-title" itemprop="headline">Multiple Disturbances on Thursday</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/04/pickin35_6033724440370924759_2908544327087667452_n-250x150.jpg)">
				<a href="https://www.breezynews.com/local/audio-darren-milner-previews-pickin-35-on-the-breckfast-show" rel="bookmark" title="Audio: Darren Milner previews Pickin&#8217; 35 on The Breckfast Show"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/audio-darren-milner-previews-pickin-35-on-the-breckfast-show" title="Permalink to Audio: Darren Milner previews Pickin&#8217; 35 on The Breckfast Show" rel="bookmark"><h2 class="entry-title" itemprop="headline">Audio: Darren Milner previews Pickin&#8217; 35 on The Breckfast Show</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/12/Guitar-Academy.webp)">
				<a href="https://www.breezynews.com/local/audio-the-guitar-academy-to-host-2nd-guitar-night" rel="bookmark" title="Audio: The Guitar Academy to host 2nd Guitar Night"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/audio-the-guitar-academy-to-host-2nd-guitar-night" title="Permalink to Audio: The Guitar Academy to host 2nd Guitar Night" rel="bookmark"><h2 class="entry-title" itemprop="headline">Audio: The Guitar Academy to host 2nd Guitar Night</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2017/03/Arrested-250x150.jpg)">
				<a href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" rel="bookmark" title="Burglary, trespassing and other recent arrests"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/burglary-trespassing-and-other-recent-arrests" title="Permalink to Burglary, trespassing and other recent arrests" rel="bookmark"><h2 class="entry-title" itemprop="headline">Burglary, trespassing and other recent arrests</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/5C837C48-8EF1-4C8E-B341-F4CD26085C0E-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/holmess-cc-announces-a-historical-poetry-reading" rel="bookmark" title="Holmess CC announces a historical poetry reading"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/holmess-cc-announces-a-historical-poetry-reading" title="Permalink to Holmess CC announces a historical poetry reading" rel="bookmark"><h2 class="entry-title" itemprop="headline">Holmess CC announces a historical poetry reading</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_4715{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4715 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4715(); function carousel_4715() { var i; var x = document.getElementsByClassName("adblock_slide_4715"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4715,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_7021{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7021 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_7021 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7021(); function carousel_7021() { var i; var x = document.getElementsByClassName("adblock_slide_7021"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7021,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
				<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>