<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Car Fire at Boys and Girls Club (Video) - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Car Fire at Boys and Girls Club (Video) - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="At 3:45 pm Kosciusko Police along with City Fire were called to the Boys and Girls Club on Knox Road for a report of a vehicle fire. Emergency personnel arrived on scene and notified dispatch that there was smoke coming from the rear of the vehicle. Captain Jake Cummins with the Kosciusko Fire Department tells Breezy News that... Read More." />
<meta property="og:url" content="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-06-13T23:53:53+00:00" />
<meta property="article:modified_time" content="2019-06-14T00:36:38+00:00" />
<meta property="og:updated_time" content="2019-06-14T00:36:38+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg" />
<meta property="og:image:secure_url" content="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At 3:45 pm Kosciusko Police along with City Fire were called to the Boys and Girls Club on Knox Road for a report of a vehicle fire. Emergency personnel arrived on scene and notified dispatch that there was smoke coming from the rear of the vehicle. Captain Jake Cummins with the Kosciusko Fire Department tells Breezy News that... Read More." />
<meta name="twitter:title" content="Car Fire at Boys and Girls Club (Video) - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","https://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#webpage","url":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video","inLanguage":"en-US","name":"Car Fire at Boys and Girls Club (Video) - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg","width":600,"height":400},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#primaryimage"},"datePublished":"2019-06-13T23:53:53+00:00","dateModified":"2019-06-14T00:36:38+00:00"},{"@type":"Article","@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#article","isPartOf":{"@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#webpage"},"author":{"@id":"https://www.breezynews.com/author/emergency#author","name":"Emergency Desk"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"headline":"Car Fire at Boys and Girls Club (Video)","datePublished":"2019-06-13T23:53:53+00:00","dateModified":"2019-06-14T00:36:38+00:00","commentCount":0,"mainEntityOfPage":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#webpage","image":{"@id":"https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video#primaryimage"},"articleSection":"Local"},{"@type":"Person","@id":"https://www.breezynews.com/author/emergency#author","name":"Emergency Desk","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","url":"https://secure.gravatar.com/avatar/c63192358c15141dca4cce8290a5169d?s=96&d=mm&r=g","caption":"Emergency Desk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Car Fire at Boys and Girls Club (Video) Comments Feed" href="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.breezynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.breezynews.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=24811' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-24811 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Clear throughout the day.</div>
				<div class="temps">H:81<i class="wi wi-degrees"></i> L:57<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 3%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="https://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																												<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1828{display:none;{</style>
													<div class="adblock_slide adblock_slide_1828 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_23637"href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="23637" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/05/MSSongwriter19-Banner-FINALS.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1828(); function carousel_1828() { var i; var x = document.getElementsByClassName("adblock_slide_1828"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1828,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="https://www.breezynews.com/?post_type=onair&#038;p=113" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	



<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-24811" class="post-24811 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Car Fire at Boys and Girls Club (Video)</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Car Fire at Boys and Girls Club (Video)</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Car%20Fire%20at%20Boys%20and%20Girls%20Club%20%28Video%29&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video&#038;media=https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg&#038;description=Car%20Fire%20at%20Boys%20and%20Girls%20Club%20%28Video%29" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Car%20Fire%20at%20Boys%20and%20Girls%20Club%20%28Video%29"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcar-fire-at-boys-and-girls-club-video&#038;title=Car%20Fire%20at%20Boys%20and%20Girls%20Club%20%28Video%29&#038;source=https://www.breezynews.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#18277a777c6125513d2a286a7d797c3d2a286c70716b3d2a2868776b6c3d2a2879767c3d2a286f79766c7d7c3d2a286c773d2a286b70796a7d3d2a28716c3d2a286f716c703d2a2861776d363d2a28507d6a7d3e3b282b21236b3d2a286c707d3d2a2874717673223d2a28706c6c686b3d2b593d2a5e3d2a5e6f6f6f367a6a7d7d6261767d6f6b367b77753d2a5e74777b79743d2a5e7b796a357e716a7d35796c357a77616b3579767c357f716a746b357b746d7a356e717c7d773e3b282b20236b6d7a727d7b6c254c70716b3d2a2868776b6c3d2a28716b3d2a286f776a6c703d2a286b70796a71767f223d2a285b796a3d2a285e716a7d3d2a28796c3d2a285a77616b3d2a2879767c3d2a285f716a746b3d2a285b746d7a3d2a283d2a204e717c7d773d2a21" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="400" src="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg 600w, https://www.breezynews.com/wp-content/uploads/2019/06/1357-300x200.jpg 300w, https://www.breezynews.com/wp-content/uploads/2019/06/1357-120x80.jpg 120w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video" title="6:53 PM" rel="bookmark"><time class="entry-date published" datetime="2019-06-13T18:53:53-05:00">June 13, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/emergency" title="View all posts by Emergency Desk">Emergency Desk</a></span></span>		</div><!-- .entry-meta -->
		<p>At 3:45 pm Kosciusko Police along with City Fire were called to the Boys and Girls Club on Knox Road for a report of a vehicle fire.</p>
<p>Emergency personnel arrived on scene and notified dispatch that there was smoke coming from the rear of the vehicle.</p>
<p>Captain Jake Cummins with the Kosciusko Fire Department tells Breezy News that a short in the battery was the cause of the fire. The cloths in the back of the vehicle helped to fuel the flames.</p>
<p>The fire was quickly contained and by 6:15 firefighters cleared the scene. No injuries were reported.</p>
<p style="text-align: center;"><div class="su-youtube su-responsive-media-yes"><iframe data-lazyloaded="1" src="about:blank" width="560" height="320" data-src="https://www.youtube.com/embed/MpzAW9zAA7U?autoplay=1" frameborder="0" allowfullscreen="true"></iframe><noscript><iframe width="560" height="320" src="https://www.youtube.com/embed/MpzAW9zAA7U?autoplay=1" frameborder="0" allowfullscreen="true"></iframe></noscript></div>
	                <ul class="image-gallery thumbnails-3 linked">
                    <li><a rel="prettyphoto[group-506]" href="https://www.breezynews.com/wp-content/uploads/2019/06/1356.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.breezynews.com/wp-content/uploads/2019/06/1356-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-506]" href="https://www.breezynews.com/wp-content/uploads/2019/06/1357.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.breezynews.com/wp-content/uploads/2019/06/1357-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-506]" href="https://www.breezynews.com/wp-content/uploads/2019/06/1358.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.breezynews.com/wp-content/uploads/2019/06/1358-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li></ul>			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/car-fire-at-boys-and-girls-club-video#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ce7639c05" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:800px; overflow:hidden">					<style>#vertical-container_1834{width:300px;height:1750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }.adrotate_1834{height:3500px;300px;}.adrotate_1834 .adr{position:relative; -webkit-animation:bannermove 35s linear infinite; -moz-animation:bannermove 35s linear infinite; -ms-animation:bannermove 35s linear infinite; animation:bannermove 35s linear infinite;}.adrotate_1834:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1834">
						<div class="adrotate_1834">
																<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_21484"href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_24443" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_24443"href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" target="_blank" id="24443" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2019/05/HELOC-Spring-2019.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_22632" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_22632"href="https://www.facebook.com/Kosciusko.Medical/" target="_blank" id="22632" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2018/09/300x250_Pediatrics-Banner.jpg" class="adimage" alt="https://www.facebook.com/Kosciusko.Medical/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_23643" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_23643"href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="23643" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_24560" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_24560"href="https://geyserfalls.com/" target="_blank" id="24560" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2019/05/Geyser-Falls_Opening-19.gif" class="adimage" alt="https://geyserfalls.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_22630" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_22630"href="https://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="22630" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" class="adimage" alt="https://www.kosytrace.com/michael-crawley-steele/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_22637" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_22637"href="https://www.kicks96news.com" target="_blank" id="22637" rel="nofollow">																					<img src="https://www.breezynews.com/wp-content/uploads/2018/12/300x250_Cruisin98.jpg" class="adimage" alt="https://www.kicks96news.com" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_21484"href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_24443" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_24443"href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" target="_blank" id="24443" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/05/HELOC-Spring-2019.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_22632" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_22632"href="https://www.facebook.com/Kosciusko.Medical/" target="_blank" id="22632" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/09/300x250_Pediatrics-Banner.jpg" class="adimage" alt="https://www.facebook.com/Kosciusko.Medical/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_23643" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_23643"href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="23643" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_24560" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_24560"href="https://geyserfalls.com/" target="_blank" id="24560" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/05/Geyser-Falls_Opening-19.gif" class="adimage" alt="https://geyserfalls.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_22630" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_22630"href="https://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="22630" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" class="adimage" alt="https://www.kosytrace.com/michael-crawley-steele/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_22637" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_22637"href="https://www.kicks96news.com" target="_blank" id="22637" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/12/300x250_Cruisin98.jpg" class="adimage" alt="https://www.kicks96news.com" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Gas prices expected to drop below $2.00</h5><a href="//www.youtube.com/watch?v=75GsUIsSZQM&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Gas prices expected to drop below $2.00" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/75GsUIsSZQM/hqdefault.jpg);" title="Gas prices expected to drop below $2.00" id="ytc_75GsUIsSZQM"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Houston Astros Pitch, Hit and Run Team Champion Aidan Howard on Breezy 101</h5><a href="//www.youtube.com/watch?v=Q8cBA7tScG0&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Houston Astros Pitch, Hit and Run Team Champion Aidan Howard on Breezy 101" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Q8cBA7tScG0/hqdefault.jpg);" title="Houston Astros Pitch, Hit and Run Team Champion Aidan Howard on Breezy 101" id="ytc_Q8cBA7tScG0"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Countdown to Kickoff 2019: Introduction</h5><a href="//www.youtube.com/watch?v=B8HSJhL2h9k&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Countdown to Kickoff 2019: Introduction" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/B8HSJhL2h9k/hqdefault.jpg);" title="Countdown to Kickoff 2019: Introduction" id="ytc_B8HSJhL2h9k"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Chief candidates talk about 2019 tribal elections</h5><a href="//www.youtube.com/watch?v=PAkkmqL8IIw&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Chief candidates talk about 2019 tribal elections" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/PAkkmqL8IIw/hqdefault.jpg);" title="Chief candidates talk about 2019 tribal elections" id="ytc_PAkkmqL8IIw"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">20190610 100531</h5><a href="//www.youtube.com/watch?v=KqmFhlyWRNA&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="20190610 100531" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/KqmFhlyWRNA/hqdefault.jpg);" title="20190610 100531" id="ytc_KqmFhlyWRNA"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/06/1357-250x150.jpg')">
				<a href="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video" rel="bookmark" title="Car Fire at Boys and Girls Club (Video)"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/car-fire-at-boys-and-girls-club-video" title="Permalink to Car Fire at Boys and Girls Club (Video)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Car Fire at Boys and Girls Club (Video)</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/06/F89F8ECE-380B-441A-A1A3-2B2DA50C0A6A-250x150.jpeg')">
				<a href="https://www.breezynews.com/local/old-fashioned-ice-cream-truck-opens-in-kosciusko" rel="bookmark" title="Old fashioned ice cream truck opens in Kosciusko"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/old-fashioned-ice-cream-truck-opens-in-kosciusko" title="Permalink to Old fashioned ice cream truck opens in Kosciusko" rel="bookmark"><h2 class="entry-title" itemprop="headline">Old fashioned ice cream truck opens in Kosciusko</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2016/09/bolo1-250x150.jpg')">
				<a href="https://www.breezynews.com/local/bolo-issued-for-stolen-vehicle-audio-7" rel="bookmark" title="BOLO issued for stolen vehicle (audio)"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/bolo-issued-for-stolen-vehicle-audio-7" title="Permalink to BOLO issued for stolen vehicle (audio)" rel="bookmark"><h2 class="entry-title" itemprop="headline">BOLO issued for stolen vehicle (audio)</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/05/community-events-250x150.jpg')">
				<a href="https://www.breezynews.com/local/community-fair-explosion-set-for-june-22" rel="bookmark" title="Community Fair Explosion Planned"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/community-fair-explosion-set-for-june-22" title="Permalink to Community Fair Explosion Planned" rel="bookmark"><h2 class="entry-title" itemprop="headline">Community Fair Explosion Planned</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/06/tribgalelection-250x150.png')">
				<a href="https://www.breezynews.com/local/official-election-results-of-the-june-11-2019-tribal-council-election" rel="bookmark" title="Official Election Results of the June 11, 2019, Tribal Council Election"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/official-election-results-of-the-june-11-2019-tribal-council-election" title="Permalink to Official Election Results of the June 11, 2019, Tribal Council Election" rel="bookmark"><h2 class="entry-title" itemprop="headline">Official Election Results of the June 11, 2019, Tribal Council Election</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1832{display:none;{</style>
													<div class="adblock_slide adblock_slide_1832 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1832(); function carousel_1832() { var i; var x = document.getElementsByClassName("adblock_slide_1832"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1832,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_1830{display:none;{</style>
													<div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633"href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638"href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1830(); function carousel_1830() { var i; var x = document.getElementsByClassName("adblock_slide_1830"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1830,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><link rel='stylesheet' id='su-shortcodes-css'  href='https://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/assets/js/jplayer.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/shortcodes-ultimate/assets/js/players-shortcodes.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>