<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
		<link rel="apple-touch-icon" href="https://www.breezynews.com/wp-content/uploads/2016/06/58.png">	
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.breezynews.com/wp-content/uploads/2016/06/76.png">		
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.breezynews.com/wp-content/uploads/2016/06/120.png">		
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.breezynews.com/wp-content/uploads/2016/06/152.png">	
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.breezynews.com/wp-content/uploads/2016/06/180.png">	
		<link rel="icon" sizes="128x128" href="https://www.breezynews.com/wp-content/uploads/2016/06/icon-normal.png">	
		<link rel="icon" sizes="192x192" href="https://www.breezynews.com/wp-content/uploads/2016/06/icon-hires.png">	
		<meta name="application-name" content="BreezyNews.com &#8211; Kosciusko News 24/7">		
		
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi - BreezyNews.com - Kosciusko News 24/7</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="Covid-19 Vaccines are coming soon to Walmart locations in Mississippi. According to Dr. Thomas Dobbs, State Health Officer, certain locations will soon provide the vaccine in conjunction with the federal retail pharmacy program for Covid-19. This program is a collaboration between the federal government, states and territories, and 21 national pharmacy partners and independent pharmacy networks. As of... Read More." />
	<meta property="og:url" content="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2021-02-03T06:02:55+00:00" />
	<meta property="article:modified_time" content="2021-02-03T11:59:58+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1.jpg" />
	<meta property="og:image:width" content="478" />
	<meta property="og:image:height" content="430" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Breck Riley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1.jpg","width":478,"height":430},{"@type":"WebPage","@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#webpage","url":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi","name":"Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#primaryimage"},"datePublished":"2021-02-03T06:02:55+00:00","dateModified":"2021-02-03T11:59:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi"]}]},{"@type":"Article","@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#article","isPartOf":{"@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi","datePublished":"2021-02-03T06:02:55+00:00","dateModified":"2021-02-03T11:59:58+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#webpage"},"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#primaryimage"},"keywords":"COVID-19,Dr. Dobbs,neshoba,Vaccine,Walmart","articleSection":"Leake,Local,Neshoba,Winston","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi#respond"]}]},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi Comments Feed" href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,500%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/96285" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=96285' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcovid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fcovid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

.DeviceContent .widget-title {display:none;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-96285 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 20&#176;. Wind: N Calm.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_6075{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6075 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/02/Franks-Chevy-0-leaderboard-1.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6075(); function carousel_6075() { var i; var x = document.getElementsByClassName("adblock_slide_6075"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6075,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/breckriley" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/breckriley" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-95438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95438"><a href="https://www.breezynews.com/category/blog-2" itemprop="url">The Breckfast Show &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-96285" class="post-96285 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local category-neshoba category-winston tag-covid_19 tag-dr-dobbs tag-neshoba tag-vaccine tag-walmart" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/leake">Leake</a> &raquo; <span class="current">Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Covid19 Vaccines Are Coming Soon to Walmart Locations in Mississippi on BreezyNewscom  Kosciusko News 247: Covid19 Vaccines are coming soon to Walmart locations in Mississippi. According to Dr. Thomas Dobbs, State Health Officer, certain locations will soon provide the vaccine in conjunction with the ...  Read more at https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi&title=Covid19 Vaccines Are Coming Soon to Walmart Locations in Mississippi on BreezyNewscom  Kosciusko News 247&summary=Covid19 Vaccines are coming soon to Walmart locations in Mississippi. According to Dr. Thomas Dobbs, State Health Officer, certain locations will soon provide the vaccine in conjunction with the ... &source=https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi&media=https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1.jpg&description=Covid19 Vaccines are coming soon to Walmart locations in Mississippi. According to Dr. Thomas Dobbs, State Health Officer, certain locations will soon provide the vaccine in conjunction with the ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e7cbd2cdc0959d84f2c5c7c7cdcac1d784e5d6c184e7cbc9cdcac384f7cbcbca84d0cb84f3c5c8c9c5d6d084e8cbc7c5d0cdcbcad784cdca84e9cdd7d7cdd7d7cdd4d4cd84cbca84e6d6c1c1deddeac1d3d7c7cbc98484efcbd7c7cdd1d7cfcb84eac1d3d78496909382c6cbc0dd99e7cbd2cdc0959d84f2c5c7c7cdcac1d784c5d6c184c7cbc9cdcac384d7cbcbca84d0cb84f3c5c8c9c5d6d084c8cbc7c5d0cdcbcad784cdca84e9cdd7d7cdd7d7cdd4d4cd8a84e5c7c7cbd6c0cdcac384d0cb84e0d68a84f0cccbc9c5d784e0cbc6c6d78884f7d0c5d0c184ecc1c5c8d0cc84ebc2c2cdc7c1d68884c7c1d6d0c5cdca84c8cbc7c5d0cdcbcad784d3cdc8c884d7cbcbca84d4d6cbd2cdc0c184d0ccc184d2c5c7c7cdcac184cdca84c7cbcaced1cac7d0cdcbca84d3cdd0cc84d0ccc1848a8a8a848194e08194e5f6c1c5c084c9cbd6c184c5d084ccd0d0d4d79e8b8bd3d3d38ac6d6c1c1deddcac1d3d78ac7cbc98bc8cbc7c5c88bc7cbd2cdc089959d89d2c5c7c7cdcac1d789c5d6c189c7cbc9cdcac389d7cbcbca89d0cb89d3c5c8c9c5d6d089c8cbc7c5d0cdcbcad789cdca89c9cdd7d7cdd7d7cdd4d4cd8a" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="478" height="430" src="https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1.jpg 478w, https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1-300x270.jpg 300w" sizes="(max-width: 478px) 100vw, 478px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" title="12:02 AM" rel="bookmark"><time class="entry-date published" datetime="2021-02-03T00:02:55-06:00">February 3, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>Covid-19 Vaccines are coming soon to Walmart locations in Mississippi. According to Dr. Thomas Dobbs, State Health Officer, certain locations will soon provide the vaccine in conjunction with the federal retail pharmacy program for Covid-19. This program is a collaboration between the federal government, states and territories, and 21 national pharmacy partners and independent pharmacy networks.</p>
<p>As of today 254,594 vaccines have been administered in Mississippi with 225,859 first round vaccinations and 28,735 second round vaccinations. 1689 people have been vaccinated from Attala,1689 people from Leake,1907 from Neshoba, and 1907 from Winston county. Overall 528,250 vaccines have been received and distributed throughout Mississippi as of today.</p>
<p><strong>Vaccination Sites</strong></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">MSDH Nat Guard Drive thru clinics </span><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://t.co/wVLmXAQngT?amp=1" target="_blank" rel="noopener noreferrer" data-focusable="true"><span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-bcqeeo r-qvutc0" aria-hidden="true">http://</span>covidvaccine.umc.edu</a><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> -External partners </span><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://t.co/C9UfdKXUPj?amp=1" target="_blank" rel="noopener noreferrer" data-focusable="true"><span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-bcqeeo r-qvutc0" aria-hidden="true">https://</span>msdh.ms.gov/msdhsite/_stat<span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-bcqeeo r-qvutc0" aria-hidden="true">ic/resources/12232.pdf</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-lrvibr r-qvutc0" aria-hidden="true">…</span></a><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> -And coming very soon, selected Walmart pharmacies </span><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://t.co/LxqW5pG9vS?amp=1" target="_blank" rel="noopener noreferrer" data-focusable="true"><span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-bcqeeo r-qvutc0" aria-hidden="true">https://</span>cdc.gov/vaccines/covid<span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-bcqeeo r-qvutc0" aria-hidden="true">-19/retail-pharmacy-program/participating-pharmacies.html</span></a></p>
<p>Vaccines are available in our region at the Neshoba County Coliseum throughout the week if you have an appointment.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/B365A6A5-A166-423D-A73C-1DC619FEF4EF-300x225.jpeg)">
																			<a href="https://www.breezynews.com/onair/breckriley"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/breckriley" rel="bookmark" title="&#8220;The Breckfast Show&#8221; &#8211; Breck Riley"><h2>&#8220;The Breckfast Show&#8221; &#8211; Breck Riley</h2></a>
																		<div class="onair-time">6:00am - 9:00am</div>
									<div class="onair-social">
										<a href="/cdn-cgi/l/email-protection#d0b2a2b5b3bba2b9bcb5a990b2bfa3a7b5bcbcbdb5b4b9b1febeb5a4" class="srricon icon-mail"></a><a href="https://www.facebook.com/BreckRileyRadio/?modal=admin_todo_tour" target="_blank" class="srricon icon-facebook-f"></a><a href="https://twitter.com/breckriley" target="_blank" class="srricon icon-twitter"></a><a href="https://www.youtube.com/channel/UCaPuMNEyUQUBrHEn_y0hqow" target="_blank" class="srricon icon-youtube"></a><a href="https://www.instagram.com/BreckRiley/" target="_blank" class="srricon icon-instagram"></a>									</div>
									<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/breckriley">Read the Blog</a></div>																																			</div>
							</div>
						</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/AAeMY7ynrP8" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/AAeMY7ynrP8/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Snow falls on Kosciusko downtown square</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/fw-qII87kO0" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/fw-qII87kO0/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Pinkard takes over as 2021 President of Attala County Board of Supervisors</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yi5naqNpEy4" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/yi5naqNpEy4/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Drive-Thru Christmas parade in downtown Kosciusko</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yZKJn1fMT44" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/yZKJn1fMT44/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Staff sings Christmas carols at Baptist-Attala</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_27862" style="text-align:center;"><a class="adlink" href="https://www.breezynews.com/baptist-attala-services" target="_blank" id="27862" role="button" aria-label="Ad link to https://www.breezynews.com/baptist-attala-services" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2020/02/Baptist-Attala-banner-2020.jpg" class="adimage" alt="https://www.breezynews.com/baptist-attala-services"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/11/Mask-Surgical_face_mask600-250x150.jpg)">
				<a href="https://www.breezynews.com/local/national-park-service-implements-mask-requirement-for-natchez-trace-parkway-and-all-other-parks-and-federal-buildings" rel="bookmark" title="National Park Service implements mask requirement for Natchez Trace Parkway and all other parks and federal buildings"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/national-park-service-implements-mask-requirement-for-natchez-trace-parkway-and-all-other-parks-and-federal-buildings" title="Permalink to National Park Service implements mask requirement for Natchez Trace Parkway and all other parks and federal buildings" rel="bookmark"><h2 class="entry-title" itemprop="headline">National Park Service implements mask requirement for Natchez Trace Parkway and all other parks and federal buildings</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/08/MS-Capitol-2-e1596657856346-250x150.jpg)">
				<a href="https://www.breezynews.com/local/mississippi-bills-still-alive-liquor-guns-pecan-theft" rel="bookmark" title="Mississippi bills still alive: Liquor, guns, pecan theft"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/mississippi-bills-still-alive-liquor-guns-pecan-theft" title="Permalink to Mississippi bills still alive: Liquor, guns, pecan theft" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi bills still alive: Liquor, guns, pecan theft</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2017/01/Local-Elections-250x150.jpg)">
				<a href="https://www.breezynews.com/local/one-week-left-to-qualify-for-municipal-elections" rel="bookmark" title="Qualifying for municipal elections continues through Friday"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/one-week-left-to-qualify-for-municipal-elections" title="Permalink to Qualifying for municipal elections continues through Friday" rel="bookmark"><h2 class="entry-title" itemprop="headline">Qualifying for municipal elections continues through Friday</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/02/MSDH450_335156223209811_835346233_n-1-250x150.jpg)">
				<a href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" rel="bookmark" title="Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/covid-19-vaccines-are-coming-soon-to-walmart-locations-in-mississippi" title="Permalink to Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi" rel="bookmark"><h2 class="entry-title" itemprop="headline">Covid-19 Vaccines Are Coming Soon to Walmart Locations in Mississippi</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/8F3F57BE-B1CC-4208-89EE-4AE3CA65D29B-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/photos-signs-installed-at-choates-stand" rel="bookmark" title="Photos: Signs installed at Choate&#8217;s Stand"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/photos-signs-installed-at-choates-stand" title="Permalink to Photos: Signs installed at Choate&#8217;s Stand" rel="bookmark"><h2 class="entry-title" itemprop="headline">Photos: Signs installed at Choate&#8217;s Stand</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_6440{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6440 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6440(); function carousel_6440() { var i; var x = document.getElementsByClassName("adblock_slide_6440"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6440,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_1340{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_1340 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_1340 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1340(); function carousel_1340() { var i; var x = document.getElementsByClassName("adblock_slide_1340"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1340,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-03 07:53:24 -->