<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>Ethel announces 2018 Homecoming Court - BreezyNews.com - Kosciusko News 24/7</title><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/3c38e6fcc135f26fe0753e9a8e9b567f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.breezynews.com/xmlrpc.php"><link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png"><meta content="yes" name="apple-mobile-web-app-capable"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="apple-touch-icon" href="https://www.breezynews.com/wp-content/uploads/2016/06/58.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.breezynews.com/wp-content/uploads/2016/06/76.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.breezynews.com/wp-content/uploads/2016/06/120.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.breezynews.com/wp-content/uploads/2016/06/152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://www.breezynews.com/wp-content/uploads/2016/06/180.png"><link rel="icon" sizes="128x128" href="https://www.breezynews.com/wp-content/uploads/2016/06/icon-normal.png"><link rel="icon" sizes="192x192" href="https://www.breezynews.com/wp-content/uploads/2016/06/icon-hires.png"><meta name="application-name" content="BreezyNews.com &#8211; Kosciusko News 24/7"><meta name="apple-itunes-app" content="app-id=794063089"><meta name="google-play-app" content="app-id=com.wlin.player"> <script data-minify="1" src="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/themes/srr-bigtown/includes/js/smart-app-banner-51a241c30416df09b794f9ec4208db69.js" defer></script> <script>new SmartBanner({
					daysHidden: 5,   // days to hide banner after close button is clicked (defaults to 15)
					daysReminder: 60, // days to hide banner after "VIEW" button is clicked (defaults to 90)
					appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
					title: 'Breezy 101',
					author: 'Boswell Media, LLC',
					button: 'VIEW',
					store: {
						 ios: 'In the App Store', 						 android: 'In the Google Play Store', 											},
					price: {
						 ios: 'FREE', 						 android: 'FREE',											}
					//, force: 'ios' // Uncomment for platform emulation
				});</script> <link rel="canonical" href="https://www.breezynews.com/local/ethel-2018-homecoming-court" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ethel announces 2018 Homecoming Court - BreezyNews.com - Kosciusko News 24/7" /><meta property="og:description" content="Ethel has announced the 2018 Homecoming Court… Front Row: Seniors: Lexus Evans, Kyahndrea Rainey, Akilah Erving, and Sidney Rone Middle Row: Sophomore Maids; Hanna Callahan and Chloe Cloninger; Junior Maids: Madison Odom and Katlyn Miller Back Row: 7th grade maids: Egypt Tanksley and Lyzabeth Ellington; 8th grade maids: Megan Barnes and Lotus Edwards; Freshmen maids: Artaysha Miller and... Read More." /><meta property="og:url" content="https://www.breezynews.com/local/ethel-2018-homecoming-court" /><meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" /><meta property="article:publisher" content="https://www.facebook.com/breezynews" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2018-09-17T12:18:14+00:00" /><meta property="article:modified_time" content="2018-09-17T12:35:42+00:00" /><meta property="og:updated_time" content="2018-09-17T12:35:42+00:00" /><meta property="fb:app_id" content="546028545590751" /><meta property="og:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg" /><meta property="og:image:secure_url" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg" /><meta property="og:image:width" content="533" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ethel has announced the 2018 Homecoming Court… Front Row: Seniors: Lexus Evans, Kyahndrea Rainey, Akilah Erving, and Sidney Rone Middle Row: Sophomore Maids; Hanna Callahan and Chloe Cloninger; Junior Maids: Madison Odom and Katlyn Miller Back Row: 7th grade maids: Egypt Tanksley and Lyzabeth Ellington; 8th grade maids: Megan Barnes and Lotus Edwards; Freshmen maids: Artaysha Miller and... Read More." /><meta name="twitter:title" content="Ethel announces 2018 Homecoming Court - BreezyNews.com - Kosciusko News 24/7" /><meta name="twitter:site" content="@breezynews" /><meta name="twitter:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006.jpg" /><meta name="twitter:creator" content="@breezynews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.breezynews.com\/","sameAs":["https:\/\/www.facebook.com\/breezynews","http:\/\/www.youtube.com\/user\/breezynews","https:\/\/twitter.com\/breezynews"],"@id":"https:\/\/www.breezynews.com\/#organization","name":"BreezyNews.com","logo":"https:\/\/www.breezynews.com\/wp-content\/uploads\/2014\/10\/breezynewslogo_vert.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//d8g9a4i2.stackpathcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Ethel announces 2018 Homecoming Court Comments Feed" href="https://www.breezynews.com/local/ethel-2018-homecoming-court/feed" /><link rel='preload' id='prefix-font-wxicons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/srr-admgr/js/owl.carousel-1b9335f5cc0c46ba5f4ed4ea40b18667.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js' defer></script> <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js' defer></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' defer></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p5zYqO-5x5' /> <script type="text/javascript">jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'https://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});</script> <script type="text/javascript">jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'https://www.breezynews.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});</script> <style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px}.localalert a{color:#eee}.localalert a:hover{color:#fff}.localalert a:active{color:#fff}</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <style media="screen">#header{margin:0 auto}.su-row{margin-bottom:5px!important}@media only screen and (max-width:768px){.su-row .su-column{margin:0px!important}}.vert{margin:0 auto;width:100%!important;max-width:300px}.vert .simply-scroll-clip{width:100%!important}#scroller{padding:0}.home .nav-previous a{font-size:23px;line-height:29px}.mlx-ad-wrapper{text-align:center!important}.vfbp-form .vfb-help-block{font-size:12px}.adsubmit{width:100%;padding:15px!important;font-size:23px!important}.home .nav-previous{width:100%;text-align:center}.home .nav-previous a{font-size:30px;line-height:40px}.paged .nav-previous{width:auto}.paged .nav-previous a{font-size:inherit!important;line-height:inherit!important}.resp-container{position:relative;overflow:hidden;text-align:center}.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto}}.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto}}</style> <script>jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-21271 single-format-standard group-blog" ><div class="sidecontent-left desktoponly"><style type="text/css"></style><div class="adblock-9073"><div class="slider-container slider-container-9073-819 "><div id="ads-slider-9073-819"
></div></div></div></div><div class="sidecontent-right desktoponly"><style type="text/css"></style><div class="adblock-9073"><div class="slider-container slider-container-9073-175 "><div id="ads-slider-9073-175"
></div></div></div></div><header id="masthead" class="site-header"><div class="header container" itemscope="" itemtype="https://schema.org/WPHeader"><div class="row topbar"><div class="site-header-inner col-md-5"><div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li></ul></div></div><div class="site-header-inner col-md-7"><div class="topbar-social"><div class="topbar-weather"> <a href="https://www.breezynews.com/weather"><div class="forecast-today"><div class="summary">Partly cloudy in the afternoon and humid ...</div><div class="temps">H:92<i class="wi wi-degrees"></i> L:69<i class="wi wi-degrees"></i></div><div class="rainclouds"><i class="wi wi-umbrella"></i> 0%</div></div> </a></div> <a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a> <a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a> <a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a></div></div></div><div class="row"><div class="site-header-inner col-sm-12 col-md-3"><div class="site-branding"> <a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a></div></div><div class="site-header-inner col-sm-12 col-md-9 topad"><div class="header-content "><style type="text/css"></style><style>#ads-slider-676-526 .owl-item img{display:block;width:100%;height:auto}</style> <script type="text/javascript">jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-676-526").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});</script> <div class="adblock-676"><div class="slider-container slider-container-676-526 "><div id="ads-slider-676-526"
class="owl-carousel"  ><div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;"> <a href="https://www.breezynews.com/business/central-ms-fair-2018" target="_blank"
rel="nofollow" data-postid="21202" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/leaderboard-banner-18.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div><div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;"> <a href="" target="_blank"
rel="nofollow" data-postid="21103" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/CFAC18-Banner1.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div></div></div></div></div></div></div><div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="row"><div class="navsearch"><form role="search" method="get" class="search-form" action="https://www.breezynews.com/"> <label> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div><nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation"><ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li><li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a><ul class="sub-menu"><li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li></ul></li><li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a><ul class="sub-menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="https://www.breezynews.com/?post_type=onair&#038;p=113" itemprop="url">Gina Kavali</a></li></ul></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li></ul></nav></div></div></div></header><div class="container fullwide-ad "></div><div class="main-content"><div class="container"><div class="row"><div class="main-content-inner col-sm-12 col-md-8"><article id="post-21271" class="post-21271 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="page-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">Ethel announces 2018 Homecoming Court</span></div><h1 class="page-title" itemprop="headline">Ethel announces 2018 Homecoming Court</h1><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21271" class="share-facebook sd-button share-icon" href="https://www.breezynews.com/local/ethel-2018-homecoming-court?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21271" class="share-twitter sd-button share-icon" href="https://www.breezynews.com/local/ethel-2018-homecoming-court?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21271" class="share-pinterest sd-button share-icon" href="https://www.breezynews.com/local/ethel-2018-homecoming-court?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-21271" class="share-google-plus-1 sd-button share-icon" href="https://www.breezynews.com/local/ethel-2018-homecoming-court?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.breezynews.com/local/ethel-2018-homecoming-court?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></header><div class="entry-content"><div class="featured-image featured-image-none"> <img width="2304" height="3456" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006.jpg" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006.jpg 2304w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-200x300.jpg 200w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg 533w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-80x120.jpg 80w" data-lazy-sizes="(max-width: 2304px) 100vw, 2304px" /><noscript><img width="2304" height="3456" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006.jpg 2304w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-200x300.jpg 200w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg 533w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-80x120.jpg 80w" sizes="(max-width: 2304px) 100vw, 2304px" /></noscript></div><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://www.breezynews.com/local/ethel-2018-homecoming-court" title="12:18 PM" rel="bookmark"><time class="entry-date published" datetime="2018-09-17T12:18:14+00:00">September 17, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span></div><p>Ethel has announced the 2018 Homecoming Court…</p><p><span id="more-21271"></span></p><p><img class=" wp-image-21269 aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg" alt="" width="382" height="573" data-id="21269" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg 533w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-200x300.jpg 200w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-80x120.jpg 80w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" /><noscript><img class=" wp-image-21269 aligncenter" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg" alt="" width="382" height="573" data-id="21269" srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-533x800.jpg 533w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-200x300.jpg 200w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-80x120.jpg 80w" sizes="(max-width: 382px) 100vw, 382px" /></noscript></p><p style="text-align: center;"><em><strong>Front Row:</strong> </em>Seniors: Lexus Evans, Kyahndrea Rainey, Akilah Erving, and Sidney Rone<br /> <em><strong>Middle Row:</strong></em> Sophomore Maids; Hanna Callahan and Chloe Cloninger; Junior Maids: Madison Odom and Katlyn Miller<br /> <em><strong>Back Row:</strong></em> 7th grade maids: Egypt Tanksley and Lyzabeth Ellington; 8th grade maids: Megan Barnes and Lotus Edwards; Freshmen maids: Artaysha Miller and Bailey Engle</p><p>Ethel High School&#8217;s homecoming will take place at 6:00 p.m. on September 28th prior to the 7:00 kickoff against the Hamilton Lions.</p></div></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/ethel-2018-homecoming-court#respond" style="display:none;">Cancel Reply To Comment</a></small></h3><form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21271' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c135fc3e8a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p></form></div></div></div><div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar"><div class="sidebar-padder"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2211846903975554"
data-ad-slot="5436987427"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"><style type="text/css"></style><div class="adblock-679"><div class="slider-container slider-container-679-500 "><div id="ads-slider-679-500"
></div></div></div></aside><aside id="simpleimage-2" class="widget widget_simpleimage"></aside><aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="verticalwidget-4" class="widget VerticalWidget"><style>#vertical-container{width:350px;height:800px;overflow:hidden;margin:0 auto;background:#fff}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1500px}}@keyframes bannermove{0%{top:0}100%{top:-1500px}}@-moz-keyframes bannermove{0%{top:0}100%{top:-1500px}}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1500px}}@-ms-keyframes bannermove{0%{top:0}100%{top:-1500px}}@-o-keyframes bannermove{0%{top:0}100%{top:-1500px}}.adrotate{height:3000px;350px}.adrotate .adr{position:relative;-webkit-animation:bannermove 30s linear infinite;-moz-animation:bannermove 30s linear infinite;-ms-animation:bannermove 30s linear infinite;animation:bannermove 30s linear infinite}.adrotate:hover .adr{cursor:pointer;-webkit-transform-origin:top;transform-origin:top;-webkit-animation-play-state:paused;animation-play-state:paused}</style><div id="vertical-container"><div class="adrotate"><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank"
rel="nofollow" data-postid="18422" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/02/16-1-CRAWLEYSTEELE.gif' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="http://www.united-realty.com/" target="_blank"
rel="nofollow" data-postid=" 19145" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/06/Bob-BreezyBanner.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="" target="_blank"
rel="nofollow" data-postid=" 19214" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.brittbarnes.net/" target="_blank"
rel="nofollow" data-postid=" 19714" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/08/Aug18.gif' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.facebook.com/Kosciusko.Medical/" target="_blank"
rel="nofollow" data-postid=" 19282" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/06/Pediatrics-Banner-18.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.breezynews.com/business/central-ms-fair-2018" target="_blank"
rel="nofollow" data-postid=" 21101" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/Banner.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank"
rel="nofollow" data-postid="18422" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/02/16-1-CRAWLEYSTEELE.gif' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="http://www.united-realty.com/" target="_blank"
rel="nofollow" data-postid=" 19145" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/06/Bob-BreezyBanner.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="" target="_blank"
rel="nofollow" data-postid=" 19214" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.brittbarnes.net/" target="_blank"
rel="nofollow" data-postid=" 19714" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/08/Aug18.gif' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.facebook.com/Kosciusko.Medical/" target="_blank"
rel="nofollow" data-postid=" 19282" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/06/Pediatrics-Banner-18.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div><div class="adr"><div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;"> <a href="https://www.breezynews.com/business/central-ms-fair-2018" target="_blank"
rel="nofollow" data-postid=" 21101" class="track_ads" > <img  src='https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/Banner.jpg' class='ad-image'  style='max-width:100%;height:auto;'> </a></div></div></div></div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=mQTpDOh3l0s&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="East Central CC vs Southwest" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/mQTpDOh3l0s/hqdefault.jpg);" title="East Central CC vs Southwest" id="ytc_mQTpDOh3l0s"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=t82O-KUN4so&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="East Central CC vs Southwest" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/t82O-KUN4so/hqdefault.jpg);" title="East Central CC vs Southwest" id="ytc_t82O-KUN4so"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=V6aI1I1S3d0&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="KHS 2018 Homecoming Parade" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/V6aI1I1S3d0/hqdefault.jpg);" title="KHS 2018 Homecoming Parade" id="ytc_V6aI1I1S3d0"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=f5AuybYZGmU&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Grenada vs Kosciusko" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/f5AuybYZGmU/hqdefault.jpg);" title="Grenada vs Kosciusko" id="ytc_f5AuybYZGmU"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=nZzPWgL7Mi0&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Kosciusko vs Forest" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/nZzPWgL7Mi0/hqdefault.jpg);" title="Kosciusko vs Forest" id="ytc_nZzPWgL7Mi0"></span></a></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCaOfHlhzZ_a-4Z2HRxtYl4A" target="_blank" title="Visit our YouTube channel in new window/tab">Visit our YouTube channel</a></p></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper"><style>.latest-cat{color:transparent}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919!important}.latest-wrapper .latest-meta span{border-bottom:2px solid #da1f2e}</style><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/vfb/2018/09/006-250x150.jpg')"> <a href="https://www.breezynews.com/local/ethel-2018-homecoming-court" rel="bookmark" title="Ethel announces 2018 Homecoming Court"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/ethel-2018-homecoming-court" title="Permalink to Ethel announces 2018 Homecoming Court" rel="bookmark"><h2 class="entry-title" itemprop="headline">Ethel announces 2018 Homecoming Court</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/Motion-Champs-250x150.jpg')"> <a href="https://www.breezynews.com/local/local-softball-team-brings-home-first-place-in-tournament" rel="bookmark" title="Local softball team brings home first place in tournament"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/local-softball-team-brings-home-first-place-in-tournament" title="Permalink to Local softball team brings home first place in tournament" rel="bookmark"><h2 class="entry-title" itemprop="headline">Local softball team brings home first place in tournament</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/50-250x150.jpg')"> <a href="https://www.breezynews.com/local/house-destroyed-by-fire-overnight" rel="bookmark" title="House Destroyed by Fire Overnight"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/house-destroyed-by-fire-overnight" title="Permalink to House Destroyed by Fire Overnight" rel="bookmark"><h2 class="entry-title" itemprop="headline">House Destroyed by Fire Overnight</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/07/FairestoftheFairLogo2-768x763-250x150.png')"> <a href="https://www.breezynews.com/local/central-ms-fair-fairest-of-the-fair-pageant" rel="bookmark" title="Central MS Fair: Fairest of the Fair pageant"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/central-ms-fair-fairest-of-the-fair-pageant" title="Permalink to Central MS Fair: Fairest of the Fair pageant" rel="bookmark"><h2 class="entry-title" itemprop="headline">Central MS Fair: Fairest of the Fair pageant</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/03/City-Hall-Night-230x150.jpg')"> <a href="https://www.breezynews.com/local/kosciusko-aldermen-meeting-moved-to-thursday-agenda" rel="bookmark" title="Kosciusko aldermen meeting moved to Thursday (agenda, audio)"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/kosciusko-aldermen-meeting-moved-to-thursday-agenda" title="Permalink to Kosciusko aldermen meeting moved to Thursday (agenda, audio)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kosciusko aldermen meeting moved to Thursday (agenda, audio)</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div></div></aside><aside id="teamschedulewidget-2" class="widget TeamScheduleWidget"><h4 class="widget-title">Kosciusko Whippets</h4><div id="widget-teamsched"><div class="teamimage"><a href="https://www.breezynews.com/sportsteam/kosciusko-whippets"><img width="181" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/08/kosciusko-whippets-current-e1439921819916-181x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Whippets" /><noscript><img width="181" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/08/kosciusko-whippets-current-e1439921819916-181x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Whippets" /></noscript></a></div><div class="nextgame"><div class="upnext">Up Next</div><div class="opponent">Florence</div><div class="timedate">September 21, 2018 at 7:00 pm</div><div id="countdown" data-countdown="2018/09/21 19:00:00"></div></div><div class="schedule"><div id="widget-teamrow" class="pastevent" style="clear:both"><div class="teamdate">Aug 17</div><div class="teamopp" style="width:80%;"> Neshoba Central</div><div class="teamscore" style="display:none;"> 12-28(L)</div></div><div id="widget-teamrow" class="pastevent" style="clear:both"><div class="teamdate">Aug 24</div><div class="teamopp" style="width:80%;"> At Forest</div><div class="teamscore" style="display:none;"> 15-18(L)</div></div><div id="widget-teamrow" class="pastevent" style="clear:both"><div class="teamdate">Aug 31</div><div class="teamopp" style="width:80%;"> At Ridgeland</div><div class="teamscore" style="display:none;"> 10-49(L)</div></div><div id="widget-teamrow" class="pastevent" style="clear:both"><div class="teamdate">Sep 7</div><div class="teamopp" style="width:80%;"> Grenada</div><div class="teamscore" style="display:none;"> 13-45(L)</div></div></div></div><div class="clear"></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container"><div class="row"><div class="site-footer-inner col-sm-12 footer"><div class="footerad "> <a href="http://www.msbroadcasters.org/" target="_blank" rel="noopener"><img class="size-full wp-image-975 aligncenter" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" alt="Mississippi Association of Broadcasters" width="728" height="120" data-id="975" /></a></div><div class="copyright"> <a href="#top" id="smoothup" title="Back to top"></a><div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li><li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li><li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li><li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li></ul></div><div class="footer-copyright"><p>Copyright 2018, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p></div><div class="license"> Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br> <span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span></div><div class="mobilespacer mobileonly"></div></div></div></div></div></footer><div id="bot-mobile" class="mobileonly"><style type="text/css"></style><div class="adblock-9077"><div class="slider-container slider-container-9077-672 "><div id="ads-slider-9077-672"
></div></div></div></div> <script>var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.breezynews.com\/local\/ethel-2018-homecoming-court":21271};</script> <div id="sharing_email" style="display: none;"><form action="/local/ethel-2018-homecoming-court" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-2cd3425a21d2982e16544c30abdf7728.js' defer></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto-0854308e25993120e638f04a069706b9.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-1ae0d4d2a848faa17abe6cee29bfde69.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/assets/js/jplayer-0068f12a4813bfb0c96eb313b310d914.js' defer></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/assets/js/players-shortcodes-ca563a75bed004a2e44fa676396cce13.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script>jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });</script> <script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'82455462',post:'21271',tz:'-5',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '21271' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script> <script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&subset=" /></noscript><noscript><link rel="stylesheet" href="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/3c38e6fcc135f26fe0753e9a8e9b567f.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='prefix-font-wxicons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537240791 -->