<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
			
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fair Cancelled - BreezyNews.com - Kosciusko News 24/7</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.breezynews.com/local/fair-cancelled" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fair Cancelled - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="The Fair Board has just officially cancelled this year’s Neshoba County Fair." />
	<meta property="og:url" content="https://www.breezynews.com/local/fair-cancelled" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2020-06-04T01:26:15+00:00" />
	<meta property="article:modified_time" content="2020-06-04T01:26:18+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE.jpeg" />
	<meta property="og:image:width" content="1224" />
	<meta property="og:image:height" content="1216" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/fair-cancelled#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE.jpeg","width":1224,"height":1216},{"@type":"WebPage","@id":"https://www.breezynews.com/local/fair-cancelled#webpage","url":"https://www.breezynews.com/local/fair-cancelled","name":"Fair Cancelled - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/fair-cancelled#primaryimage"},"datePublished":"2020-06-04T01:26:15+00:00","dateModified":"2020-06-04T01:26:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/fair-cancelled"]}]},{"@type":"Article","@id":"https://www.breezynews.com/local/fair-cancelled#article","isPartOf":{"@id":"https://www.breezynews.com/local/fair-cancelled#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/81f2dad2d6f3a05aa3c7e43a8c1973e4"},"headline":"Fair Cancelled","datePublished":"2020-06-04T01:26:15+00:00","dateModified":"2020-06-04T01:26:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breezynews.com/local/fair-cancelled#webpage"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/fair-cancelled#primaryimage"},"articleSection":"Local,Neshoba","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/fair-cancelled#respond"]}]},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/81f2dad2d6f3a05aa3c7e43a8c1973e4","name":"Lolly Dude","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1727114467b6879010c82b5e4f02b31?s=96&d=mm&r=g","caption":"Lolly Dude"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Fair Cancelled Comments Feed" href="https://www.breezynews.com/local/fair-cancelled/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css'  href='//fonts.googleapis.com/css?family=Oswald:n%7COswald:n%7COpen%20Sans:400%7COswald:500' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=93640' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ffair-cancelled" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ffair-cancelled&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>	 
	<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-93640 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Rain and humid throughout the day.</div>
				<div class="temps">H:87<i class="wi wi-degrees"></i> L:70<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 92%</div>
						</div>
	</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_4531{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4531 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_93589" href="https://www.frankschevy.com/" target="_blank" id="93589" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2020/05/Franks-Chev-bndc.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4531(); function carousel_4531() { var i; var x = document.getElementsByClassName("adblock_slide_4531"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4531,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
	
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-93640" class="post-93640 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Fair Cancelled</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Fair Cancelled</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/fair-cancelled" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Fair Cancelled on BreezyNewscom  Kosciusko News 247: The Fair Board has just officially cancelled this years Neshoba County Fair. Read more at https://www.breezynews.com/local/fair-cancelled" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/fair-cancelled&title=Fair Cancelled on BreezyNewscom  Kosciusko News 247&summary=The Fair Board has just officially cancelled this years Neshoba County Fair.&source=https://www.breezynews.com/local/fair-cancelled" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/fair-cancelled&media=https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE-800x795.jpeg&description=The Fair Board has just officially cancelled this years Neshoba County Fair." target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8c3e4ecf7a5c6e4ebe6e0e9e9e0e1a5eaeba5c7f7e0e0fffccbe0f2f6e6eae8a5a5ceeaf6e6ecf0f6eeeaa5cbe0f2f6a5b7b1b2a3e7eae1fcb8d1ede0a5c3e4ecf7a5c7eae4f7e1a5ede4f6a5eff0f6f1a5eae3e3ece6ece4e9e9fca5e6e4ebe6e0e9e9e0e1a5f1edecf6a5fce0e4f7f6a5cbe0f6edeae7e4a5c6eaf0ebf1fca5c3e4ecf7aba0b5c1a0b5c4d7e0e4e1a5e8eaf7e0a5e4f1a5edf1f1f5f6bfaaaaf2f2f2abe7f7e0e0fffcebe0f2f6abe6eae8aae9eae6e4e9aae3e4ecf7a8e6e4ebe6e0e9e9e0e1ab" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="1224" height="1216" src="https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE.jpeg 1224w, https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE-300x298.jpeg 300w, https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE-800x795.jpeg 800w" sizes="(max-width: 1224px) 100vw, 1224px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/fair-cancelled" title="8:26 PM" rel="bookmark"><time class="entry-date published" datetime="2020-06-03T20:26:15-05:00">June 3, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/lollydude" title="View all posts by Lolly Dude">Lolly Dude</a></span></span>		</div><!-- .entry-meta -->
		<p>The Fair Board has just officially cancelled this year’s Neshoba County Fair.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/fair-cancelled" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/fair-cancelled" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/j_1YHwpY4LU" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/j_1YHwpY4LU/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Whippets begin summer workouts</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/-k4amHFDuP4" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/-k4amHFDuP4/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>FPC  Live Video - May 31</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/dNE87N1l0ac" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/dNE87N1l0ac/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Prayer rally held in downtown Kosciusko</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/KLXQgbCcPoM" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/KLXQgbCcPoM/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Dr. Gray Wallace talks his COVID-19 recovery on Breezy 101</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div id="adblockwrapper" class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_93634" style="text-align:center;"><a class="adlink" href="https://www.tommyricemusic.com/" target="_blank" id="93634" rel="nofollow noopener noreferrer"><img src="https://www.breezynews.com/wp-content/uploads/2020/05/Tommy-Rice.png" class="adimage" alt="https://www.tommyricemusic.com/"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/06/0694164C-3A89-4087-A0FE-47A9CA3F2CDE-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/fair-cancelled" rel="bookmark" title="Fair Cancelled"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/fair-cancelled" title="Permalink to Fair Cancelled" rel="bookmark"><h2 class="entry-title" itemprop="headline">Fair Cancelled</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2019/07/BA818A33-4A86-4E94-97F5-88F31C0ED018-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/whippets-harmon-receives-offer-from-texas-longhorns" rel="bookmark" title="Whippets’ Harmon receives offer from Texas Longhorns"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/whippets-harmon-receives-offer-from-texas-longhorns" title="Permalink to Whippets’ Harmon receives offer from Texas Longhorns" rel="bookmark"><h2 class="entry-title" itemprop="headline">Whippets’ Harmon receives offer from Texas Longhorns</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/06/msnationalguard-250x150.png)">
				<a href="https://www.breezynews.com/local/mississippi-national-guard-activated" rel="bookmark" title="Mississippi National Guard Activated!"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/mississippi-national-guard-activated" title="Permalink to Mississippi National Guard Activated!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi National Guard Activated!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2016/09/911logo-250x150.jpg)">
				<a href="https://www.breezynews.com/local/emergency-dispatches-june-3-2020" rel="bookmark" title="Emergency Dispatches: June 3, 2020"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/emergency-dispatches-june-3-2020" title="Permalink to Emergency Dispatches: June 3, 2020" rel="bookmark"><h2 class="entry-title" itemprop="headline">Emergency Dispatches: June 3, 2020</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/E1F9E5CF-B913-4FCB-B22C-C200DCEA9094-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/photo-student-activists-meet-with-kosciusko-board-of-aldermen" rel="bookmark" title="Photo: Student activists meet with Kosciusko Board of Aldermen"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/photo-student-activists-meet-with-kosciusko-board-of-aldermen" title="Permalink to Photo: Student activists meet with Kosciusko Board of Aldermen" rel="bookmark"><h2 class="entry-title" itemprop="headline">Photo: Student activists meet with Kosciusko Board of Aldermen</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_8251{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_8251 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8251(); function carousel_8251() { var i; var x = document.getElementsByClassName("adblock_slide_8251"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8251,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_9514{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9514 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9514 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_9514(); function carousel_9514() { var i; var x = document.getElementsByClassName("adblock_slide_9514"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_9514,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.2.1 on 2020-06-03 22:30:30 -->