<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Fire Fighters Respond to House Fire - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fire Fighters Respond to House Fire - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/fire-on-east-adams-today" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fire Fighters Respond to House Fire - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="Kosciusko Fire Department was called to a house fire on the 600 block of East Adams Street at 12:24 p.m. today. The fire was said to be in the kitchen and a back bedroom of the home. Fire Fighters worked diligently to put out the fire. The cause of the fire is unknown at this time." />
	<meta property="og:url" content="https://www.breezynews.com/local/fire-on-east-adams-today" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2021-09-28T22:14:31+00:00" />
	<meta property="article:modified_time" content="2021-09-28T22:17:03+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashlee Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.breezynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/fire-on-east-adams-today#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png","width":300,"height":200},{"@type":"WebPage","@id":"https://www.breezynews.com/local/fire-on-east-adams-today#webpage","url":"https://www.breezynews.com/local/fire-on-east-adams-today","name":"Fire Fighters Respond to House Fire - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/fire-on-east-adams-today#primaryimage"},"datePublished":"2021-09-28T22:14:31+00:00","dateModified":"2021-09-28T22:17:03+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/fire-on-east-adams-today#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/fire-on-east-adams-today"]}]},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/fire-on-east-adams-today#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.breezynews.com/"},{"@type":"ListItem","position":2,"name":"Fire Fighters Respond to House Fire"}]},{"@type":"Article","@id":"https://www.breezynews.com/local/fire-on-east-adams-today#article","isPartOf":{"@id":"https://www.breezynews.com/local/fire-on-east-adams-today#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/01ccfc9d6d2c580f5db20656fed0ee00"},"headline":"Fire Fighters Respond to House Fire","datePublished":"2021-09-28T22:14:31+00:00","dateModified":"2021-09-28T22:17:03+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/fire-on-east-adams-today#webpage"},"wordCount":61,"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/fire-on-east-adams-today#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png","articleSection":["Attala","Local"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/fire-on-east-adams-today#respond"]}]},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/01ccfc9d6d2c580f5db20656fed0ee00","name":"Ashlee Davis","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dad32d656c10b763a313de102410e94d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dad32d656c10b763a313de102410e94d?s=96&d=mm&r=g","caption":"Ashlee Davis"},"url":"https://www.breezynews.com/author/ashlee"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Fire Fighters Respond to House Fire Comments Feed" href="https://www.breezynews.com/local/fire-on-east-adams-today/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=810a0c6a30913f507645608d3fdb1941' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,500%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/99787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=99787' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ffire-on-east-adams-today" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ffire-on-east-adams-today&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

.DeviceContent .widget-title {display:none;}
.fullwidth-top {display: block;width: 100%}
  
/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-99787 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">				<div class="weather-today">
					<div class="summary">
						Mainly Cloudy 67&#176;. Wind: S 4 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" class="srricon icon-apple" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_4321{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4321 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/04/Franks-Chevy-banner-ad.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4321 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_99493" href="https://streamdb4web.securenetsystems.net/v5/WLIN" target="_blank" id="99493" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/04/Breezy101-back-up-banner-ad.png" class="adimage" alt="https://streamdb4web.securenetsystems.net/v5/WLIN" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4321 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_99642" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="99642" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2021/04/Wings-Over-Winston-21-center.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4321(); function carousel_4321() { var i; var x = document.getElementsByClassName("adblock_slide_4321"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4321,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/breckriley" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/breckriley" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-95438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95438"><a href="https://www.breezynews.com/category/blog-2" itemprop="url">The Breckfast Show &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-99404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99404"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/breezynews/videos" itemprop="url">Videos</a></li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-99787" class="post-99787 post type-post status-publish format-standard has-post-thumbnail hentry category-attala category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/attala">Attala</a> &raquo; <span class="current">Fire Fighters Respond to House Fire</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Fire Fighters Respond to House Fire</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/fire-on-east-adams-today" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Fire Fighters Respond to House Fire on BreezyNewscom  Kosciusko News 247: Kosciusko Fire Department was called to a house fire on the 600 block of East Adams Street at 1224 p.m. today. The fire was said to be in the ...  Read more at https://www.breezynews.com/local/fire-on-east-adams-today" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/fire-on-east-adams-today&title=Fire Fighters Respond to House Fire on BreezyNewscom  Kosciusko News 247&summary=Kosciusko Fire Department was called to a house fire on the 600 block of East Adams Street at 1224 p.m. today. The fire was said to be in the ... &source=https://www.breezynews.com/local/fire-on-east-adams-today" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/fire-on-east-adams-today&media=https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png&description=Kosciusko Fire Department was called to a house fire on the 600 block of East Adams Street at 1224 p.m. today. The fire was said to be in the ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#5a65292f38303f392e671c33283f7a1c333d322e3f28297a083f292a35343e7a2e357a12352f293f7a1c33283f7a35347a18283f3f2023143f2d293935377a7a11352939332f2931357a143f2d297a686e6d7c38353e236711352939332f2931357a1c33283f7a1e3f2a3b282e373f342e7a2d3b297a393b36363f3e7a2e357a3b7a32352f293f7a3c33283f7a35347a2e323f7a6c6a6a7a38363539317a353c7a1f3b292e7a1b3e3b37297a092e283f3f2e7a3b2e7a6b68686e7a2a7437747a2e353e3b23747a0e323f7a3c33283f7a2d3b297a293b333e7a2e357a383f7a33347a2e323f7a7474747a7f6a1e7f6a1b083f3b3e7a3735283f7a3b2e7a322e2e2a296075752d2d2d7438283f3f2023343f2d2974393537753635393b36753c33283f773534773f3b292e773b3e3b3729772e353e3b2374" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="300" height="200" src="https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/fire-on-east-adams-today" title="5:14 PM" rel="bookmark"><time class="entry-date published" datetime="2021-09-28T17:14:31-05:00">September 28, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/ashlee" title="View all posts by Ashlee Davis">Ashlee Davis</a></span></span>		</div><!-- .entry-meta -->
		<p>Kosciusko Fire Department was called to a house fire on the 600 block of East Adams Street at 12:24 p.m. today. The fire was said to be in the kitchen and a back bedroom of the home. Fire Fighters worked diligently to put out the fire. The cause of the fire is unknown at this time.</p>
<p><img loading="lazy" class="alignnone wp-image-99781" src="https://www.breezynews.com/wp-content/uploads/2021/04/C2933B40-3952-4AE7-8D47-E846A1FDE6CF-e1632866579139-300x227.jpeg" alt="" width="387" height="293" data-id="99781" srcset="https://www.breezynews.com/wp-content/uploads/2021/04/C2933B40-3952-4AE7-8D47-E846A1FDE6CF-e1632866579139-300x227.jpeg 300w, https://www.breezynews.com/wp-content/uploads/2021/04/C2933B40-3952-4AE7-8D47-E846A1FDE6CF-e1632866579139.jpeg 428w" sizes="(max-width: 387px) 100vw, 387px" /></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-99782" src="https://www.breezynews.com/wp-content/uploads/2021/04/0025C980-1B41-4689-9F12-54643028C3A7-e1632866679932-300x292.jpeg" alt="" width="300" height="292" data-id="99782" srcset="https://www.breezynews.com/wp-content/uploads/2021/04/0025C980-1B41-4689-9F12-54643028C3A7-e1632866679932-300x292.jpeg 300w, https://www.breezynews.com/wp-content/uploads/2021/04/0025C980-1B41-4689-9F12-54643028C3A7-e1632866679932.jpeg 478w" sizes="(max-width: 300px) 100vw, 300px" /></p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/fire-on-east-adams-today" data-numposts="5" data-width="100%"></div>											<div id="fb-root"></div>
											<script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/fire-on-east-adams-today" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url(https://www.breezynews.com/wp-content/uploads/2018/02/Gina-Kavali-300x300.jpg)">
																			<a href="https://www.breezynews.com/onair/gina-kavali"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/gina-kavali" rel="bookmark" title="Gina Kavali"><h2>Gina Kavali</h2></a>
																		<div class="onair-time"></div>
									<div class="onair-social">
										<a href="https://www.facebook.com/gina.kavali" target="_blank" class="srricon icon-facebook-f"></a>									</div>
																		<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/gina-kavali">More Info</a></div>																										</div>
							</div>
						</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2015/05/fbb85bfa-2c5b-4b81-96f7-9ea79787632f-250x150.jpg)">
				<a href="https://www.breezynews.com/local/vehicle-sideswiped-near-mcadams" rel="bookmark" title="Vehicle Sideswiped Near McAdams"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/vehicle-sideswiped-near-mcadams" title="Permalink to Vehicle Sideswiped Near McAdams" rel="bookmark"><h2 class="entry-title" itemprop="headline">Vehicle Sideswiped Near McAdams</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/08/House-Fire-250x150.png)">
				<a href="https://www.breezynews.com/local/fire-on-east-adams-today" rel="bookmark" title="Fire Fighters Respond to House Fire"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/fire-on-east-adams-today" title="Permalink to Fire Fighters Respond to House Fire" rel="bookmark"><h2 class="entry-title" itemprop="headline">Fire Fighters Respond to House Fire</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/03/baptist-memorial-health-care-logo-vector-250x150.png)">
				<a href="https://www.breezynews.com/local/baptist-attala-holding-community-covid-19-and-flu-vaccine-drive" rel="bookmark" title="Baptist Attala holding Community COVID-19 and Flu Vaccine Drive"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/baptist-attala-holding-community-covid-19-and-flu-vaccine-drive" title="Permalink to Baptist Attala holding Community COVID-19 and Flu Vaccine Drive" rel="bookmark"><h2 class="entry-title" itemprop="headline">Baptist Attala holding Community COVID-19 and Flu Vaccine Drive</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2016/05/ExchangeLogo.jpg)">
				<a href="https://www.breezynews.com/attala/exchange-club-youth-of-the-month-nominations" rel="bookmark" title="Exchange Club Youth of the Month Nominations"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/attala/exchange-club-youth-of-the-month-nominations" title="Permalink to Exchange Club Youth of the Month Nominations" rel="bookmark"><h2 class="entry-title" itemprop="headline">Exchange Club Youth of the Month Nominations</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/04/0F53799A-B798-4E15-B5A2-AAEB015EEF68-250x150.jpg)">
				<a href="https://www.breezynews.com/local/attala-county-library-announces-teentober" rel="bookmark" title="Attala County Library announces &#8220;Teentober&#8221;"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/attala-county-library-announces-teentober" title="Permalink to Attala County Library announces &#8220;Teentober&#8221;" rel="bookmark"><h2 class="entry-title" itemprop="headline">Attala County Library announces &#8220;Teentober&#8221;</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_5943{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_5943 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5943(); function carousel_5943() { var i; var x = document.getElementsByClassName("adblock_slide_5943"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5943,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_9523{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9523 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9523 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_9523(); function carousel_9523() { var i; var x = document.getElementsByClassName("adblock_slide_9523"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_9523,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
				<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>