<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Holmes CC officer exchanges fire with stolen ATV suspect overnight - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holmes CC officer exchanges fire with stolen ATV suspect overnight - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="Shots were fired in Goodman overnight near Holmes Community College. Holmes’ District Director of Communications Steve Diffey said the shooting happened around 11:15 pm after a suspect stole an ATV in Goodman and wrecked it near an entrance to the campus. According to Diffey, a Holmes campus officer engaged the suspect,which led to shots being exchanged between the... Read More." />
<meta property="og:url" content="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:tag" content="ATV" />
<meta property="article:tag" content="exchanges" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="Holmes" />
<meta property="article:tag" content="officer" />
<meta property="article:tag" content="overnight" />
<meta property="article:tag" content="Stolen" />
<meta property="article:tag" content="Suspect" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-10-24T12:56:02+00:00" />
<meta property="article:modified_time" content="2019-10-24T12:57:05+00:00" />
<meta property="og:updated_time" content="2019-10-24T12:57:05+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg" />
<meta property="og:image:secure_url" content="https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shots were fired in Goodman overnight near Holmes Community College. Holmes’ District Director of Communications Steve Diffey said the shooting happened around 11:15 pm after a suspect stole an ATV in Goodman and wrecked it near an entrance to the campus. According to Diffey, a Holmes campus officer engaged the suspect,which led to shots being exchanged between the... Read More." />
<meta name="twitter:title" content="Holmes CC officer exchanges fire with stolen ATV suspect overnight - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","https://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#webpage","url":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight","inLanguage":"en-US","name":"Holmes CC officer exchanges fire with stolen ATV suspect overnight - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#primaryimage"},"datePublished":"2019-10-24T12:56:02+00:00","dateModified":"2019-10-24T12:57:05+00:00"},{"@type":"Article","@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#article","isPartOf":{"@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Holmes CC officer exchanges fire with stolen ATV suspect overnight","datePublished":"2019-10-24T12:56:02+00:00","dateModified":"2019-10-24T12:57:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#webpage"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#primaryimage"},"keywords":"ATV,exchanges,fire,Holmes,officer,overnight,Stolen,Suspect","articleSection":"Local"},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Holmes CC officer exchanges fire with stolen ATV suspect overnight Comments Feed" href="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.breezynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.breezynews.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=26598' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-26598 single-format-standard group-blog" 4 style="background-color:transparent !important; background-image: url(https://www.breezynews.com/wp-content/uploads/2018/09/maxresdefault.jpg) !important; background-repeat:repeat !important; background-position:center top !important; background-size:inherit !important; background-attachment:fixed" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Partly cloudy throughout the day.</div>
				<div class="temps">H:72<i class="wi wi-degrees"></i> L:41<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 5%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="https://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																												<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_4869{display:none;}</style>
													<div class="adblock_slide adblock_slide_4869 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_26489"href="https://holmesccevents.com/?utm_source=BM&utm_medium=banner&utm_campaign=Homecoming&utm_content=AzIzZ" target="_blank" id="26489" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/10/HCC-HOCO-Boswell-Banner.jpg" class="adimage" alt="https://holmesccevents.com/?utm_source=BM&utm_medium=banner&utm_campaign=Homecoming&utm_content=AzIzZ" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4869 ads-animate-opacity" style="max-width:728px;">
																											<img src="https://www.breezynews.com/wp-content/uploads/2019/10/XmasChristmasBannerNov1.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
																									</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4869(); function carousel_4869() { var i; var x = document.getElementsByClassName("adblock_slide_4869"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4869,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	



<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-26598" class="post-26598 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-atv tag-exchanges tag-fire tag-holmes tag-officer tag-overnight tag-stolen tag-suspect" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Holmes CC officer exchanges fire with stolen ATV suspect overnight</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Holmes CC officer exchanges fire with stolen ATV suspect overnight</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Holmes%20CC%20officer%20exchanges%20fire%20with%20stolen%20ATV%20suspect%20overnight&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight&#038;media=https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg&#038;description=Holmes%20CC%20officer%20exchanges%20fire%20with%20stolen%20ATV%20suspect%20overnight" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Holmes%20CC%20officer%20exchanges%20fire%20with%20stolen%20ATV%20suspect%20overnight"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight&#038;title=Holmes%20CC%20officer%20exchanges%20fire%20with%20stolen%20ATV%20suspect%20overnight&#038;source=https://www.breezynews.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here&#039;s%20the%20link:%20https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fholmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight&#038;subject=This%20post%20is%20worth%20sharing:%20Holmes%20CC%20officer%20exchanges%20fire%20with%20stolen%20ATV%20suspect%20overnight" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="300" height="225" src="https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police.jpg" class="attachment-full size-full wp-post-image" alt="" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" title="7:56 AM" rel="bookmark"><time class="entry-date published" datetime="2019-10-24T07:56:02-05:00">October 24, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>Shots were fired in Goodman overnight near Holmes Community College.</p>
<p>Holmes’ District Director of Communications Steve Diffey said the shooting happened around 11:15 pm after a suspect stole an ATV in Goodman and wrecked it near an entrance to the campus.</p>
<p>According to Diffey, a Holmes campus officer engaged the suspect,which led to shots being exchanged between the two. No one was injured in the shooting.</p>
<p>The suspect fled campus and is still at large. The college is cooperating with local law-enforcement at this time to apprehend the suspect.</p>
<p>The school was put on lockdown at 11:30 pm. That lockdown was lifted shortly after 1 a.m.</p>
<p>Diffey said all Homecoming plans scheduled today on the Goodman Campus will go on as planned.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight#respond" style="display:none;">Cancel Reply To Comment</a></small></h3>			<form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e78231d8f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Both Neshoba Co. sheriff candidates are excited for Election Day</h5><a href="//www.youtube.com/watch?v=9pgRPsYom0Y&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Both Neshoba Co. sheriff candidates are excited for Election Day" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/9pgRPsYom0Y/hqdefault.jpg);" title="Both Neshoba Co. sheriff candidates are excited for Election Day" id="ytc_9pgRPsYom0Y"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Servpro Coaches Show: October 24</h5><a href="//www.youtube.com/watch?v=XQxBwM0yi-Q&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Servpro Coaches Show: October 24" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/XQxBwM0yi-Q/hqdefault.jpg);" title="Servpro Coaches Show: October 24" id="ytc_XQxBwM0yi-Q"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">No charges filed in unauthorized dropoff of Clarkdale students</h5><a href="//www.youtube.com/watch?v=DL_LBww4tWQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="No charges filed in unauthorized dropoff of Clarkdale students" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/DL_LBww4tWQ/hqdefault.jpg);" title="No charges filed in unauthorized dropoff of Clarkdale students" id="ytc_DL_LBww4tWQ"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Mother speaks out about alleged child abuse case at Philadelphia daycare</h5><a href="//www.youtube.com/watch?v=Al-vQWJAEvQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Mother speaks out about alleged child abuse case at Philadelphia daycare" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Al-vQWJAEvQ/hqdefault.jpg);" title="Mother speaks out about alleged child abuse case at Philadelphia daycare" id="ytc_Al-vQWJAEvQ"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Daycare worker charged with child abuse</h5><a href="//www.youtube.com/watch?v=WGKi4EWlZVA&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Daycare worker charged with child abuse" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/WGKi4EWlZVA/hqdefault.jpg);" title="Daycare worker charged with child abuse" id="ytc_WGKi4EWlZVA"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/01/Radio-Mic-250x150.jpeg')">
				<a href="https://www.breezynews.com/blog/audio-talking-attala-county-farmers-market-on-breezy-101" rel="bookmark" title="Audio: Talking Attala County Farmers Market on Breezy 101"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/blog/audio-talking-attala-county-farmers-market-on-breezy-101" title="Permalink to Audio: Talking Attala County Farmers Market on Breezy 101" rel="bookmark"><h2 class="entry-title" itemprop="headline">Audio: Talking Attala County Farmers Market on Breezy 101</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2015/08/shots-fired-gun-shooting-crime-police-250x150.jpg')">
				<a href="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" rel="bookmark" title="Holmes CC officer exchanges fire with stolen ATV suspect overnight"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/holmes-cc-officer-exchanges-fire-with-stolen-atv-suspect-overnight" title="Permalink to Holmes CC officer exchanges fire with stolen ATV suspect overnight" rel="bookmark"><h2 class="entry-title" itemprop="headline">Holmes CC officer exchanges fire with stolen ATV suspect overnight</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/07/Terrence-Sample-250x150.jpg')">
				<a href="https://www.breezynews.com/local/man-accused-in-pregnant-womans-death-now-out-of-custody" rel="bookmark" title="Man accused in pregnant woman&#8217;s death now out of custody"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/man-accused-in-pregnant-womans-death-now-out-of-custody" title="Permalink to Man accused in pregnant woman&#8217;s death now out of custody" rel="bookmark"><h2 class="entry-title" itemprop="headline">Man accused in pregnant woman&#8217;s death now out of custody</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2017/09/IMG_3189-250x150.jpg')">
				<a href="https://www.breezynews.com/local/happening-today-kosciusko-homecoming-parade" rel="bookmark" title="Happening today: Kosciusko Homecoming Parade"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/happening-today-kosciusko-homecoming-parade" title="Permalink to Happening today: Kosciusko Homecoming Parade" rel="bookmark"><h2 class="entry-title" itemprop="headline">Happening today: Kosciusko Homecoming Parade</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2017/08/Kicks-Picks-250x150.jpg')">
				<a href="https://www.breezynews.com/local/announcement-week-10-kicks-picks-due-by-today" rel="bookmark" title="ANNOUNCEMENT: Week 10 Kicks Picks due by today"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/announcement-week-10-kicks-picks-due-by-today" title="Permalink to ANNOUNCEMENT: Week 10 Kicks Picks due by today" rel="bookmark"><h2 class="entry-title" itemprop="headline">ANNOUNCEMENT: Week 10 Kicks Picks due by today</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_505{display:none;}</style>
													<div class="adblock_slide adblock_slide_505 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_505(); function carousel_505() { var i; var x = document.getElementsByClassName("adblock_slide_505"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_505,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_2943{display:none;}</style>
													<div class="adblock_slide adblock_slide_2943 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638"href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_2943 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633"href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2943(); function carousel_2943() { var i; var x = document.getElementsByClassName("adblock_slide_2943"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2943,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>