<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="">			<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
		<meta name="application-name" content="BreezyNews.com &#8211; Kosciusko News 24/7">
		<link rel="apple-touch-icon" href="">	
		<link rel="apple-touch-icon" sizes="76x76" href="">		
		<link rel="apple-touch-icon" sizes="120x120" href="">		
		<link rel="apple-touch-icon" sizes="152x152" href="">	
		<link rel="apple-touch-icon" sizes="180x180" href="">	
		<link rel="icon" sizes="192x192" href="">	
		<link rel="icon" sizes="256x256" href="">	
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One Dead, Two Wounded in Carthage Shootings - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One Dead, Two Wounded in Carthage Shootings - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="One man is dead and two other people are hospitalized tonight after shootings in Carthage which may have stemmed from a domestic dispute.   It happened just as the city&#8217;s Christmas parade was getting underway nearby.  Leake County Sheriff Randy Atkinson says a man was found [&hellip;]" />
	<meta property="og:url" content="https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2022-12-02T02:05:03+00:00" />
	<meta property="article:modified_time" content="2022-12-02T02:06:09+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg" />
	<meta property="og:image:width" content="462" />
	<meta property="og:image:height" content="254" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Randy Bell" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Randy Bell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#article","isPartOf":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings"},"author":{"name":"Randy Bell","@id":"https://www.breezynews.com/#/schema/person/087186efbb337feeb2964f5de25cc89d"},"headline":"One Dead, Two Wounded in Carthage Shootings","datePublished":"2022-12-02T02:05:03+00:00","dateModified":"2022-12-02T02:06:09+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings"},"wordCount":112,"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg","keywords":["carthage","dead","shootings","wounded"],"articleSection":["Local"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#respond"]}]},{"@type":"WebPage","@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings","url":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings","name":"One Dead, Two Wounded in Carthage Shootings - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#primaryimage"},"image":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg","datePublished":"2022-12-02T02:05:03+00:00","dateModified":"2022-12-02T02:06:09+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg","contentUrl":"https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg","width":462,"height":254},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.breezynews.com/"},{"@type":"ListItem","position":2,"name":"One Dead, Two Wounded in Carthage Shootings"}]},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.breezynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/#/schema/logo/image/","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/087186efbb337feeb2964f5de25cc89d","name":"Randy Bell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","caption":"Randy Bell"},"url":"https://www.breezynews.com/author/randybell"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; One Dead, Two Wounded in Carthage Shootings Comments Feed" href="https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings/feed" />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.breezynews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='builder-ext-css' href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css' href='https://www.breezynews.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css' href='https://www.breezynews.com/wp-content/themes/srr-launch/style.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Inter:500,600,400,700%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/107291" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.breezynews.com/?p=107291' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fone-dead-two-wounded-in-carthage-shootings" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fone-dead-two-wounded-in-carthage-shootings&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><div id="srrads-site-url" data-site-url="https://www.breezynews.com"></div><style type="text/css">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</style>		<style type="text/css" media="screen">
		.headline_carousel .caro-buttons span {padding: 13px 0px 8px !important}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none !important}.stickywidget{position:inherit;top:auto}#site-navigation-wide{display:none}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none !important}}
	</style>
	</head>
<body class="post-template-default single single-post postid-107291 single-format-standard category-local">

<div id="mySidenav" class="sidenav sidenav-right">
	<div id="side-logo"><a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a></div>	<a href="javascript:void(0)" class="closebtn sidenav_button"" aria-label="Close" role="button"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}#side-menu .dropdown-toggle{height:23px}</style>
	<div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/">Home</a></li>
<li id="menu-item-102095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-102095 dropdown-submenu"><a href="https://www.breezynews.com/category/local">News </a><b class="dropdown-toggle" data-toggle="dropdown"></b>
<ul class="dropdown-menu sub-menu depth_0">
	<li id="menu-item-102090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102090"><a href="https://www.breezynews.com/category/local">Local</a></li>
	<li id="menu-item-102088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102088"><a href="https://www.breezynews.com/category/attala">Attala</a></li>
	<li id="menu-item-102089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102089"><a href="https://www.breezynews.com/category/leake">Leake</a></li>
	<li id="menu-item-102091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102091"><a href="https://www.breezynews.com/category/neshoba">Neshoba</a></li>
	<li id="menu-item-102094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102094"><a href="https://www.breezynews.com/category/winston">Winston</a></li>
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102093"><a href="https://www.breezynews.com/category/whippets">Whippets</a></li>
</ul>
</li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather">Weather</a></li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-93629 dropdown-submenu"><a href="https://www.breezynews.com/boswell-media-sports">Sports </a><b class="dropdown-toggle" data-toggle="dropdown"></b>
<ul class="dropdown-menu sub-menu depth_0">
	<li id="menu-item-102160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160"><a href="https://www.breezynews.com/category/boswell-media-sports">Sports News</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets">Whippets</a></li>
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2">Whippets On-Demand</a></li>
	<li id="menu-item-102161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102161"><a href="https://www.breezynews.com/holmes-cc-on-demand">Holmes CC On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries">Obituaries</a></li>
<li id="menu-item-102159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-102159 dropdown-submenu"><a href="https://www.breezynews.com/onair">Shows </a><b class="dropdown-toggle" data-toggle="dropdown"></b>
<ul class="dropdown-menu sub-menu depth_0">
	<li id="menu-item-102157" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-102157"><a href="https://www.breezynews.com/onair/breckriley">The Breckfast Show</a></li>
	<li id="menu-item-102156" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-102156"><a href="https://www.breezynews.com/onair/scott-conners">Scott Conners</a></li>
	<li id="menu-item-102155" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-102155"><a href="https://www.breezynews.com/onair/gina-kavali">Gina Kavali</a></li>
	<li id="menu-item-102154" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-102154"><a href="https://www.breezynews.com/onair/andrew-jaye">Andrew Jaye</a></li>
	<li id="menu-item-102158" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-102158"><a href="https://www.breezynews.com/onair/todd-chambliss">Todd Chambliss</a></li>
</ul>
</li>
<li id="menu-item-99404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99404"><a target="_blank" href="https://www.youtube.com/c/breezynews/videos">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us">Contact</a></li>
<li id="menu-item-102164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102164"><a target="_blank" href="https://www.boswellmedia.net">Advertise</a></li>
</ul></div><div id="fly-soc-wrap"><div class="menubar "><a href="https://www.facebook.com/breezynews" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div></div><!--fly-soc-wrap-->		<form role="search" method="get" class="searchform srr-launch-searchform" action="https://www.breezynews.com/">
			<input type="text" class="s form-control" id="search" name="s" placeholder="Search&hellip;" value="" >
		</form>
	</div>
<div id="page" class="site">
		<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN"><i class="srricon icon-play-circle"></i> Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news">Submit News</a></li>
<li id="menu-item-102165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102165"><a target="_blank" rel="noopener" href="https://www.boswellmedia.net">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap">Sitemap</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/breezynews" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div><div id="stickymenu" class="site-header">
			<nav id="site-navigation" class="main-navigation navbar navbar-expand-xl navbar-l" style="background:transparent;">
			<div class="container">				<div class="site-branding">
					<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home">
						<img src="https://www.breezynews.com/wp-content/uploads/2020/08/BN_Sticky.png" height="35" width="203" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="max-height:35px">
					</a>
				</div>
				<div class="site-header-left">
										<span class="sidenav_button" style="color:#ffffff" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
					<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="sticky-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/boswell-media-sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="stickysearchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>				</div>
			</div><!-- /.container -->		</nav>
		<div id="stickysearchbar">
		<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
			<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
			<input type="submit" style="display:none" class="search-submit" value="Search">
		</form>
	</div>
</div>	
	<div id="fly-wrap" class="fly-wrap flywrap-left">
	<style>#fly-menu .dropdown-toggle{height:23px}</style>
	<div id="fly-menu-top">
					<div id="fly-logo">
				<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
			</div><!--fly-logo-->
				<div class="fly-but-wrap flymenu"><i class="srricon icon-cancel"></i></div>
	</div><!--fly-menu-top-->
		<div id="fly-menu-wrap">
		<nav class="fly-nav-menu">
			<div class="menu-footer-menu-container"><ul id="fly-menu" class="flymenu-navbar-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>		</nav>
	</div><!--fly-menu-wrap-->
	<div id="fly-soc-wrap"><div class="menubar "><a href="https://www.facebook.com/breezynews" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div></div><!--fly-soc-wrap-->	</div><!--fly-wrap-->	
	<header id="masthead" class="site-header navfull">
		<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" height="120" width="273" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="float:left"></a>
					</div>
							<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_3649{display:none;max-height:120px}@media (max-width:767px){.adblock_slide_3649{max-height:inherit}}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3649 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_106828" href="https://www.congressofcountrymusic.org/shows/" target="_blank" id="106828" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Ricky-Skaggs-banner-ad-1.png" width="728" height="120" class="adimage" alt="https://www.congressofcountrymusic.org/shows/" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_3649 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_104045" href="https://holmescc.edu/career-technical/welding-and-cutting-technology/" target="_blank" id="104045" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/HolmesCC_KosiWelding-2022.jpg" width="728" height="120" class="adimage" alt="https://holmescc.edu/career-technical/welding-and-cutting-technology/" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_3649 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_106617" href="https://www.balletmagnificat.com/christmas" target="_blank" id="106617" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Ballet-Mag-center-Red.jpg" width="728" height="120" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_3649 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/Franks-Chevy-banner-ad-1.png" width="728" height="120" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/boswell-media-sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->		<div id="searchbar">
			<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
				<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
				<input type="submit" style="display:none" class="search-submit" value="Search">
			</form>
		</div>
		
	</header><!-- #masthead -->
			
	<div id="content" class="site-content">
			<div class="container">
		<div class="row">
						<div id="primary" class="col-lg-9 content-area">
				
<article id="post-107291">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.breezynews.com/category/local">Local</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">One Dead, Two Wounded in Carthage Shootings</span></div><!-- .breadcrumbs --><h1 class="entry-title">One Dead, Two Wounded in Carthage Shootings</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-12-01T20:05:03-06:00">Thu, December 1, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.breezynews.com/author/randybell" title="Posts by Randy Bell" rel="author">Randy Bell</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings&text=One Dead Two Wounded in Carthage Shootings on BreezyNewscom  Kosciusko News 247: One man is dead and two other people are hospitalized tonight after shootings in Carthage which may have stemmed from a domestic dispute. It happened just as the citys ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings&title=One Dead Two Wounded in Carthage Shootings on BreezyNewscom  Kosciusko News 247&source=BreezyNews.com - Kosciusko News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings&media=https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg&description=One man is dead and two other people are hospitalized tonight after shootings in Carthage which may have stemmed from a domestic dispute. It happened just as the citys ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=One Dead Two Wounded in Carthage Shootings on BreezyNewscom  Kosciusko News 247&body=One man is dead and two other people are hospitalized tonight after shootings in Carthage which may have stemmed from a domestic dispute. It happened just as the citys ... %0D%0ARead more at https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="462" height="254" src="https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" srcset="https://www.breezynews.com/wp-content/uploads/2020/04/Carthage.jpg 462w, https://www.breezynews.com/wp-content/uploads/2020/04/Carthage-300x165.jpg 300w, https://www.breezynews.com/wp-content/uploads/2020/04/Carthage-120x66.jpg 120w" sizes="(max-width: 462px) 100vw, 462px" />							</div>
												<div class="entry-content">
						 
			<p>One man is dead and two other people are hospitalized tonight after shootings in Carthage which may have stemmed from a domestic dispute.   It happened just as the city&#8217;s Christmas parade was getting underway nearby.  Leake County Sheriff Randy Atkinson says a man was found wounded in the leg and a woman was shot inside an SUV&#8211; and investigators believe she had been chased by another man who was found dead on Highway 16, possibly from a self-inflicted gunshot.  Atkinson says people participating in and watching the parade were never in any danger.  The Mississippi Bureau of Investigation has been called in to handle the case.</p>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-107291 -->								<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h3 style="margin-top:20px">Submit a Comment</h3><div class="fb-comments" data-href="https://www.breezynews.com/local/one-dead-two-wounded-in-carthage-shootings" data-numposts="5" data-width="100%"></div>					<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
					<div class="relatedposts-wrapper">
						<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>									<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/10/Coffee-with-a-Cop-1-480x300.jpg'); height:140px;">
											<a href="https://www.breezynews.com/local/coffee-with-a-cop-tomorrow-in-carthage" rel="bookmark" aria-label="Coffee with a Cop Tomorrow in Carthage" title="Coffee with a Cop Tomorrow in Carthage"><span role="button" aria-label="Coffee with a Cop Tomorrow in Carthage"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/coffee-with-a-cop-tomorrow-in-carthage" rel="bookmark" title="Coffee with a Cop Tomorrow in Carthage"><h3>Coffee with a Cop Tomorrow in Carthage</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/02/88E72AF1-A85C-47F5-8678-A4A7430110F3-200x300.jpeg'); height:140px;">
											<a href="https://www.breezynews.com/local/us-postal-service-hosting-job-fair-tuesday-in-canton-positions-available-in-carthage-and-kosciusko" rel="bookmark" aria-label="US Postal Service hosting job fair Tuesday in Canton; positions available in Carthage and Kosciusko" title="US Postal Service hosting job fair Tuesday in Canton; positions available in Carthage and Kosciusko"><span role="button" aria-label="US Postal Service hosting job fair Tuesday in Canton; positions available in Carthage and Kosciusko"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/us-postal-service-hosting-job-fair-tuesday-in-canton-positions-available-in-carthage-and-kosciusko" rel="bookmark" title="US Postal Service hosting job fair Tuesday in Canton; positions available in Carthage and Kosciusko"><h3>US Postal Service hosting job fair Tuesday in Canton; positions available in Carthage and Kosciusko</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/09/CRASE-Class-FI-480x300.jpg'); height:140px;">
											<a href="https://www.breezynews.com/local/active-shooter-response-training-coming-soon-in-carthage" rel="bookmark" aria-label="Active Shooter Response Training Coming Soon in Carthage" title="Active Shooter Response Training Coming Soon in Carthage"><span role="button" aria-label="Active Shooter Response Training Coming Soon in Carthage"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/active-shooter-response-training-coming-soon-in-carthage" rel="bookmark" title="Active Shooter Response Training Coming Soon in Carthage"><h3>Active Shooter Response Training Coming Soon in Carthage</h3></a>
																					</div>
									</div>
									<div class="clear"></div>																	<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/09/PrimaryElection2021600-456x300.jpg'); height:140px;">
											<a href="https://www.breezynews.com/local/republican-primary-election-for-carthage-coming-soon" rel="bookmark" aria-label="Republican Primary Election for Carthage Coming Soon" title="Republican Primary Election for Carthage Coming Soon"><span role="button" aria-label="Republican Primary Election for Carthage Coming Soon"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/republican-primary-election-for-carthage-coming-soon" rel="bookmark" title="Republican Primary Election for Carthage Coming Soon"><h3>Republican Primary Election for Carthage Coming Soon</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/08/Carthage-NOAA-Weather-Radio-229x300.jpg'); height:140px;">
											<a href="https://www.breezynews.com/local/carthage-weather-radio-off-the-air" rel="bookmark" aria-label="Carthage Weather Radio Off the Air" title="Carthage Weather Radio Off the Air"><span role="button" aria-label="Carthage Weather Radio Off the Air"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/carthage-weather-radio-off-the-air" rel="bookmark" title="Carthage Weather Radio Off the Air"><h3>Carthage Weather Radio Off the Air</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/07/Billy-McMillan-Chief-of-Police-480x300.jpg'); height:140px;">
											<a href="https://www.breezynews.com/local/video-billy-mcmillan-sworn-in-as-chief-of-police-in-carthage" rel="bookmark" aria-label="VIDEO &#8211; Billy McMillan Sworn in as Chief of Police in Carthage" title="VIDEO &#8211; Billy McMillan Sworn in as Chief of Police in Carthage"><span role="button" aria-label="VIDEO &#8211; Billy McMillan Sworn in as Chief of Police in Carthage"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.breezynews.com/local/video-billy-mcmillan-sworn-in-as-chief-of-police-in-carthage" rel="bookmark" title="VIDEO &#8211; Billy McMillan Sworn in as Chief of Police in Carthage"><h3>VIDEO &#8211; Billy McMillan Sworn in as Chief of Police in Carthage</h3></a>
																					</div>
									</div>
									<div class="clear"></div>													</div>
							</div>
							<div id="sidebar-right" class="col-lg-3">
										<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup">
<a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a><br>
<a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br>
<a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/0F6D8A27-0681-4A9B-8305-5C307FDC9A44.png" alt="Cruisin 98"></a><br>
</span></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Leave us a Voicemail!</span></span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.speakpipe.com/widget/inline/871ywjvvmvg462lc8fzh6ssf0dqfhhe4" allow="microphone" width="100%" height="200" frameborder="0"></iframe>
<script async src="https://www.speakpipe.com/widget/loader.js" charset="utf-8"></script>
</div></section><style>.srb-image{display:block;width:100%;overflow:hidden;text-align:center;font-weight:600}.srb-image-full .srb-theimage,.srb-image-full img{width:100%;height:auto}.srb-theimage{position:relative;display:inline-block}.srb-theimage .imagehover{position:absolute;top:0;left:0;display:none;background:#000000b3;height:100%;width:100%}.srb-theimage:hover .imagehover{vertical-align:middle;display:flex;justify-content:center;align-items:center}.srb-theimage .imagetext{color:#fff;display:inline-block}@media screen and (max-width:991px){.srb-image-356.desktoponly,.srb-image-356.hidden_mobile{display:none}}@media screen and (min-width:991px){.srb-image-356.mobileonly,.srb-image-356.hidden_desktop{display:none}}</style><section id="text-2" class="widget widget_text">			<div class="textwidget"></p>
<h3 class="widget-title">Podcast</h3>
<p><div id="component-99846" class="component srb-63896e42413a0 visible_mobile visible_desktop"><div class="srb-row full-width-row srb-63896e42415de" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid" style="max-width:1300px;"><div class="row"><div class="col-lg-12"><div class="srb-column-inner srb-63896e42416b2 visible_mobile visible_desktop light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="srb-block srb-image srb-image-356 srb-63896e42418cc visible_mobile visible_desktop"><div class="srb-theimage"><a href="https://www.maxxsouth.com" rel="nofollow noopener" target="_blank"><img src="https://www.breezynews.com/wp-content/uploads/2021/04/9DD6EBB5-9487-4A4D-B619-BCEB3E30ADA6.jpeg"></a></div></div><div class="srb-block srb-podcast srb-63896e4246bfb visible_mobile visible_desktop">			<style>#podcast_player{display:block;overflow:hidden;width:100%}.podcast_info{display:block;overflow:hidden;margin-bottom:20px}.podcast_info img{width:180px;height:auto;float:left;margin-right:15px}.podcast_info .podcast_subscribe,.podcast_info .podcast_website{padding-bottom:5px;font-size:17px}.podcast_subscribe i{color:#ff4e19}.podcast_website i{color:#069}.podcast_instance{margin-bottom:25px;overflow:hidden}.podcast_title{margin-top:10px;margin-bottom:7px}.podcast_datedl{font-size:13px}.podcast_date{margin-right:15px}.podcast_media{margin:5px 0}.podcast1{margin-bottom:40px}.podcast2{background:rgba(0,0,0,.1);padding:10px;margin-bottom:20px}.podcast1 .podcast_title,.podcast2 .podcast_title,.podcast5 .podcast_title{margin-top:0}.podcast3,.podcast5{width:49%;margin-right:1%;float:left}.podcast4 .podcast_datedl a,.podcast5 .podcast_datedl a{margin-right:4px}.podcast_infothis{display:block;overflow:hidden;width:100%}.episode_image{position:relative;width:150px;float:left;display:inline-block;margin-right:15px;text-align:center}.episode_image img{width:100%;height:auto}.podcast3 .episode_image,.podcasts1 .episode_image,.podcasts2 .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast3 .episode_image img,.podcasts1 .episode_image img,.podcasts2 .episode_image img{max-width:250px}.podcast4 .episode_image,.podcast5 .episode_image{max-width:90px;margin-right:15px}.episode_info{position:relative;overflow:hidden}.podcast-feature{position:relative;background:#000;overflow:hidden;padding:15px;margin-right:1%;float:left}.podcast-feature .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast-feature .episode_image img{width:100%;height:auto;max-width:300px}.podcast-feature,.podcast-feature a,.podcast-feature h3,.podcast-feature h5,.podcast-feature h5 a{color:#fff}.podcast_bgimage{position:absolute;width:94%;display:block;height:94%;opacity:.5;background-size:cover;background-position:center top 30%;filter:blur(10px);z-index:0}.podcast6{width:49%}.podcast7{width:32%}.podcast8{width:24%}.podcasts1 .podcast_bgimage{display:none}.podcasts2{margin-right:0;float:none}@media screen and (max-width:991px){.podcast3,.podcast5,.podcast6,.podcast7,.podcast8{width:100%;margin-right:0}.podcast1 .episode_image,.podcast2 .episode_image,.podcast4 .episode_image,.podcast5 .episode_image{display:block;float:none;text-align:center;max-width:100%;width:100%;margin-right:0}.podcast1 .episode_image img,.podcast2 .episode_image img,.podcast4 .episode_image img,.podcast5 .episode_image img{max-width:250px;margin-bottom:15px;margin-right:0}}@media screen and (max-width:500px){.episode_image{width:100%;float:none}.episode_image img{max-width:200px}.podcast_download,.podcast_subscribe span,.podcast_website span{display:none}}</style>
				
			<div id="podcast_player">
										<div class="podcast_instance podcasts1 ">
							<div class="podcast_bgimage" style="background-image:url(https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/16537255/16537255-1625686907629-fe59d20ffe6d6.jpg)"></div>
														<div class="episode_info">
																<h5 class="podcast_title"><a href="https://anchor.fm/breezy-101/episodes/MaxxSouth-Broadband-News-and-Weather-Update---December-1--2022-e1rjagf" target=_blank">MaxxSouth Broadband News and Weather Update - December 1, 2022 </a></h5>
								<div class="podcast_datedl">
																																			</div>
								<div class="podcast_media streamplayer--audio"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-107291-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://anchor.fm/s/632a6fbc/podcast/play/61499343/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-11-1%2F7166f5ff-5112-e3a8-8788-594f6b4ae8bd.mp3?_=1" /><a href="https://anchor.fm/s/632a6fbc/podcast/play/61499343/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-11-1%2F7166f5ff-5112-e3a8-8788-594f6b4ae8bd.mp3">https://anchor.fm/s/632a6fbc/podcast/play/61499343/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-11-1%2F7166f5ff-5112-e3a8-8788-594f6b4ae8bd.mp3</a></audio></div>
															</div>
						</div>
								</div></div></div></div></div></div></div>
</div>
</div>
		</section><section id="srr_daily_content-2" class="widget srr_daily_content"></section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1834{width:300px;height:1750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }.adrotate_1834{height:3500px;300px;}.adrotate_1834 .adr{position:relative; -webkit-animation:bannermove 35s linear infinite; -moz-animation:bannermove 35s linear infinite; -ms-animation:bannermove 35s linear infinite; animation:bannermove 35s linear infinite;}.adrotate_1834:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1834">
						<div class="adrotate_1834">
																<div class="adr ad_106620" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_106620" href="https://www.balletmagnificat.com/christmas" target="_blank" id="106620" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Ballet-Mag-side-banner-RED.jpg"width="300" height="250" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_105164" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_105164" href="http://lindsayautosales.com/" target="_blank" id="105164" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Lindsays-Auto-side-banner.png"width="300" height="250" class="adimage" alt="http://lindsayautosales.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_103059" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_103059" href="http://www.centralepa.com/" target="_blank" id="103059" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_28704" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_28704" href="http://www.united-realty.com" target="_blank" id="28704" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/Buying-or-Selling-300-×-250-px.png"width="300" height="250" class="adimage" alt="http://www.united-realty.com" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_103422" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_103422" href="https://www.breezynews.com/onepage/local-events" target="_blank" id="103422" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/BREEZY-Local-Events-side-banner.png"width="300" height="250" class="adimage" alt="https://www.breezynews.com/onepage/local-events" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_105170" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_105170" href="https://www.insurewithangel.com/" target="_blank" id="105170" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/D6A7103A-37A8-4939-9B9D-91606116E181.jpeg"width="300" height="250" class="adimage" alt="https://www.insurewithangel.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_21484" href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg"width="300" height="250" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_106620" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_106620"href="https://www.balletmagnificat.com/christmas" target="_blank" id="106620" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Ballet-Mag-side-banner-RED.jpg"width="300" height="250" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_105164" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_105164"href="http://lindsayautosales.com/" target="_blank" id="105164" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Lindsays-Auto-side-banner.png"width="300" height="250" class="adimage" alt="http://lindsayautosales.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_103059" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_103059"href="http://www.centralepa.com/" target="_blank" id="103059" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_28704" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_28704"href="http://www.united-realty.com" target="_blank" id="28704" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/Buying-or-Selling-300-×-250-px.png"width="300" height="250" class="adimage" alt="http://www.united-realty.com" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_103422" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_103422"href="https://www.breezynews.com/onepage/local-events" target="_blank" id="103422" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/BREEZY-Local-Events-side-banner.png"width="300" height="250" class="adimage" alt="https://www.breezynews.com/onepage/local-events" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_105170" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_105170"href="https://www.insurewithangel.com/" target="_blank" id="105170" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/02/D6A7103A-37A8-4939-9B9D-91606116E181.jpeg"width="300" height="250" class="adimage" alt="https://www.insurewithangel.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_21484"href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg"width="300" height="250" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"></a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_4050{display:none;max-height:250px}@media (max-width:767px){.adblock_slide_4050{max-height:inherit}}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4050 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
						
					</div>
					</div></section><section id="srr_events-2" class="widget srr_events"><h3 class="widget-title"><span>Upcoming Events</span></span></h3><div id="event-widget-wrapper">							<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2021/04/B7D0285A-8111-4EB1-97D7-83C097EAE47E-250x150.jpeg);">
										<a href="https://www.breezynews.com/events/merry-marketplace" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/merry-marketplace"><h2>Merry Marketplace</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Now - Wed, Dec 21<span> at 5:00pm</span>																												<div class="event-venue" itemprop="location" content="Kosciusko Attala Partnership">
											<i class="srricon icon-location" aria-hidden="true"></i> Kosciusko Attala Partnership										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/02/E9F50071-BB51-472D-A984-7F6DA0333320-350x250.jpeg);">
										<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-holmes-community-college-carols-of-christmas" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-holmes-community-college-carols-of-christmas"><h2>Skipworth Performing Arts Center presents Holmes Community College Carols of Christmas</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Now - Thu, Dec 1<span> at 10:00pm</span>																												<div class="event-venue" itemprop="location" content="Skipworth Performing Arts Center ">
											<i class="srricon icon-location" aria-hidden="true"></i> Skipworth Performing Arts Center 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/10/Mockingbird-Music-Series-Kosciusko-MS-featuring-Steve-Azar-Tickets-Thu-Dec-1-2022-at-700-PM-Eventbrite-350x250.png);">
										<a href="https://www.breezynews.com/events/mockingbird-music-series-steve-azar-at-the-guitar-academy" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/mockingbird-music-series-steve-azar-at-the-guitar-academy"><h2>Mockingbird Music Series &#8211; Steve Azar at The Guitar Academy</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Now - Thu, Dec 1<span> at 9:30pm</span>																												<div class="event-venue" itemprop="location" content="The Guitar Academy ">
											<i class="srricon icon-location" aria-hidden="true"></i> The Guitar Academy 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/02/0269BE6D-6E26-40F9-A8C8-88960BE0C4E2-350x250.jpeg);">
										<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-james-martin-and-the-myles-family" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-james-martin-and-the-myles-family"><h2>Skipworth Performing Arts Center presents James Martin and the Myles Family</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Sun, Dec 4<span> at 3:00pm</span>																												<div class="event-venue" itemprop="location" content="Skipworth Performing Arts Center ">
											<i class="srricon icon-location" aria-hidden="true"></i> Skipworth Performing Arts Center 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2018/12/kosciusko-christmas-parade-live-1-250x150.jpg);">
										<a href="https://www.breezynews.com/events/kosciusko-christmas-parade" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/kosciusko-christmas-parade"><h2>Kosciusko Christmas Parade</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Mon, Dec 5<span> at 6:30pm</span>																												<div class="event-venue" itemprop="location" content="Historic Downtown Square ">
											<i class="srricon icon-location" aria-hidden="true"></i> Historic Downtown Square 										</div>
																	</div>
							</div>
									</div>
			<div style="clear:both"></div>
						</section></section>				</div>
								</div>
	</div>
						</div> <!-- End Content -->
			
			<footer id="colophon" class="site-footer text-center">
								<style>@media (max-width:991px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>					<section class="footer-widgets text-left">
						<div class="container">
							<div class="row">
															</div>
						</div>
					</section>
													<div class="below-footer alldevices">					<style>.adblock_slide_252{display:none;max-height:120px}@media (max-width:767px){.adblock_slide_252{max-height:inherit}}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_252 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_106617" href="https://www.balletmagnificat.com/christmas" target="_blank" id="106617" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2022/10/Ballet-Mag-center-Red.jpg" width="728" height="120" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_252 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink  ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" width="728" height="120" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_252 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink  ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow noopener"><img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" width="728" height="120" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
								<!-- /.container -->
				<div class="copyright">
					<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
					<div class="container">
						<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm">Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement">Privacy Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines">Contest Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<p>© Copyright 2022, BreezyNews.com by Boswell Media.  All Rights Reserved.</p>
						<div class="license">
							Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
															<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
													</div>
					</div>
				</div>
			</footer>
		</div> 
				<div class="modal" id="postModal"><div class="postmodal-dialog"><div class="postmodal-content"><div class="postmodal-media"></div><div class="postmodal-sharing"></div><div class="postmodal-excerpt"></div><div class="postmodal-ad"></div></div></div></div>
		<div id="fly-fade" class="fly-fade flymenu"></div>
		<div id="side-fade" class="side-fade sidenav_button"></div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css' href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.breezynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=32c3dbcc4932fd34fb6d9ab44d37c13a' type='text/css' media='all' />
<link rel='stylesheet' id='srr-events-css' href='https://www.breezynews.com/wp-content/plugins/srr-events/includes/css/events.css?ver=32c3dbcc4932fd34fb6d9ab44d37c13a' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css' href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css' href='https://www.breezynews.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/js/front-ads.js?ver=1.0.0' id='ads-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.4.3' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-launch/assets/js/launch.js?ver=2.2.7' id='srr-launch-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js?ver=32c3dbcc4932fd34fb6d9ab44d37c13a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfQOpocAAAAANaIoAAs4BD0v-f8lHeUC_nqg5td&#038;ver=32c3dbcc4932fd34fb6d9ab44d37c13a' id='google-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=32c3dbcc4932fd34fb6d9ab44d37c13a' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=32c3dbcc4932fd34fb6d9ab44d37c13a' id='wp-mediaelement-js'></script>
				<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).on('scroll',function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);jQuery("#stickymenu").css('display', 'block'); } else {jQuery("#smoothup").fadeOut(500);jQuery("#stickymenu").css('display', 'none'); }});jQuery("#smoothup").on('click',function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').on('click',function(){ jQuery('#searchbar').toggle(); jQuery('#searchbar input').focus(); });jQuery('#stickysearchbutt').on('click',function(){ jQuery('#stickysearchbar').toggle(); jQuery('#stickysearchbar input').focus(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-12-01 21:17:22 -->