<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>One Injured in Veterans Memorial Crash - BreezyNews.com - Kosciusko News 24/7</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&subset=" /><link rel="stylesheet" href="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/d7fba7bbb7d95d41e8e87bbd84842932.css" data-minify="1" /><link rel="icon" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/10/bnfavicon.png"><link rel="canonical" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="One Injured in Veterans Memorial Crash - BreezyNews.com - Kosciusko News 24/7" /><meta property="og:description" content="At 5:28 pm Kosciusko Police, MedStat EMS along with City Fire and Rescue responded to a report of a two vehicle MVA. The caller said it was located on Veterans Memorial Drive in front of the Mexican Restaurant. Emergency personnel arrived on scene to find two vehicles off the roadway by the south bound lane. Medics checked the... Read More." /><meta property="og:url" content="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash" /><meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" /><meta property="article:publisher" content="https://www.facebook.com/breezynews" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2019-03-02T00:50:41+00:00" /><meta property="article:modified_time" content="2019-03-02T00:51:46+00:00" /><meta property="og:updated_time" content="2019-03-02T00:51:46+00:00" /><meta property="fb:app_id" content="546028545590751" /><meta property="og:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" /><meta property="og:image:secure_url" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="401" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="At 5:28 pm Kosciusko Police, MedStat EMS along with City Fire and Rescue responded to a report of a two vehicle MVA. The caller said it was located on Veterans Memorial Drive in front of the Mexican Restaurant. Emergency personnel arrived on scene to find two vehicles off the roadway by the south bound lane. Medics checked the... Read More." /><meta name="twitter:title" content="One Injured in Veterans Memorial Crash - BreezyNews.com - Kosciusko News 24/7" /><meta name="twitter:site" content="@breezynews" /><meta name="twitter:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" /><meta name="twitter:creator" content="@breezynews" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","http://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","logo":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//d8g9a4i2.stackpathcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; One Injured in Veterans Memorial Crash Comments Feed" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash/feed" /><link rel='stylesheet' id='prefix-font-wxicons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script> <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script> <link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p5zYqO-663' /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px}.localalert a{color:#eee}.localalert a:hover{color:#fff}.localalert a:active{color:#fff}</style><style media="screen">#header{margin:0 auto}.su-row{margin-bottom:5px!important}#srr_listenlive-2,#srr_listenlive-4{margin-bottom:5px}@media only screen and (max-width:768px){.su-row .su-column{margin:0px!important}}.vert{margin:0 auto;width:100%!important;max-width:300px}.vert .simply-scroll-clip{width:100%!important}#scroller{padding:0}.home .nav-previous a{font-size:23px;line-height:29px}.mlx-ad-wrapper{text-align:center!important}.vfbp-form .vfb-help-block{font-size:12px}.adsubmit{width:100%;padding:15px!important;font-size:23px!important}.home .nav-previous{width:100%;text-align:center}.home .nav-previous a{font-size:30px;line-height:40px}.paged .nav-previous{width:auto}.paged .nav-previous a{font-size:inherit!important;line-height:inherit!important}.resp-container{position:relative;overflow:hidden;text-align:center}.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto}}.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto}}</style> <script>jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-23439 single-format-standard group-blog" ><header id="masthead" class="site-header"><div class="header container" itemscope="" itemtype="https://schema.org/WPHeader"><div class="row topbar"><div class="site-header-inner col-md-5"><div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li></ul></div></div><div class="site-header-inner col-md-7"><div class="topbar-social"><div class="topbar-weather"> <a href="https://www.breezynews.com/weather"><div class="forecast-today"><div class="summary">Overcast throughout the day.</div><div class="temps">H:54<i class="wi wi-degrees"></i> L:45<i class="wi wi-degrees"></i></div><div class="rainclouds"><i class="wi wi-umbrella"></i> 88%</div></div> </a></div> <a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a> <a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a> <a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a></div></div></div><div class="row"><div class="site-header-inner col-sm-12 col-md-3"><div class="site-branding"> <a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a></div></div><div class="site-header-inner col-sm-12 col-md-9 topad"><div class="header-content "><div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;"><style>.adblock_slide_1828{display:none;{</style><div class="adblock_slide adblock_slide_1828 ads-animate-opacity" style="max-width:728px;"> <a class="adlink ad_23418"href="https://www.holmescc.edu/future_students/freshmanfriday.aspx?utm_source=BM&utm_medium=cpc&utm_campaign=FreshmanFriday" target="_blank" id="23418" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/02/Holmes-Freshamn-Friday-Banner.jpg" class="adimage" alt="https://www.holmescc.edu/future_students/freshmanfriday.aspx?utm_source=BM&utm_medium=cpc&utm_campaign=FreshmanFriday" style="display:block;overflow:hidden;"> </a></div> <script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1828(); function carousel_1828() { var i; var x = document.getElementsByClassName("adblock_slide_1828"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1828,6000); } });</script> </div></div></div></div></div><div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="row"><div class="navsearch"><form role="search" method="get" class="search-form" action="https://www.breezynews.com/"> <label> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div><nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation"><ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li><li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a><ul class="sub-menu"><li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li></ul></li><li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a><ul class="sub-menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="https://www.breezynews.com/?post_type=onair&#038;p=113" itemprop="url">Gina Kavali</a></li></ul></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li></ul></nav><div id="searchbar" style="display:none;overflow:hidden;"><form role="search" method="get" class="search-form" action="https://www.breezynews.com"> <input type="search" class="search-field" placeholder="Search…" value="" name="s" title="Search for:"> <input type="submit" style="display:none" class="search-submit" value="Search"></form></div></div></div></div></header><div class="main-content"><div class="container"><div class="row"><div class="main-content-inner col-sm-12 col-md-8"><article id="post-23439" class="post-23439 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="page-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">One Injured in Veterans Memorial Crash</span></div><h1 class="page-title" itemprop="headline">One Injured in Veterans Memorial Crash</h1><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23439" class="share-facebook sd-button share-icon" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23439" class="share-twitter sd-button share-icon" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23439" class="share-pinterest sd-button share-icon" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></header><div class="entry-content"><div class="featured-image featured-image-right"> <img width="600" height="401" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg 600w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg 300w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg 120w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash" title="6:50 PM" rel="bookmark"><time class="entry-date published" datetime="2019-03-01T18:50:41+00:00">March 1, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/emergency" title="View all posts by Emergency Desk">Emergency Desk</a></span></span></div><p>At 5:28 pm Kosciusko Police, MedStat EMS along with City Fire and Rescue responded to a report of a two vehicle MVA. The caller said it was located on Veterans Memorial Drive in front of the Mexican Restaurant.</p><p>Emergency personnel arrived on scene to find two vehicles off the roadway by the south bound lane.</p><p>Medics checked the victims and transported one patient to Baptist-Attala for complaining of back pain. The full extent of his injuries is unknown.</p><p>The Kosciusko Police Department will be in charge of the investigation.</p><p style="text-align: center;"><ul class="image-gallery thumbnails-6 linked"><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33467.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33467.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33467.jpg 250w, https://i2.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33467.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33467.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33466.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33466.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33466.jpg 250w, https://i2.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33466.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33466.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33464.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33464.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33464.jpg 250w, https://i0.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33464.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33464.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33463.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33463.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33463.jpg 250w, https://i0.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33463.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33463.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33462.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33462.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33462.jpg 250w, https://i2.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33462.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33462.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li><a rel="prettyphoto[group-787]" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg 250w, https://i1.wp.com/www.breezynews.com/wp-content/uploads/2019/03/33468.jpg?zoom=2&amp;resize=250%2C150&amp;ssl=1 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li></ul></div></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/one-injured-in-veterans-memorial-crash#respond" style="display:none;">Cancel Reply To Comment</a></small></h3><form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23439' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="211cfbdbed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form></div></div></div><div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar"><div class="sidebar-padder"><aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:800px; overflow:hidden"><style>#vertical-container_1834{width:300px;height:1750px;overflow:hidden;margin:0 auto}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1750px}}@keyframes bannermove{0%{top:0}100%{top:-1750px}}@-moz-keyframes bannermove{0%{top:0}100%{top:-1750px}}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1750px}}@-ms-keyframes bannermove{0%{top:0}100%{top:-1750px}}@-o-keyframes bannermove{0%{top:0}100%{top:-1750px}}.adrotate_1834{height:3500px;300px}.adrotate_1834 .adr{position:relative;-webkit-animation:bannermove 35s linear infinite;-moz-animation:bannermove 35s linear infinite;-ms-animation:bannermove 35s linear infinite;animation:bannermove 35s linear infinite}.adrotate_1834:hover .adr{cursor:pointer;-webkit-transform-origin:top;transform-origin:top;-webkit-animation-play-state:paused;animation-play-state:paused}</style><div id="vertical-container_1834"><div class="adrotate_1834"><div class="adr ad_22630" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22630"href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="22630" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" class="adimage" alt="http://www.kosytrace.com/michael-crawley-steele/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_22637" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22637"href="https://www.kicks96news.com" target="_blank" id="22637" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/300x250_Cruisin98.jpg" class="adimage" alt="https://www.kicks96news.com" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23123" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23123"href="https://www.facebook.com/KosciuskoJuniorAuxiliary/" target="_blank" id="23123" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/02/JA_Banner2019.jpg" class="adimage" alt="https://www.facebook.com/KosciuskoJuniorAuxiliary/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_21484"href="http://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="http://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_22632" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22632"href="https://www.facebook.com/Kosciusko.Medical/" target="_blank" id="22632" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/300x250_Pediatrics-Banner.jpg" class="adimage" alt="https://www.facebook.com/Kosciusko.Medical/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23313" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23313"href="http://www.maxpreps.com/high-schools/kosciusko-whippets-(kosciusko,ms)/baseball/schedule.htm" target="_blank" id="23313" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/02/ServPro-CoachesShow-Baseball.gif" class="adimage" alt="http://www.maxpreps.com/high-schools/kosciusko-whippets-(kosciusko,ms)/baseball/schedule.htm" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23155" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23155"href="https://www.breezynews.com/color-run-registration-form-2" target="_blank" id="23155" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/02/Color-Run-19.jpg" class="adimage" alt="https://www.breezynews.com/color-run-registration-form-2" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_22630" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22630"href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="22630" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" class="adimage" alt="http://www.kosytrace.com/michael-crawley-steele/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_22637" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22637"href="https://www.kicks96news.com" target="_blank" id="22637" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/300x250_Cruisin98.jpg" class="adimage" alt="https://www.kicks96news.com" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23123" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23123"href="https://www.facebook.com/KosciuskoJuniorAuxiliary/" target="_blank" id="23123" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/02/JA_Banner2019.jpg" class="adimage" alt="https://www.facebook.com/KosciuskoJuniorAuxiliary/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_21484"href="http://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="http://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_22632" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_22632"href="https://www.facebook.com/Kosciusko.Medical/" target="_blank" id="22632" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/300x250_Pediatrics-Banner.jpg" class="adimage" alt="https://www.facebook.com/Kosciusko.Medical/" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23313" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23313"href="http://www.maxpreps.com/high-schools/kosciusko-whippets-(kosciusko,ms)/baseball/schedule.htm" target="_blank" id="23313" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/02/ServPro-CoachesShow-Baseball.gif" class="adimage" alt="http://www.maxpreps.com/high-schools/kosciusko-whippets-(kosciusko,ms)/baseball/schedule.htm" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_23155" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_23155"href="https://www.breezynews.com/color-run-registration-form-2" target="_blank" id="23155" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/02/Color-Run-19.jpg" class="adimage" alt="https://www.breezynews.com/color-run-registration-form-2" style="display:block;overflow:hidden;"> </a></div></div></div></div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=Nn3g4izH9wo&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba Cental High School Hosts Freshman Orientation" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Nn3g4izH9wo/hqdefault.jpg);" title="Neshoba Cental High School Hosts Freshman Orientation" id="ytc_Nn3g4izH9wo"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=zM1whrbKDB8&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Returning soldier surprises daughter at school" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/zM1whrbKDB8/hqdefault.jpg);" title="Returning soldier surprises daughter at school" id="ytc_zM1whrbKDB8"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=Uq5D7DYSRyU&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Marty Stuart Returns to Philadelphia" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Uq5D7DYSRyU/hqdefault.jpg);" title="Marty Stuart Returns to Philadelphia" id="ytc_Uq5D7DYSRyU"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=y1thYHK5s1c&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Leake Academy defeats MRA on last second 3-point shot" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/y1thYHK5s1c/hqdefault.jpg);" title="Leake Academy defeats MRA on last second 3-point shot" id="ytc_y1thYHK5s1c"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=9v7z3hqXfBw&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="20190225 103717" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/9v7z3hqXfBw/hqdefault.jpg);" title="20190225 103717" id="ytc_9v7z3hqXfBw"></span></a></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCaOfHlhzZ_a-4Z2HRxtYl4A" target="_blank" title="Visit our YouTube channel in new window/tab">Visit our YouTube channel</a></p></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper"><style>.latest-cat{color:transparent}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919!important}.latest-wrapper .latest-meta span{border-bottom:2px solid #da1f2e}</style><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2016/09/911logo.jpg')"> <a href="https://www.breezynews.com/local/emergency-dispatches-march-1-2019" rel="bookmark" title="Emergency Dispatches: March 1, 2019"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/emergency-dispatches-march-1-2019" title="Permalink to Emergency Dispatches: March 1, 2019" rel="bookmark"><h2 class="entry-title" itemprop="headline">Emergency Dispatches: March 1, 2019</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33475.jpg')"> <a href="https://www.breezynews.com/local/mva-rollover-sends-two-to-baptist-attala" rel="bookmark" title="MVA Rollover Sends Two to Baptist-Attala"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/mva-rollover-sends-two-to-baptist-attala" title="Permalink to MVA Rollover Sends Two to Baptist-Attala" rel="bookmark"><h2 class="entry-title" itemprop="headline">MVA Rollover Sends Two to Baptist-Attala</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/33468.jpg')"> <a href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash" rel="bookmark" title="One Injured in Veterans Memorial Crash"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/one-injured-in-veterans-memorial-crash" title="Permalink to One Injured in Veterans Memorial Crash" rel="bookmark"><h2 class="entry-title" itemprop="headline">One Injured in Veterans Memorial Crash</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2019/03/DD1AB27F-3553-44E3-A7A6-A975A9DB1356.jpeg')"> <a href="https://www.breezynews.com/local/returning-soldier-surprises-daughter-at-kosciusko-lower-elementary-video" rel="bookmark" title="Returning soldier surprises daughter at Kosciusko Lower Elementary (video)"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/returning-soldier-surprises-daughter-at-kosciusko-lower-elementary-video" title="Permalink to Returning soldier surprises daughter at Kosciusko Lower Elementary (video)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Returning soldier surprises daughter at Kosciusko Lower Elementary (video)</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/01/Attala-County-Sheriff.jpg')"> <a href="https://www.breezynews.com/local/assault-burglary-and-other-recent-arrests" rel="bookmark" title="Assault, burglary, and other recent arrests"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/assault-burglary-and-other-recent-arrests" title="Permalink to Assault, burglary, and other recent arrests" rel="bookmark"><h2 class="entry-title" itemprop="headline">Assault, burglary, and other recent arrests</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div></div></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"><div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;"><style>.adblock_slide_1832{display:none;{</style><div class="adblock_slide adblock_slide_1832 ads-animate-opacity" style="max-width:300px;"><div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2211846903975554"
data-ad-slot="5436987427"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1832(); function carousel_1832() { var i; var x = document.getElementsByClassName("adblock_slide_1832"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1832,6000); } });</script> </div></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container"><div class="row"><div class="site-footer-inner col-sm-12 footer"><div class="footerad "><div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;"><style>.adblock_slide_1830{display:none;{</style><div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;"> <a class="adlink ad_22633"href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"> </a></div><div class="adblock_slide adblock_slide_1830 ads-animate-opacity" style="max-width:728px;"> <a class="adlink ad_22638"href="http://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow"> <img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="http://www.msbroadcasters.org" style="display:block;overflow:hidden;"> </a></div> <script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1830(); function carousel_1830() { var i; var x = document.getElementsByClassName("adblock_slide_1830"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1830,6000); } });</script> </div></div><div class="copyright"> <a href="#top" id="smoothup" title="Back to top"></a><div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li><li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li><li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li><li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li></ul></div><div class="footer-copyright"><p>Copyright 2019, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p></div><div class="license"> Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br> <span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span></div></div></div></div></div></footer> <script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.breezynews.com\/local\/one-injured-in-veterans-memorial-crash":23439};</script> <div id="sharing_email" style="display: none;"><form action="/local/one-injured-in-veterans-memorial-crash" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto-9865b7e21b552b203145fa68722187c3.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-49f2c7f223f8059d243058eac556bb06.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <script>jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });</script> <script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'82455462',post:'23439',tz:'-6',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '23439' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script> <script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->