<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>Possession of controlled substance and other recent arrests - BreezyNews.com - Kosciusko News 24/7</title><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/7c18781c0eb8a2c8054cebbe1e2f0251.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="icon" href="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/10/bnfavicon.png"><link rel="canonical" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Possession of controlled substance and other recent arrests - BreezyNews.com - Kosciusko News 24/7" /><meta property="og:description" content="On 12-6-18, Dartreaina Townsend, a 18 year old B/F from McCool, was arrested for speeding and possession of marijuana in a motor vehicle on Highway 12 West by Officer DeVante Lewis. On 12-5-18, John Haywood, a 49 year old B/M from West was arrested for contempt of court in Holmes County by Officer Wilbert Nelson. On 12-5-18, Miranda Moore,... Read More." /><meta property="og:url" content="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests" /><meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" /><meta property="article:publisher" content="https://www.facebook.com/breezynews" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2018-12-08T07:00:24+00:00" /><meta property="article:modified_time" content="2018-12-07T17:29:39+00:00" /><meta property="og:updated_time" content="2018-12-07T17:29:39+00:00" /><meta property="fb:app_id" content="546028545590751" /><meta property="og:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg" /><meta property="og:image:secure_url" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="On 12-6-18, Dartreaina Townsend, a 18 year old B/F from McCool, was arrested for speeding and possession of marijuana in a motor vehicle on Highway 12 West by Officer DeVante Lewis. On 12-5-18, John Haywood, a 49 year old B/M from West was arrested for contempt of court in Holmes County by Officer Wilbert Nelson. On 12-5-18, Miranda Moore,... Read More." /><meta name="twitter:title" content="Possession of controlled substance and other recent arrests - BreezyNews.com - Kosciusko News 24/7" /><meta name="twitter:site" content="@breezynews" /><meta name="twitter:image" content="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg" /><meta name="twitter:creator" content="@breezynews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.breezynews.com\/","sameAs":["https:\/\/www.facebook.com\/breezynews","http:\/\/www.youtube.com\/user\/breezynews","https:\/\/twitter.com\/breezynews"],"@id":"https:\/\/www.breezynews.com\/#organization","name":"BreezyNews.com","logo":"https:\/\/www.breezynews.com\/wp-content\/uploads\/2014\/10\/breezynewslogo_vert.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//d8g9a4i2.stackpathcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" /><link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" /><link rel='preload' id='prefix-font-wxicons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script> <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script> <link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p5zYqO-5kv' /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px}.localalert a{color:#eee}.localalert a:hover{color:#fff}.localalert a:active{color:#fff}</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <style media="screen">#header{margin:0 auto}.su-row{margin-bottom:5px!important}#srr_listenlive-2,#srr_listenlive-4{margin-bottom:5px}@media only screen and (max-width:768px){.su-row .su-column{margin:0px!important}}.vert{margin:0 auto;width:100%!important;max-width:300px}.vert .simply-scroll-clip{width:100%!important}#scroller{padding:0}.home .nav-previous a{font-size:23px;line-height:29px}.mlx-ad-wrapper{text-align:center!important}.vfbp-form .vfb-help-block{font-size:12px}.adsubmit{width:100%;padding:15px!important;font-size:23px!important}.home .nav-previous{width:100%;text-align:center}.home .nav-previous a{font-size:30px;line-height:40px}.paged .nav-previous{width:auto}.paged .nav-previous a{font-size:inherit!important;line-height:inherit!important}.resp-container{position:relative;overflow:hidden;text-align:center}.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto}}.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto}}</style> <script>jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-20491 single-format-standard group-blog" ><header id="masthead" class="site-header"><div class="header container" itemscope="" itemtype="https://schema.org/WPHeader"><div class="row topbar"><div class="site-header-inner col-md-5"><div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li></ul></div></div><div class="site-header-inner col-md-7"><div class="topbar-social"><div class="topbar-weather"> <a href="https://www.breezynews.com/weather"><div class="forecast-today"><div class="summary">Heavy rain until evening.</div><div class="temps">H:46<i class="wi wi-degrees"></i> L:42<i class="wi wi-degrees"></i></div><div class="rainclouds"><i class="wi wi-umbrella"></i> 100%</div></div> </a></div> <a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a> <a href="http://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a> <a href="http://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a></div></div></div><div class="row"><div class="site-header-inner col-sm-12 col-md-3"><div class="site-branding"> <a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a></div></div><div class="site-header-inner col-sm-12 col-md-9 topad"><div class="header-content "><div id="adblockwrapper" style="display:block;max-width:728px;height:120px;margin:0 auto;overflow:hidden;"><div id="adblock_1830" class="adblock_slide" style="position:relative;padding:0px;display:block;"></div></div></div></div></div></div><div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="row"><div class="navsearch"><form role="search" method="get" class="search-form" action="https://www.breezynews.com/"> <label> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div><nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation"><ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li><li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a><ul class="sub-menu"><li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">1) Whippet On-Demand</a></li></ul></li><li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a><ul class="sub-menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-119"><a href="https://www.breezynews.com/?post_type=onair&#038;p=113" itemprop="url">Gina Kavali</a></li></ul></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li></ul></nav></div></div></div></header><div class="container fullwide-ad "></div><div class="main-content"><div class="container"><div class="row"><div class="main-content-inner col-sm-12 col-md-8"><article id="post-20491" class="post-20491 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="page-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.breezynews.com/category/local">Local</a></span> &raquo; <span class="current">Possession of controlled substance and other recent arrests</span></div><h1 class="page-title" itemprop="headline">Possession of controlled substance and other recent arrests</h1><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20491" class="share-facebook sd-button share-icon" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20491" class="share-twitter sd-button share-icon" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20491" class="share-pinterest sd-button share-icon" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20491" class="share-google-plus-1 sd-button share-icon" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></header><div class="entry-content"><div class="featured-image featured-image-right"> <img width="640" height="480" src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg 640w, https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests" title="1:00 AM" rel="bookmark"><time class="entry-date published" datetime="2018-12-08T01:00:24+00:00">December 8, 2018</time></a></span></div><p>On 12-6-18, Dartreaina Townsend, a 18 year old B/F from McCool, was arrested for speeding and possession of marijuana in a motor vehicle on Highway 12 West by Officer DeVante Lewis.</p><p>On 12-5-18, John Haywood, a 49 year old B/M from West was arrested for contempt of court in Holmes County by Officer Wilbert Nelson.</p><p>On 12-5-18, Miranda Moore, a 24 year old W/F from Kosciusko was arrested for possession of paraphernalia on S. Natchez Street by Officer Chase Voyles.</p><p>On 12-5-18, Joshua Stroud, a 37 year old W/M from Kosciusko was arrested for suspended driver&#8217;s license (2nd offense) and theft of utilities on S. Natchez Street by Officer Chase Voyles.</p><p>On 12-5-18, Jamey Hutchison, a 30 year old W/M from Kosciusko was arrested for suspended driver&#8217;s license (2nd offense) and possession of a controlled substance (Methamphetamine) misdemeanor on S. Natchez Street by Officer Jerry Erving.</p><p>On 12-03-2018, Randle Rimmer, a 62 year old b/m from Kosciusko was arrested for suspended drivers license and disregard for a traffic device on Highway 35 North by Officer Toweeka Ferguson.</p><p>On 12-02-2018, Davion M. Rimmer, a 40 year old b/m from Kosciusko, was arrested for disturbing the peace on Ray&#8217;s Alley by Officer Elizabeth Miller.</p><p>On 12-02-2018, Mary E. Rimmer, a 42 year old b/f from Kosciusko, was arrested for disturbing the peace on Ray&#8217;s Alley by Officer Elizabeth Miller.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></article></div><div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar"><div class="sidebar-padder"><aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; height:800px; overflow:hidden"><style>#vertical-container_1832{width:300px;height:1800px;overflow:hidden;margin:0 auto}@-webkit-keyframes bannermove{0%{top:0}100%{top:-2500px}}@keyframes bannermove{0%{top:0}100%{top:-2500px}}@-moz-keyframes bannermove{0%{top:0}100%{top:-2500px}}@-webkit-keyframes bannermove{0%{top:0}100%{top:-2500px}}@-ms-keyframes bannermove{0%{top:0}100%{top:-2500px}}@-o-keyframes bannermove{0%{top:0}100%{top:-2500px}}.adrotate_1832{height:5000px;300px}.adrotate_1832 .adr{position:relative;-webkit-animation:bannermove 50s linear infinite;-moz-animation:bannermove 50s linear infinite;-ms-animation:bannermove 50s linear infinite;animation:bannermove 50s linear infinite}.adrotate_1832:hover .adr{cursor:pointer;-webkit-transform-origin:top;transform-origin:top;-webkit-animation-play-state:paused;animation-play-state:paused}</style><div id="vertical-container_1832"><div class="adrotate_1832"><div class="adr ad_21512" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21512"href="http://www.united-realty.com/" target="_blank" id="21512" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/11/United-Insurance-1117banner.jpg" alt="http://www.united-realty.com/"></a></div><div class="adr ad_21507" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21507"href="#" target="_self" id="21507" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" alt="#"></a></div><div class="adr ad_21494" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21494"href="https://www.brittbarnes.net/" target="_blank" id="21494" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Nov-18.gif" alt="https://www.brittbarnes.net/"></a></div><div class="adr ad_22105" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22105"href="Ballet Magnificat" target="_blank" id="22105" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Snow-Queen-side.jpg" alt="Ballet Magnificat"></a></div><div class="adr ad_22312" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22312"href="https://www.facebook.com/culpepperfuneralhome/" target="_blank" id="22312" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/Memorial-Svc.jpg" alt="https://www.facebook.com/culpepperfuneralhome/"></a></div><div class="adr ad_21491" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21491"href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="21491" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" alt="http://www.kosytrace.com/michael-crawley-steele/"></a></div><div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21484"href="http://www.jordanfuneralhome.com/" target="_blank" id="21484" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" alt="http://www.jordanfuneralhome.com/"></a></div><div class="adr ad_21877" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21877"href="https://www.yourcnb.com/landing-pages/new/?utm_source=NEW%20Accounts%20Boswell%20Media%20300x250" target="_blank" id="21877" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/10/4397-CNB-ClassicBlue-Checking-300x250-Boswell.jpg" alt="https://www.yourcnb.com/landing-pages/new/?utm_source=NEW%20Accounts%20Boswell%20Media%20300x250"></a></div><div class="adr ad_22230" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22230"href="https://www.frankschevy.com/" target="_blank" id="22230" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Christmas-banner.jpg" alt="https://www.frankschevy.com/"></a></div><div class="adr ad_21881" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21881"href="https://www.yourcnb.com/heloclp/?utm_source=5.50%HELOC%20Boswell%20Media%20300x250" target="_blank" id="21881" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/10/4725-CNB-Hello-Cool-Nights-HELOC-10-18-Boswell-Media-300x250-Rate.jpg" alt="https://www.yourcnb.com/heloclp/?utm_source=5.50%HELOC%20Boswell%20Media%20300x250"></a></div><div class="adr ad_21512" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21512"href="http://www.united-realty.com/" target="_blank" id="21512" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/11/United-Insurance-1117banner.jpg" alt="http://www.united-realty.com/"></a></div><div class="adr ad_21507" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21507"href="#" target="_self" id="21507" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" alt="#"></a></div><div class="adr ad_21494" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21494"href="https://www.brittbarnes.net/" target="_blank" id="21494" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Nov-18.gif" alt="https://www.brittbarnes.net/"></a></div><div class="adr ad_22105" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22105"href="Ballet Magnificat" target="_blank" id="22105" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Snow-Queen-side.jpg" alt="Ballet Magnificat"></a></div><div class="adr ad_22312" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22312"href="https://www.facebook.com/culpepperfuneralhome/" target="_blank" id="22312" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/Memorial-Svc.jpg" alt="https://www.facebook.com/culpepperfuneralhome/"></a></div><div class="adr ad_21491" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21491"href="http://www.kosytrace.com/michael-crawley-steele/" target="_blank" id="21491" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/09/16-1-CRAWLEYSTEELE.png" alt="http://www.kosytrace.com/michael-crawley-steele/"></a></div><div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21484"href="http://www.jordanfuneralhome.com/" target="_blank" id="21484" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" alt="http://www.jordanfuneralhome.com/"></a></div><div class="adr ad_21877" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21877"href="https://www.yourcnb.com/landing-pages/new/?utm_source=NEW%20Accounts%20Boswell%20Media%20300x250" target="_blank" id="21877" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/10/4397-CNB-ClassicBlue-Checking-300x250-Boswell.jpg" alt="https://www.yourcnb.com/landing-pages/new/?utm_source=NEW%20Accounts%20Boswell%20Media%20300x250"></a></div><div class="adr ad_22230" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_22230"href="https://www.frankschevy.com/" target="_blank" id="22230" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/11/Christmas-banner.jpg" alt="https://www.frankschevy.com/"></a></div><div class="adr ad_21881" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"><a class="adlink ad_21881"href="https://www.yourcnb.com/heloclp/?utm_source=5.50%HELOC%20Boswell%20Media%20300x250" target="_blank" id="21881" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/10/4725-CNB-Hello-Cool-Nights-HELOC-10-18-Boswell-Media-300x250-Rate.jpg" alt="https://www.yourcnb.com/heloclp/?utm_source=5.50%HELOC%20Boswell%20Media%20300x250"></a></div></div></div></div><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=TnAfekOAJZo&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="HWY 19" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/TnAfekOAJZo/hqdefault.jpg);" title="HWY 19" id="ytc_TnAfekOAJZo"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=rJ0vRSOPxZg&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba Bridges closed" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/rJ0vRSOPxZg/hqdefault.jpg);" title="Neshoba Bridges closed" id="ytc_rJ0vRSOPxZg"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=uNYoiiNeqPg&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Families First Impact in Philadelphia" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/uNYoiiNeqPg/hqdefault.jpg);" title="Families First Impact in Philadelphia" id="ytc_uNYoiiNeqPg"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=eERB-2x4WnE&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="MCC Student dies in Neshoba County Crash" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/eERB-2x4WnE/hqdefault.jpg);" title="MCC Student dies in Neshoba County Crash" id="ytc_eERB-2x4WnE"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=AJb2AbHC6JI&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Philadelphia Police officer funeral" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/AJb2AbHC6JI/hqdefault.jpg);" title="Philadelphia Police officer funeral" id="ytc_AJb2AbHC6JI"></span></a></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCaOfHlhzZ_a-4Z2HRxtYl4A" target="_blank" title="Visit our YouTube channel in new window/tab">Visit our YouTube channel</a></p></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper"><style>.latest-cat{color:transparent}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919!important}.latest-wrapper .latest-meta span{border-bottom:2px solid #da1f2e}</style><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/17800CA8-72CA-459A-8CED-070C3A4D3344.jpeg')"> <a href="https://www.breezynews.com/local/attala-deputies-searching-for-stolen-utv" rel="bookmark" title="Attala deputies searching for stolen UTV"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/attala-deputies-searching-for-stolen-utv" title="Permalink to Attala deputies searching for stolen UTV" rel="bookmark"><h2 class="entry-title" itemprop="headline">Attala deputies searching for stolen UTV</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2017/06/Arrest1.jpg')"> <a href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests" rel="bookmark" title="Possession of controlled substance and other recent arrests"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/possession-of-controlled-substance-and-other-recent-arrests" title="Permalink to Possession of controlled substance and other recent arrests" rel="bookmark"><h2 class="entry-title" itemprop="headline">Possession of controlled substance and other recent arrests</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2014/12/Church_Bullentin.jpg')"> <a href="https://www.breezynews.com/local/breezy101-church-bulletin" rel="bookmark" title="Breezy101 Church Bulletin"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/breezy101-church-bulletin" title="Permalink to Breezy101 Church Bulletin" rel="bookmark"><h2 class="entry-title" itemprop="headline">Breezy101 Church Bulletin</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/Kenneth_Sharkey_Jr-002.jpg')"> <a href="https://www.breezynews.com/local/shoplifting-suspect-arrested-while-riding-go-cart-in-downtown-kosciusko" rel="bookmark" title="Shoplifting suspect arrested while riding go cart in downtown Kosciusko"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/shoplifting-suspect-arrested-while-riding-go-cart-in-downtown-kosciusko" title="Permalink to Shoplifting suspect arrested while riding go cart in downtown Kosciusko" rel="bookmark"><h2 class="entry-title" itemprop="headline">Shoplifting suspect arrested while riding go cart in downtown Kosciusko</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/12/Johnson_Drugs.jpg')"> <a href="https://www.breezynews.com/local/kosciusko-man-arrested-on-felony-drug-charges" rel="bookmark" title="Kosciusko Man Arrested on Felony Drug Charges"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.breezynews.com/local/kosciusko-man-arrested-on-felony-drug-charges" title="Permalink to Kosciusko Man Arrested on Felony Drug Charges" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kosciusko Man Arrested on Felony Drug Charges</h2></a></header><div class="latest-meta"></div></div></div><div class="clear"></div></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container"><div class="row"><div class="site-footer-inner col-sm-12 footer"><div class="footerad "><div id="adblockwrapper" style="display:block;max-width:728px;height:120px;margin:0 auto;overflow:hidden;"><div id="adblock_1828" class="adblock_slide" style="position:relative;padding:0px;display:block;"><div class="adblock_slide" style="position:absolute;top:0px;left:0px;right:0px;bottom:0px;"><a class="adlink ad_21495"href="https://www.boswellmedia.net" target="_self" id="21495" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"></a></div><div class="adblock_slide" style="position:absolute;top:0px;left:0px;right:0px;bottom:0px;"><a class="adlink ad_21508"href="http://www.msbroadcasters.org" target="_blank" id="21508" ><img  src="https://d8g9a4i2.stackpathcdn.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="http://www.msbroadcasters.org" style="display:block;overflow:hidden;"></a></div></div></div> <script>jQuery("#adblock_1828 > div:gt(0)").hide();setInterval(function(){jQuery('#adblock_1828 > div:first').fadeOut(1000).next().fadeIn(1000).end().appendTo('#adblock_1828'); }, 7000);</script> </div><div class="copyright"> <a href="#top" id="smoothup" title="Back to top"></a><div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li><li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li><li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li><li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li></ul></div><div class="footer-copyright"><p>Copyright 2018, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p></div><div class="license"> Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br> <span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span></div></div></div></div></div></footer> <script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.breezynews.com\/local\/possession-of-controlled-substance-and-other-recent-arrests":20491};</script> <div id="sharing_email" style="display: none;"><form action="/local/possession-of-controlled-substance-and-other-recent-arrests" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script data-minify="1" type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto-47c95a25f6fcf6a08a8fb63b5d1dd84a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script>jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });</script> <script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'82455462',post:'20491',tz:'-6',srv:'www.breezynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82455462', '20491' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://d8g9a4i2.stackpathcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script> <script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&subset=" /></noscript><noscript><link rel="stylesheet" href="https://d8g9a4i2.stackpathcdn.com/wp-content/cache/min/1/7c18781c0eb8a2c8054cebbe1e2f0251.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='prefix-font-wxicons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1544292638 -->