<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
			
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thousands of dollars in fake money found in Kosciusko - BreezyNews.com - Kosciusko News 24/7</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thousands of dollars in fake money found in Kosciusko - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="Several fake $100 bills have been found in and around Kosciusko. Chief of Police Hebert Dew said several people have turned in stacks of the fake bills to the police department. If the money were real, Dew estimates it would be around $14,000 to $15,000. Some locations where the money was found include the Attala County Library, S... Read More." />
	<meta property="og:url" content="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2020-08-06T21:47:23+00:00" />
	<meta property="article:modified_time" content="2020-08-06T21:58:27+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC.jpeg","width":640,"height":480},{"@type":"WebPage","@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#webpage","url":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko","name":"Thousands of dollars in fake money found in Kosciusko - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#primaryimage"},"datePublished":"2020-08-06T21:47:23+00:00","dateModified":"2020-08-06T21:58:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko"]}]},{"@type":"Article","@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#article","isPartOf":{"@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Thousands of dollars in fake money found in Kosciusko","datePublished":"2020-08-06T21:47:23+00:00","dateModified":"2020-08-06T21:58:27+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#webpage"},"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#primaryimage"},"articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko#respond"]}]},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Thousands of dollars in fake money found in Kosciusko Comments Feed" href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko/feed" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css'  href='//fonts.googleapis.com/css?family=Oswald:n%7COswald:n%7COpen%20Sans:400%7COswald:500' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=94348' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fthousands-of-dollars-in-fake-money-found-in-kosciusko" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fthousands-of-dollars-in-fake-money-found-in-kosciusko&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.13.1" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>	 
	<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-94348 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Humid throughout the day.</div>
				<div class="temps">H:88<i class="wi wi-degrees"></i> L:64<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 4%</div>
						</div>
	</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/breezynews" class="srricon icon-facebook-f" target="_blank"></a><a href="https://www.twitter.com/breezynews" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_8762{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_8762 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_94281" href="https://www.frankschevy.com/" target="_blank" id="94281" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2020/05/Franks-Chev-bndc.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_8762 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_94329" href="https://www.breezynews.com/onepage/2020-boswell-media-ms-songwriter-of-the-year" target="_blank" id="94329" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2020/05/Songwriter-live-stream-for-KICKS-and-BREEZY-1-finals-2020.png" class="adimage" alt="https://www.breezynews.com/onepage/2020-boswell-media-ms-songwriter-of-the-year" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8762(); function carousel_8762() { var i; var x = document.getElementsByClassName("adblock_slide_8762"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8762,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/breckriley" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/breckriley" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-93629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93629"><a href="https://www.breezynews.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
	
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-94348" class="post-94348 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Thousands of dollars in fake money found in Kosciusko</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Thousands of dollars in fake money found in Kosciusko</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Thousands of dollars in fake money found in Kosciusko on BreezyNewscom  Kosciusko News 247: Several fake 100 bills have been found in and around Kosciusko.

Chief of Police Hebert Dew said several people have turned in stacks of the fake bills to the police ...  Read more at https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko&title=Thousands of dollars in fake money found in Kosciusko on BreezyNewscom  Kosciusko News 247&summary=Several fake 100 bills have been found in and around Kosciusko.

Chief of Police Hebert Dew said several people have turned in stacks of the fake bills to the police ... &source=https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko&media=https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC.jpeg&description=Several fake 100 bills have been found in and around Kosciusko.

Chief of Police Hebert Dew said several people have turned in stacks of the fake bills to the police ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae38ab6b1abadbfb0baadfeb1b8febab1b2b2bfacadfeb7b0feb8bfb5bbfeb3b1b0bba7feb8b1abb0bafeb7b0fe95b1adbdb7abadb5b1feb1b0fe9cacbbbba4a790bba9adbdb1b3fefe95b1adbdb7abadb5b1fe90bba9adfeeceae9f8bcb1baa7e38dbba8bbacbfb2feb8bfb5bbfeefeeeefebcb7b2b2adfeb6bfa8bbfebcbbbbb0feb8b1abb0bafeb7b0febfb0bafebfacb1abb0bafe95b1adbdb7abadb5b1f0d3d4d3d49db6b7bbb8feb1b8fe8eb1b2b7bdbbfe96bbbcbbacaafe9abba9feadbfb7bafeadbba8bbacbfb2feaebbb1aeb2bbfeb6bfa8bbfeaaabacb0bbbafeb7b0feadaabfbdb5adfeb1b8feaab6bbfeb8bfb5bbfebcb7b2b2adfeaab1feaab6bbfeaeb1b2b7bdbbfef0f0f0fefbee9afbee9f8cbbbfbafeb3b1acbbfebfaafeb6aaaaaeade4f1f1a9a9a9f0bcacbbbba4a7b0bba9adf0bdb1b3f1b2b1bdbfb2f1aab6b1abadbfb0baadf3b1b8f3bab1b2b2bfacadf3b7b0f3b8bfb5bbf3b3b1b0bba7f3b8b1abb0baf3b7b0f3b5b1adbdb7abadb5b1f0" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="640" height="480" src="https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC.jpeg 640w, https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC-300x225.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" title="4:47 PM" rel="bookmark"><time class="entry-date published" datetime="2020-08-06T16:47:23-05:00">August 6, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>Several fake $100 bills have been found in and around Kosciusko.</p>
<p>Chief of Police Hebert Dew said several people have turned in stacks of the fake bills to the police department.</p>
<p>If the money were real, Dew estimates it would be around $14,000 to $15,000.</p>
<p>Some locations where the money was found include the Attala County Library, S Natchez St., E Adams St, and several locations on Huntington Street.</p>
<p>The money appears to be prop money that&#8217;s used in movies. Some of the bills even have that printed on them.</p>
<p>However, some bills are made to appear more like real currency, including a $5 bill that someone claimed to have received in change from a local store.</p>
<p>Dew said there currently aren&#8217;t any leads on where the money came from, but he urged anyone shopping or doing business in Kosciusko to examine their cash more closely from now on.</p>
<p>If you find any of the fake money, you can take it to the police department or call the office at 662-289-3131 and an officer will come pick it up.</p>
<p>Remember that it is illegal to use counterfeit money, and could result in being charged with a felony depending on the amount.</p>
<p>&nbsp;</p>
	                <ul class="image-gallery thumbnails-2 linked">
                    <li><a rel="prettyphoto[group-830]" href="https://www.breezynews.com/wp-content/uploads/2020/05/3F5AC72E-4136-4C44-B157-3D6E5D7D3B62.jpeg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.breezynews.com/wp-content/uploads/2020/05/3F5AC72E-4136-4C44-B157-3D6E5D7D3B62-250x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-830]" href="https://www.breezynews.com/wp-content/uploads/2020/05/6E686B57-EC07-4423-8E26-932FB03E394D-e1596749468186.jpeg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.breezynews.com/wp-content/uploads/2020/05/6E686B57-EC07-4423-8E26-932FB03E394D-e1596749468186-250x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li></ul>			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div id="fb-root"></div>
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												(function(d, s, id) {
													var js, fjs = d.getElementsByTagName(s)[0];
													if (d.getElementById(id)) return;
													js = d.createElement(s); js.id = id;
													js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
													fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));
											</script> 
											<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url(https://www.breezynews.com/wp-content/uploads/2018/02/Gina-Kavali-300x300.jpg)">
																			<a href="https://www.breezynews.com/onair/gina-kavali"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/gina-kavali" rel="bookmark" title="Gina Kavali"><h2>Gina Kavali</h2></a>
																		<div class="onair-time">3:00pm - 7:00pm</div>
									<div class="onair-social">
										<a href="https://www.facebook.com/gina.kavali" target="_blank" class="srricon icon-facebook-f"></a>									</div>
																		<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/gina-kavali">More Info</a></div>																										</div>
							</div>
						</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/_-kwmNs5c6c" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/_-kwmNs5c6c/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>A look inside the historic Strand theater in Kosciusko</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/FY8FJrSel14" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/FY8FJrSel14/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>FPC  Live Video - July 26</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/pdv875LFkrc" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/pdv875LFkrc/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>FPC  Live Video - July 26</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/tdWD6NYrQIU" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/tdWD6NYrQIU/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>SUV flips at busy Kosciusko intersection</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div id="adblockwrapper" class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_27998" style="text-align:center;"><a class="adlink" href="tel:662-289-3161" target="_blank" id="27998" rel="nofollow noopener noreferrer"><img src="https://www.breezynews.com/wp-content/uploads/2020/04/Angel-Albin-RealDeal-Local-call-now.jpg" class="adimage" alt="tel:662-289-3161"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/9C5039BC-6573-452F-BA96-B1F3C279C6AC-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" rel="bookmark" title="Thousands of dollars in fake money found in Kosciusko"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/thousands-of-dollars-in-fake-money-found-in-kosciusko" title="Permalink to Thousands of dollars in fake money found in Kosciusko" rel="bookmark"><h2 class="entry-title" itemprop="headline">Thousands of dollars in fake money found in Kosciusko</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/51B28785-4C2A-4535-B0C6-CD45B7418600-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/reward-offered-for-information-in-drive-by-shooting" rel="bookmark" title="Reward offered for information in drive-by shooting"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/reward-offered-for-information-in-drive-by-shooting" title="Permalink to Reward offered for information in drive-by shooting" rel="bookmark"><h2 class="entry-title" itemprop="headline">Reward offered for information in drive-by shooting</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/08/trafficking-arrest-1-250x150.png)">
				<a href="https://www.breezynews.com/local/multiple-arrests-for-drug-trafficking-and-other-arrests-in-leake-and-attala-counties-2" rel="bookmark" title="Multiple Arrests for Drug Trafficking, and Other Arrests, in Leake and Attala Counties"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/multiple-arrests-for-drug-trafficking-and-other-arrests-in-leake-and-attala-counties-2" title="Permalink to Multiple Arrests for Drug Trafficking, and Other Arrests, in Leake and Attala Counties" rel="bookmark"><h2 class="entry-title" itemprop="headline">Multiple Arrests for Drug Trafficking, and Other Arrests, in Leake and Attala Counties</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/05/ADE85170-3F57-40DC-9EBA-0280963A2ECD-250x150.jpeg)">
				<a href="https://www.breezynews.com/local/photo-gallery-kosciusko-and-attala-county-teachers-head-back-to-school" rel="bookmark" title="Photo gallery: Kosciusko and Attala County teachers head back to school"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/photo-gallery-kosciusko-and-attala-county-teachers-head-back-to-school" title="Permalink to Photo gallery: Kosciusko and Attala County teachers head back to school" rel="bookmark"><h2 class="entry-title" itemprop="headline">Photo gallery: Kosciusko and Attala County teachers head back to school</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2020/03/32ACB73F-9457-45DE-B04B-C28D41568822-250x150.png)">
				<a href="https://www.breezynews.com/local/over-950-new-cases-of-covid-19-reported-in-mississippi" rel="bookmark" title="Over 950 new cases of COVID-19 reported in Mississippi"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/over-950-new-cases-of-covid-19-reported-in-mississippi" title="Permalink to Over 950 new cases of COVID-19 reported in Mississippi" rel="bookmark"><h2 class="entry-title" itemprop="headline">Over 950 new cases of COVID-19 reported in Mississippi</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_4033{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4033 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4033(); function carousel_4033() { var i; var x = document.getElementsByClassName("adblock_slide_4033"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4033,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_878{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_878 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_878 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_878(); function carousel_878() { var i; var x = document.getElementsByClassName("adblock_slide_878"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_878,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<style></style><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.breezynews.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.3 on 2020-08-06 17:16:39 -->