<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Today in history: November 30 - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breezynews.com/local/today-in-history-november-30" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in history: November 30 - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="Today is Saturday, Nov. 30, the 334th day of 2019. There are 31 days left in the year. Today&#8217;s Highlight in History: On Nov. 30, 1782, the United States and Britain signed preliminary peace articles in Paris for ending the Revolutionary War; the Treaty of Paris was signed in Sept. 1783. On this date: In 1835, Samuel Langhorne... Read More." />
<meta property="og:url" content="https://www.breezynews.com/local/today-in-history-november-30" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="november" />
<meta property="article:tag" content="today" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-11-30T11:00:16+00:00" />
<meta property="article:modified_time" content="2019-11-22T15:20:08+00:00" />
<meta property="og:updated_time" content="2019-11-22T15:20:08+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg" />
<meta property="og:image:secure_url" content="https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today is Saturday, Nov. 30, the 334th day of 2019. There are 31 days left in the year. Today&#8217;s Highlight in History: On Nov. 30, 1782, the United States and Britain signed preliminary peace articles in Paris for ending the Revolutionary War; the Treaty of Paris was signed in Sept. 1783. On this date: In 1835, Samuel Langhorne... Read More." />
<meta name="twitter:title" content="Today in history: November 30 - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","https://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/today-in-history-november-30#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg","width":600,"height":479},{"@type":"WebPage","@id":"https://www.breezynews.com/local/today-in-history-november-30#webpage","url":"https://www.breezynews.com/local/today-in-history-november-30","inLanguage":"en-US","name":"Today in history: November 30 - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/today-in-history-november-30#primaryimage"},"datePublished":"2019-11-30T11:00:16+00:00","dateModified":"2019-11-22T15:20:08+00:00"},{"@type":"Article","@id":"https://www.breezynews.com/local/today-in-history-november-30#article","isPartOf":{"@id":"https://www.breezynews.com/local/today-in-history-november-30#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Today in history: November 30","datePublished":"2019-11-30T11:00:16+00:00","dateModified":"2019-11-22T15:20:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breezynews.com/local/today-in-history-november-30#webpage"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/today-in-history-november-30#primaryimage"},"keywords":"history,november,today","articleSection":"Local"},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Today in history: November 30 Comments Feed" href="https://www.breezynews.com/local/today-in-history-november-30/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.breezynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.breezynews.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=26971' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-26971 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Drizzle in the morning.</div>
				<div class="temps">H:68<i class="wi wi-degrees"></i> L:40<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 100%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="https://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																												<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_6815{display:none;}</style>
													<div class="adblock_slide adblock_slide_6815 ads-animate-opacity" style="max-width:728px;">
																											<img src="https://www.breezynews.com/wp-content/uploads/2019/10/XmasChristmasBannerNowPlaying.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
																									</div>
													<div class="adblock_slide adblock_slide_6815 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_26992"href="https://hccapp.holmescc.edu/ruready_orientation/index.cfm" target="_blank" id="26992" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/11/Holmes-CC-Spring_2020_Reg.gif" class="adimage" alt="https://hccapp.holmescc.edu/ruready_orientation/index.cfm" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6815(); function carousel_6815() { var i; var x = document.getElementsByClassName("adblock_slide_6815"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6815,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	



<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-26971" class="post-26971 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-history tag-november tag-today" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Today in history: November 30</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Today in history: November 30</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Today%20in%20history%3A%20November%2030&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30&#038;media=https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg&#038;description=Today%20in%20history%3A%20November%2030" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Today%20in%20history%3A%20November%2030"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30&#038;title=Today%20in%20history%3A%20November%2030&#038;source=https://www.breezynews.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here&#039;s%20the%20link:%20https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftoday-in-history-november-30&#038;subject=This%20post%20is%20worth%20sharing:%20Today%20in%20history%3A%20November%2030" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="479" src="https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History.jpg 600w, https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History-300x240.jpg 300w, https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History-120x96.jpg 120w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/today-in-history-november-30" title="5:00 AM" rel="bookmark"><time class="entry-date published" datetime="2019-11-30T05:00:16-06:00">November 30, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>Today is Saturday, Nov. 30, the 334th day of 2019. There are 31 days left in the year.</p>
<p><strong>Today&#8217;s Highlight in History:</strong></p>
<p>On Nov. 30, 1782, the United States and Britain signed preliminary peace articles in Paris for ending the Revolutionary War; the Treaty of Paris was signed in Sept. 1783.</p>
<p><strong>On this date:</strong></p>
<p>In 1835, Samuel Langhorne Clemens — better known as Mark Twain — was born in Florida, Missouri.</p>
<p>In 1874, British statesman Sir Winston Churchill was born at Blenheim Palace.</p>
<p>In 1900, Irish writer Oscar Wilde died in Paris at age 46.</p>
<p>In 1936, London&#8217;s famed Crystal Palace, constructed for the Great Exhibition of 1851, was destroyed in a fire.</p>
<p>In 1960, the last DeSoto was built by Chrysler, which had decided to retire the brand after 32 years.</p>
<p>In 1965, &#8220;Unsafe at Any Speed&#8221; by Ralph Nader, a book highly critical of the U.S. auto industry, was first released in hardcover by Grossman Publishers.</p>
<p>In 1981, the United States and the Soviet Union opened negotiations in Geneva aimed at reducing nuclear weapons in Europe.</p>
<p>In 1982, the Michael Jackson album &#8220;Thriller&#8221; was released by Epic Records. The motion picture &#8220;Gandhi,&#8221; starring Ben Kingsley as the Indian nationalist leader, had its world premiere in New Delhi.</p>
<p>In 1988, Kohlberg Kravis Roberts and Co. was declared the winner of the corporate free-for-all to take over RJR Nabisco Inc. with a bid of $24.53 billion.</p>
<p>In 1993, President Bill Clinton signed the Brady Bill, which required a five-day waiting period for handgun purchases and background checks of prospective buyers.</p>
<p>In 2000, Al Gore&#8217;s lawyers battled for his political survival in the Florida and U.S. Supreme Courts; meanwhile, GOP lawmakers in Tallahassee moved to award the presidency to George W. Bush in case the courts did not by appointing their own slate of electors.</p>
<p>In 2013, Paul Walker, 40, the star of the &#8220;Fast &amp; Furious&#8221; movie series, died with his friend, Roger W. Rodas, who was at the wheel of a Porsche sports car that crashed and burned north of Los Angeles.</p>
<p>Ten years ago: Retired Ohio auto worker John Demjanjuk (dem-YAHN&#8217;-yuk) went on trial in Munich, Germany, accused of helping to kill 27,900 Jews as a Nazi death camp guard. (Demjanjuk was convicted in May 2011 of being an accessory to murder; he was sentenced to five years in prison, but was released while his conviction was under appeal; he died in March 2012 at age 91.) In Geneva, the Large Hadron Collider, the world&#8217;s largest atom smasher, broke a world record for proton acceleration. Serena Williams was fined a record $82,500 for her tirade at a U.S. Open line judge. Tiger Woods withdrew from his own golf tournament, citing injuries from a car crash near his Florida home.</p>
<p>Five years ago: Pope Francis and the spiritual leader of the world&#8217;s Orthodox Christians, Ecumenical Patriarch Bartholomew I, issued a joint declaration at the end of Francis&#8217; visit to Turkey demanding an end to violent persecution of Christians in the Middle East and calling for dialogue with Muslims. Anthony Marshall, 90, a decorated World War II veteran, diplomat and Broadway producer who saw his aristocratic life unravel as he was convicted in 1990 of raiding the fortune of his socialite mother, Brooke Astor, died in New York.</p>
<p>One year ago: Former President George H.W. Bush, a World War II hero who rose through the political ranks to the nation’s highest office, died at his Houston home at the age of 94; his wife of more than 70 years, Barbara Bush, had died in April. On the sidelines of the G20 Summit in Buenos Aires, President Donald Trump and the leaders of Canada and Mexico signed a revised North American trade pact. (The agreement hasn’t yet been approved by U.S. lawmakers.) The Marriott hotel chain announced that hackers had stolen credit card and other information on as many as 500 million guests over a period of four years. A white former Dallas police officer was indicted on a murder charge, nearly three months after she fatally shot an unarmed black neighbor whose apartment she said she entered by mistake. (Amber Guyger was convicted and sentenced to ten years in prison.)</p>
<p>Today&#8217;s Birthdays: G. Gordon Liddy is 89. Country singer-recording executive Jimmy Bowen is 82. Movie director Ridley Scott is 82. Screenwriter Geoffrey C. Ward is 79. Movie writer-director Terrence Malick is 76. Rock musician Roger Glover (Deep Purple) is 74. Playwright David Mamet (MA&#8217;-meht) is 72. Actor Mandy Patinkin is 67. Musician Shuggie Otis is 66. Country singer Jeannie Kendall is 65. Singer Billy Idol is 64. Historian Michael Beschloss is 64. Rock musician John Ashton (The Psychedelic Furs) is 62. Comedian Colin Mochrie is 62. Former football and baseball player Bo Jackson is 57. Rapper Jalil (Whodini) is 56. Actor-director Ben Stiller is 54. Rock musician Mike Stone is 50. Music producer Steve Aoki is 42. Singer Clay Aiken is 41. Actor Billy Lush is 38. Actress Elisha Cuthbert is 37. Actress Kaley Cuoco (KWOH&#8217;-koh) is 34. Model Chrissy Teigen (TY&#8217;-gihn) is 34. Actress Christel Khalil is 32. Actress Rebecca Rittenhouse is 31. Actress Adelaide Clemens is 30.</p>
<p>Thought for Today: &#8220;Civilization is the limitless multiplication of unnecessary necessities.&#8221; — Mark Twain (1835-1910).</p>
<p>The Associated Press.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/today-in-history-november-30#respond" style="display:none;">Cancel Reply To Comment</a></small></h3><form action="https://www.breezynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. <span class="required">*</span> Denotes required fields.</p><p><textarea placeholder="Start typing..." id="comment" class="form-control" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes"><i><b>Note: </b>All comments are held for moderation before being posted.</i><p class="comment-form-author"><label for="author">Your Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Your E-Mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20fe0422f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Videos</h4><div class="youtube_channel default responsive ytc_display_thumbnail">Oops, something went wrong.<!-- YTC ERROR:
Reason: dailyLimitExceeded; Domain: usageLimits; Message: Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=102749985836
-->
</div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2014/12/Church_Bullentin-250x150.jpg')">
				<a href="https://www.breezynews.com/local/breezy-101-church-bulletin" rel="bookmark" title="Breezy 101 Church Bulletin"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/breezy-101-church-bulletin" title="Permalink to Breezy 101 Church Bulletin" rel="bookmark"><h2 class="entry-title" itemprop="headline">Breezy 101 Church Bulletin</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/01/Today-In-History-250x150.jpg')">
				<a href="https://www.breezynews.com/local/today-in-history-november-30" rel="bookmark" title="Today in history: November 30"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/today-in-history-november-30" title="Permalink to Today in history: November 30" rel="bookmark"><h2 class="entry-title" itemprop="headline">Today in history: November 30</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2016/09/911logo-250x150.jpg')">
				<a href="https://www.breezynews.com/local/emergency-dispatches-november-29-2019" rel="bookmark" title="Emergency Dispatches: November 29, 2019"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/emergency-dispatches-november-29-2019" title="Permalink to Emergency Dispatches: November 29, 2019" rel="bookmark"><h2 class="entry-title" itemprop="headline">Emergency Dispatches: November 29, 2019</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/10/Christmas-Parade-2019-250x150.png')">
				<a href="https://www.breezynews.com/local/kosciusko-christmas-parade-set-for-dec-2-2" rel="bookmark" title="Kosciusko Christmas parade set for Dec. 2"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/kosciusko-christmas-parade-set-for-dec-2-2" title="Permalink to Kosciusko Christmas parade set for Dec. 2" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kosciusko Christmas parade set for Dec. 2</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2019/11/4D0D0DBD-1920-494A-96D0-F04DB1072658-250x150.jpeg')">
				<a href="https://www.breezynews.com/local/the-dance-company-christmas-show-set-for-dec-8" rel="bookmark" title="The Dance Company Christmas show set for Dec. 8"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/the-dance-company-christmas-show-set-for-dec-8" title="Permalink to The Dance Company Christmas show set for Dec. 8" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Dance Company Christmas show set for Dec. 8</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_8630{display:none;}</style>
													<div class="adblock_slide adblock_slide_8630 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8630(); function carousel_8630() { var i; var x = document.getElementsByClassName("adblock_slide_8630"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8630,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
						<style>.adblock_slide_3877{display:none;}</style>
													<div class="adblock_slide adblock_slide_3877 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638"href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_3877 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633"href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_3877 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_26998"href="https://www.monsterjam.com/en-US/events/jackson-ms/dec-07-2019-dec-08-2019?gclid=EAIaIQobChMIiqWfgZqG5gIVh7zACh32owmSEAAYASAAEgJG1fD_BwE&gclsrc=aw.ds" target="_blank" id="26998" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2019/11/Monster-Jam-banner-19.jpg" class="adimage" alt="https://www.monsterjam.com/en-US/events/jackson-ms/dec-07-2019-dec-08-2019?gclid=EAIaIQobChMIiqWfgZqG5gIVh7zACh32owmSEAAYASAAEgJG1fD_BwE&gclsrc=aw.ds" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3877(); function carousel_3877() { var i; var x = document.getElementsByClassName("adblock_slide_3877"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3877,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/akismet/_inc/form.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>