<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="">		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trunk-or-Treats, carnivals, and other Halloween events in Attala County - BreezyNews.com - Kosciusko News 24/7</title>
	<link rel="canonical" href="https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trunk-or-Treats, carnivals, and other Halloween events in Attala County - BreezyNews.com - Kosciusko News 24/7" />
	<meta property="og:description" content="Thursday, Oct. 27 3:30 pm &#8211; 5:00 pm: Halloween Safety Parade (Downtown Kosciusko) 6:00 pm &#8211; Until: Kosciusko Fire Department House of Horror Friday, Oct. 28 5:00 pm &#8211; Until: McCool Volunteer Fire Department Fall Carnival Saturday, Oct. 29 4:00 pm &#8211; 6:00 pm: 3 [&hellip;]" />
	<meta property="og:url" content="https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county" />
	<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
	<meta property="article:published_time" content="2022-10-15T10:00:25+00:00" />
	<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Breck Riley" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Breck Riley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#article","isPartOf":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county"},"author":{"name":"Breck Riley","@id":"https://www.breezynews.com/#/schema/person/0540495101078c89c0613bbd4080888f"},"headline":"Trunk-or-Treats, carnivals, and other Halloween events in Attala County","datePublished":"2022-10-15T10:00:25+00:00","dateModified":"2022-10-15T10:00:25+00:00","mainEntityOfPage":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county"},"wordCount":100,"commentCount":0,"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg","keywords":["Attala","carnivals","County","Events","halloween","trunkortreats"],"articleSection":["Attala","Local"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#respond"]}]},{"@type":"WebPage","@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county","url":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county","name":"Trunk-or-Treats, carnivals, and other Halloween events in Attala County - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#primaryimage"},"image":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#primaryimage"},"thumbnailUrl":"https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg","datePublished":"2022-10-15T10:00:25+00:00","dateModified":"2022-10-15T10:00:25+00:00","breadcrumb":{"@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#primaryimage","url":"https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg","contentUrl":"https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg","width":640,"height":427},{"@type":"BreadcrumbList","@id":"https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.breezynews.com/"},{"@type":"ListItem","position":2,"name":"Trunk-or-Treats, carnivals, and other Halloween events in Attala County"}]},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","description":"","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.breezynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/#/schema/logo/image/","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","contentUrl":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.breezynews.com/#/schema/person/0540495101078c89c0613bbd4080888f","name":"Breck Riley","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.breezynews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"url":"https://www.breezynews.com/author/breck-riley"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Trunk-or-Treats, carnivals, and other Halloween events in Attala County Comments Feed" href="https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='builder-ext-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-launch/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Inter:500,600,400,700%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.breezynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezynews.com/wp-json/wp/v2/posts/106239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=106239' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftrunk-or-treats-carnivals-and-other-halloween-events-in-attala-county" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Ftrunk-or-treats-carnivals-and-other-halloween-events-in-attala-county&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><link href="https://www.breezynews.com/wp-content/themes/srr-launch/assets/srricons/srricons.woff" rel="preload" as="font" type="font/woff" crossOrigin="anonymous"><style type="text/css">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</style>		<style type="text/css" media="screen">
		.headline_carousel .caro-buttons span {padding: 13px 0px 8px !important}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	</head>
<body class="post-template-default single single-post postid-106239 single-format-standard">

<div id="mySidenav" class="sidenav">
	<a href="javascript:void(0)" class="closebtn" aria-label="Close" role="button" onclick="closeNav()"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}</style>
	<div style="height:40px;"></div><div class="social "><a href="https://www.facebook.com/breezynews" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div><div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link sub-menu-toggle">News</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link sub-menu-toggle">Sports</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/boswell-media-sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link sub-menu-toggle">Shows</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul></div>		<form role="search" method="get" class="searchform srr-launch-searchform" action="https://www.breezynews.com/">
			<input type="text" class="s form-control" id="search" name="s" placeholder="Search&hellip;" value="" >
		</form>
	<script>function openNav() {document.getElementById("mySidenav").style.right = "0px";}function closeNav() {document.getElementById("mySidenav").style.right = "-250px";}</script></div>
<div id="page" class="site">
		<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN"><i class="srricon icon-play-circle"></i> Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news">Submit News</a></li>
<li id="menu-item-102165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102165"><a target="_blank" rel="noopener" href="https://www.boswellmedia.net">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap">Sitemap</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/breezynews" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://www.twitter.com/breezynews" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/breezy101.1/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://apps.apple.com/us/app/breezy101/id794063089" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div><div id="stickymenu" class="site-header">
			<nav id="site-navigation" class="main-navigation navbar navbar-expand-xl navbar-l" style="background:transparent;">
			<div class="container">				<div class="site-branding">
					<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home">
						<img src="https://www.breezynews.com/wp-content/uploads/2020/08/BN_Sticky.png" height="35" width="203" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="max-height:35px">
					</a>
				</div>
				<div class="site-header-left">
										<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
					<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="sticky-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/boswell-media-sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="stickysearchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>				</div>
			</div><!-- /.container -->		</nav>
		<div id="stickysearchbar">
		<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
			<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
			<input type="submit" style="display:none" class="search-submit" value="Search">
		</form>
	</div>
</div>	
	<header id="masthead" class="site-header navfull">
		<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2020/08/breezynews_vert.png" height="120" width="273" alt="BreezyNews.com &#8211; Kosciusko News 24/7" style="float:left"></a>
					</div>
					<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_6040{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6040 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_106280" href="https://www.breezynews.com/onepage/winston-plywood-and-veneer" target="_blank" id="106280" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Winston-Plywood-and-Veneer.png" class="adimage" alt="https://www.breezynews.com/onepage/winston-plywood-and-veneer" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6040 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_104045" href="https://events.holmescc.edu/accelerated-classes/" target="_blank" id="104045" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Half-the-Time-4-8-week-Classes-728x120px-BreezyNews.gif" class="adimage" alt="https://events.holmescc.edu/accelerated-classes/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6040 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_96081" href="https://www.frankschevy.com/" target="_blank" id="96081" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Franks-Chevy-Cruisin-for-a-Wish-banner-ad.png" class="adimage" alt="https://www.frankschevy.com/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6040(); function carousel_6040() { var i; var x = document.getElementsByClassName("adblock_slide_6040"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6040,6000); } });</script>
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.breezynews.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://www.breezynews.com/category/local"  aria-label="News" class="nav-link dropdown-toggle">News</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/local"  aria-label="Local" class="nav-link" role="button">Local</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.breezynews.com/category/attala"  aria-label="Attala" class="nav-link" role="button">Attala</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/leake"  aria-label="Leake" class="nav-link" role="button">Leake</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/neshoba"  aria-label="Neshoba" class="nav-link" role="button">Neshoba</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/winston"  aria-label="Winston" class="nav-link" role="button">Winston</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/weather"  aria-label="Weather" class="nav-link" role="button">Weather</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/boswell-media-sports"  aria-label="Sports" class="nav-link dropdown-toggle">Sports</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/boswell-media-sports"  aria-label="Sports News" class="nav-link" role="button">Sports News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.breezynews.com/category/whippets"  aria-label="Whippets" class="nav-link" role="button">Whippets</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/whippet-on-demand-2"  aria-label="Whippets On-Demand" class="nav-link" role="button">Whippets On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/holmes-cc-on-demand"  aria-label="Holmes CC On-Demand" class="nav-link" role="button">Holmes CC On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.breezynews.com/obituaries"  aria-label="Obituaries" class="nav-link" role="button">Obituaries</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.breezynews.com/onair"  aria-label="Shows" class="nav-link dropdown-toggle">Shows</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/breckriley"  aria-label="The Breckfast Show" class="nav-link" role="button">The Breckfast Show</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/scott-conners"  aria-label="Scott Conners" class="nav-link" role="button">Scott Conners</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/gina-kavali"  aria-label="Gina Kavali" class="nav-link" role="button">Gina Kavali</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/andrew-jaye"  aria-label="Andrew Jaye" class="nav-link" role="button">Andrew Jaye</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-onair'><a href="https://www.breezynews.com/onair/todd-chambliss"  aria-label="Todd Chambliss" class="nav-link" role="button">Todd Chambliss</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.breezynews.com/contact-us"  aria-label="Contact" class="nav-link" role="button">Contact</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.boswellmedia.net"  target="_blank" aria-label="Advertise" class="nav-link" role="button">Advertise</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->		<div id="searchbar">
			<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
				<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
				<input type="submit" style="display:none" class="search-submit" value="Search">
			</form>
		</div>
	</header><!-- #masthead -->
		<div id="content" class="site-content">
			<div class="container">
		<div class="row">
						<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<article id="post-106239">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.breezynews.com/category/attala">Attala</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">Trunk-or-Treats, carnivals, and other Halloween events in Attala County</span></div><!-- .breadcrumbs --><h1 class="entry-title">Trunk-or-Treats, carnivals, and other Halloween events in Attala County</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-10-15T05:00:25-05:00">Sat, October 15, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.breezynews.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county&text=TrunkorTreats carnivals and other Halloween events in Attala County on BreezyNewscom  Kosciusko News 247: Thursday, Oct. 27


 	330 pm  500 pm Halloween Safety Parade Downtown Kosciusko
 	600 pm  Until Kosciusko Fire Department House ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county&title=TrunkorTreats carnivals and other Halloween events in Attala County on BreezyNewscom  Kosciusko News 247&source=BreezyNews.com - Kosciusko News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county&media=https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg&description=Thursday, Oct. 27


 	330 pm  500 pm Halloween Safety Parade Downtown Kosciusko
 	600 pm  Until Kosciusko Fire Department House ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=TrunkorTreats carnivals and other Halloween events in Attala County on BreezyNewscom  Kosciusko News 247&body=Thursday, Oct. 27


 	330 pm  500 pm Halloween Safety Parade Downtown Kosciusko
 	600 pm  Until Kosciusko Fire Department House ... %0D%0ARead more at https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="640" height="427" src="https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA.jpeg 640w, https://www.breezynews.com/wp-content/uploads/2022/02/18FED15B-CD9C-4D06-9C1B-39284DAF00FA-450x300.jpeg 450w" sizes="(max-width: 640px) 100vw, 640px" />							</div>
												<div class="entry-content">
						 
			<p style="text-align: center;"><strong>Thursday, Oct. 27</strong></p>
<ul>
<li style="text-align: center;"><a href="https://www.breezynews.com/events/halloween-safety-parade">3:30 pm &#8211; 5:00 pm: Halloween Safety Parade (Downtown Kosciusko)</a></li>
<li style="text-align: center;"><a href="https://www.breezynews.com/local/kfd-house-of-horror-returning-for-halloween">6:00 pm &#8211; Until: Kosciusko Fire Department House of Horror</a></li>
</ul>
<p style="text-align: center;"><strong>Friday, Oct. 28</strong></p>
<ul>
<li style="text-align: center;"><a href="https://www.breezynews.com/local/mccool-volunteer-fire-department-fall-carnival-set-for-oct-29">5:00 pm &#8211; Until: McCool Volunteer Fire Department Fall Carnival</a></li>
</ul>
<p style="text-align: center;"><strong>Saturday, Oct. 29</strong></p>
<ul>
<li style="text-align: center;">4:00 pm &#8211; 6:00 pm: 3 Step Daycare Street Trunk-or-Treat</li>
<li style="text-align: center;"><a href="https://www.breezynews.com/local/mccool-volunteer-fire-department-fall-carnival-set-for-oct-29">5:00 pm &#8211; Until: McCool Volunteer Fire Department Fall Carnival</a></li>
</ul>
<p style="text-align: center;"><strong>Sunday, Oct. 30</strong></p>
<ul>
<li style="text-align: center;"><a href="https://www.facebook.com/KosciuskoFUMC/posts/pfbid0GbBVgmt2bE2aaUDtkwE1ZFkndJajmbgy3uBDHhvzfTDLMYX1vsa15GsunJbSDAWyl">3:00 pm &#8211; 5:00 pm: Kosciusko First United Methodist Church Halloween Carnival</a></li>
<li style="text-align: center;">5:00 &#8211; 7:00 pm: Kosciusko First Baptist Church Halloween fall carnival</li>
</ul>
<p style="text-align: center;"><strong>Monday, Oct. 31</strong></p>
<ul>
<li style="text-align: center;">5:00 pm &#8211; until: Trick-or-Treating in Kosciusko</li>
<li style="text-align: center;">5:30 pm &#8211; until: Crestview Church Trunk-or-Treat</li>
<li style="text-align: center;"><a href="https://www.breezynews.com/local/boys-girls-club-to-host-drive-thru-trunk-or-treat">6:00 pm &#8211; 8:00 pm: Boys &amp; Girls Club Trunk-or-Treat</a></li>
</ul>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-106239 -->										<div id="fb-root"></div>
										<script>
											(function(d, s, id) {
												var js, fjs = d.getElementsByTagName(s)[0];
												if (d.getElementById(id)) return;
												js = d.createElement(s); js.id = id;
												js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
												fjs.parentNode.insertBefore(js, fjs);
											}(document, 'script', 'facebook-jssdk'));
										</script> 
										<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/trunk-or-treats-carnivals-and-other-halloween-events-in-attala-county" data-numposts="5" data-width="100%"></div>							<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
							<div class="relatedposts-wrapper">
								<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>											<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/10/childabuse.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/felony-child-abuse-and-prison-contraband-arrests-in-attala-and-leake" rel="bookmark" aria-label="Felony Child Abuse and Prison Contraband Arrests in Attala and Leake" title="Felony Child Abuse and Prison Contraband Arrests in Attala and Leake"><span role="button" aria-label="Felony Child Abuse and Prison Contraband Arrests in Attala and Leake"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/felony-child-abuse-and-prison-contraband-arrests-in-attala-and-leake" rel="bookmark" title="Felony Child Abuse and Prison Contraband Arrests in Attala and Leake"><h3>Felony Child Abuse and Prison Contraband Arrests in Attala and Leake</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/10/Cruisin-for-a-Wish-FI-2-480x300.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/cruisin-for-a-wish-schedule-of-events-2" rel="bookmark" aria-label="Cruisin&#8217; For a Wish schedule of events" title="Cruisin&#8217; For a Wish schedule of events"><span role="button" aria-label="Cruisin&#8217; For a Wish schedule of events"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/cruisin-for-a-wish-schedule-of-events-2" rel="bookmark" title="Cruisin&#8217; For a Wish schedule of events"><h3>Cruisin&#8217; For a Wish schedule of events</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/02/BC0E9B86-8EAD-4EE9-9EC2-CDE489166E63-282x300.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/paranormal-investigative-youtube-series-visits-attala-county-jail" rel="bookmark" aria-label="Paranormal investigative YouTube series visits Attala County Jail" title="Paranormal investigative YouTube series visits Attala County Jail"><span role="button" aria-label="Paranormal investigative YouTube series visits Attala County Jail"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/paranormal-investigative-youtube-series-visits-attala-county-jail" rel="bookmark" title="Paranormal investigative YouTube series visits Attala County Jail"><h3>Paranormal investigative YouTube series visits Attala County Jail</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																					<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/03/Police-Lights-Sirens-800x500-2-480x300.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/a-crash-vehicle-vandalism-and-more-in-attala" rel="bookmark" aria-label="A Crash, Vehicle Vandalism, and more in Attala" title="A Crash, Vehicle Vandalism, and more in Attala"><span role="button" aria-label="A Crash, Vehicle Vandalism, and more in Attala"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/a-crash-vehicle-vandalism-and-more-in-attala" rel="bookmark" title="A Crash, Vehicle Vandalism, and more in Attala"><h3>A Crash, Vehicle Vandalism, and more in Attala</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/10/domestic-violence-1.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/multiple-domestic-violence-and-possession-with-intent-to-sell-in-leake-and-attala" rel="bookmark" aria-label="Multiple Domestic Violence and Possession with Intent to Sell in Leake and Attala" title="Multiple Domestic Violence and Possession with Intent to Sell in Leake and Attala"><span role="button" aria-label="Multiple Domestic Violence and Possession with Intent to Sell in Leake and Attala"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/multiple-domestic-violence-and-possession-with-intent-to-sell-in-leake-and-attala" rel="bookmark" title="Multiple Domestic Violence and Possession with Intent to Sell in Leake and Attala"><h3>Multiple Domestic Violence and Possession with Intent to Sell in Leake and Attala</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/10/arson.jpg'); height:140px;">
													<a href="https://www.breezynews.com/local/first-degree-arson-and-grand-larceny-in-attala-and-leake" rel="bookmark" aria-label="First Degree Arson and Grand Larceny in Attala and Leake" title="First Degree Arson and Grand Larceny in Attala and Leake"><span role="button" aria-label="First Degree Arson and Grand Larceny in Attala and Leake"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.breezynews.com/local/first-degree-arson-and-grand-larceny-in-attala-and-leake" rel="bookmark" title="First Degree Arson and Grand Larceny in Attala and Leake"><h3>First Degree Arson and Grand Larceny in Attala and Leake</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																	</div>
												
					</main><!-- #main -->
				</div><!-- #primary -->
			</div>
							<div id="sidebar-right" class="col-lg-3">
										<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup">
<a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a><br>
<a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.breezynews.com/wp-content/uploads/2016/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br>
<a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.breezynews.com/wp-content/uploads/2021/04/Cruisin-Listen-Live-SuperHits.jpg" alt="Cruisin 98"></a><br>
</span></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Leave us a Voicemail!</h3><div class="textwidget custom-html-widget"><iframe src="https://www.speakpipe.com/widget/inline/871ywjvvmvg462lc8fzh6ssf0dqfhhe4" allow="microphone" width="100%" height="200" frameborder="0"></iframe>
<script async src="https://www.speakpipe.com/widget/loader.js" charset="utf-8"></script>
</div></section><section id="text-2" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section id="srr_daily_content-2" class="widget srr_daily_content"><h3 class="widget-title">Breezy 101 Church Bulletin </h3><a href="https://www.breezynews.com/onepage/breezy-101-church-bulletin"><img class="alignnone wp-image-93734 size-full" src="https://www.breezynews.com/wp-content/uploads/2020/05/CC13F8B2-9A8A-4FA7-A759-2D6C04E61FDB.png" alt="" width="400" height="200" data-id="93734" /></a></section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1834{width:300px;height:1800px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }@keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-2500px} }.adrotate_1834{height:5000px;300px;}.adrotate_1834 .adr{position:relative; -webkit-animation:bannermove 50s linear infinite; -moz-animation:bannermove 50s linear infinite; -ms-animation:bannermove 50s linear infinite; animation:bannermove 50s linear infinite;}.adrotate_1834:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1834">
						<div class="adrotate_1834">
																<div class="adr ad_28704" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_28704" href="http://www.united-realty.com" target="_blank" id="28704" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Buying-or-Selling-300-×-250-px.png" class="adimage" alt="http://www.united-realty.com" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_105132" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_105132" href="https://www.kicks96news.com/local/kicks-picks-week-1-make-your-picks-now" target="_blank" id="105132" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Kicks-Picks-2022-side-banner.png" class="adimage" alt="https://www.kicks96news.com/local/kicks-picks-week-1-make-your-picks-now" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_105521" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_105521" href="https://www.maxxsouth.com/" target="_blank" id="105521" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/MaxxSouth-Aug-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_103422" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_103422" href="https://www.breezynews.com/onepage/local-events" target="_blank" id="103422" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/BREEZY-Local-Events-side-banner2.png" class="adimage" alt="https://www.breezynews.com/onepage/local-events" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_21484" href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_105164" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_105164" href="http://lindsayautosales.com/" target="_blank" id="105164" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Lindsays-Auto-side-banner.png" class="adimage" alt="http://lindsayautosales.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_105170" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_105170" href="https://www.insurewithangel.com/" target="_blank" id="105170" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/D6A7103A-37A8-4939-9B9D-91606116E181.jpeg" class="adimage" alt="https://www.insurewithangel.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_106131" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_106131" href="mailto:theguitaracademyms@gmail.com" target="_blank" id="106131" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/TGA-Christmas-1.png" class="adimage" alt="mailto:theguitaracademyms@gmail.com" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_105011" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
																															<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Lula-Thompson.png" class="adimage" alt="" style="display:block;overflow:hidden;">
																													</div>
																	<div class="adr ad_103059" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_103059" href="http://www.centralepa.com/" target="_blank" id="103059" rel="nofollow noopener">																					<img src="https://www.breezynews.com/wp-content/uploads/2022/02/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_28704" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_28704"href="http://www.united-realty.com" target="_blank" id="28704" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Buying-or-Selling-300-×-250-px.png" class="adimage" alt="http://www.united-realty.com" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_105132" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_105132"href="https://www.kicks96news.com/local/kicks-picks-week-1-make-your-picks-now" target="_blank" id="105132" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Kicks-Picks-2022-side-banner.png" class="adimage" alt="https://www.kicks96news.com/local/kicks-picks-week-1-make-your-picks-now" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_105521" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_105521"href="https://www.maxxsouth.com/" target="_blank" id="105521" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/MaxxSouth-Aug-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_103422" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_103422"href="https://www.breezynews.com/onepage/local-events" target="_blank" id="103422" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/BREEZY-Local-Events-side-banner2.png" class="adimage" alt="https://www.breezynews.com/onepage/local-events" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_21484" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_21484"href="https://www.jordanfuneralhome.com/" target="_blank" id="21484" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2016/05/JordanFuneral-side.jpg" class="adimage" alt="https://www.jordanfuneralhome.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_105164" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_105164"href="http://lindsayautosales.com/" target="_blank" id="105164" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Lindsays-Auto-side-banner.png" class="adimage" alt="http://lindsayautosales.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_105170" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_105170"href="https://www.insurewithangel.com/" target="_blank" id="105170" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/D6A7103A-37A8-4939-9B9D-91606116E181.jpeg" class="adimage" alt="https://www.insurewithangel.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_106131" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_106131"href="mailto:theguitaracademyms@gmail.com" target="_blank" id="106131" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/TGA-Christmas-1.png" class="adimage" alt="mailto:theguitaracademyms@gmail.com" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_105011" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
																												<img src="https://www.breezynews.com/wp-content/uploads/2022/02/Lula-Thompson.png" class="adimage" alt="" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_103059" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_103059"href="http://www.centralepa.com/" target="_blank" id="103059" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2022/02/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_7209{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7209 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7209(); function carousel_7209() { var i; var x = document.getElementsByClassName("adblock_slide_7209"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7209,6000); } });</script>
					</div>
					</div></section><section id="srr_events-2" class="widget srr_events"><h3 class="widget-title">Upcoming Events</h3><div id="event-widget-wrapper">							<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/09/Ethel-Fall-Fest22-350x250.jpg);">
										<a href="https://www.breezynews.com/events/ethel-fall-festival" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/ethel-fall-festival"><h2>Ethel Fall Festival</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Now - Sat, Oct 15<span> at 4:00pm</span>																												<div class="event-venue" itemprop="location" content="Town of Ethel">
											<i class="srricon icon-location" aria-hidden="true"></i> Town of Ethel										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2019/07/Attala-County-Jail-Southern-Paranormal-250x150.jpg);">
										<a href="https://www.breezynews.com/events/doyle-goss-jail-bail" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/doyle-goss-jail-bail"><h2>Doyle Goss Jail &#038; Bail</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Fri, Oct 21<span> at 2:00pm</span>																												<div class="event-venue" itemprop="location" content="Old Attala County Jail ">
											<i class="srricon icon-location" aria-hidden="true"></i> Old Attala County Jail 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/02/mini_Fall-Festival-2022-350x250.jpg);">
										<a href="https://www.breezynews.com/events/fall-festival" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/fall-festival"><h2>Fall Festival</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Sat, Oct 22<span> at 6:00am</span>																												<div class="event-venue" itemprop="location" content="Attala County Courthouse ">
											<i class="srricon icon-location" aria-hidden="true"></i> Attala County Courthouse 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2022/02/7A269B77-F36D-4003-AF0D-F3C645BA59B6-350x250.jpeg);">
										<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-jeff-bates" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/skipworth-performing-arts-center-presents-jeff-bates"><h2>Skipworth Performing Arts Center presents Jeff Bates</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Sat, Oct 22<span> at 7:00pm</span>																												<div class="event-venue" itemprop="location" content="Skipworth Performing Arts Center ">
											<i class="srricon icon-location" aria-hidden="true"></i> Skipworth Performing Arts Center 										</div>
																	</div>
							</div>
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url(https://www.breezynews.com/wp-content/uploads/2015/10/Halloween-Carnival-250x150.jpg);">
										<a href="https://www.breezynews.com/events/halloween-safety-parade" aria-label="Upcoming Events" title="Upcoming Events"><span role="button" class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.breezynews.com/events/halloween-safety-parade"><h2>Halloween Safety Parade</h2></a>
																			<i class="srricon icon-calendar" aria-hidden="true"></i>Thu, Oct 27<span> at 3:30pm</span>																												<div class="event-venue" itemprop="location" content="Downtown Kosciusko ">
											<i class="srricon icon-location" aria-hidden="true"></i> Downtown Kosciusko 										</div>
																	</div>
							</div>
									</div>
			<div style="clear:both"></div>
						</section></section>				</div>
								</div>
	</div>
						</div>
			
			<footer id="colophon" class="site-footer text-center">
								<style>@media (max-width:991px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>					<section class="footer-widgets text-left">
						<div class="container">
							<div class="row">
															</div>
						</div>
					</section>
													<div class="below-footer alldevices">					<style>.adblock_slide_1844{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_1844 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_blank" id="22633" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2018/05/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_1844 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow noopener">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1844(); function carousel_1844() { var i; var x = document.getElementsByClassName("adblock_slide_1844"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1844,6000); } });</script>
					</div>
					</div>
								<!-- /.container -->
				<div class="copyright">
					<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
					<div class="container">
						<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<p>© Copyright 2022, BreezyNews.com by Boswell Media.  All Rights Reserved.</p>
						<div class="license">
							Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
															<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
													</div>
					</div>
				</div>
			</footer>
		</div>
				<!-- Post Modal -->
		<div class="modal" id="postModal">
			<div class="postmodal-dialog">
				<div class="postmodal-content">
					<div class="postmodal-media"></div>
					<div class="postmodal-sharing"></div>
					<div class="postmodal-excerpt"></div>
					<div class="postmodal-ad"></div>
				</div>
			</div>
		</div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr-events-widget-css'  href='https://www.breezynews.com/wp-content/plugins/srr-events/includes/css/events-widget.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css'  href='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css'  href='https://www.breezynews.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.7' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' id='srr-postmodal-js-extra'>
/* <![CDATA[ */
var blog = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","security":"023c8ab40f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-launch/assets/js/postmodal.js?ver=ab2191af220dfb96dd872d298f7c308e' id='srr-postmodal-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.js?ver=ab2191af220dfb96dd872d298f7c308e' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-launch/assets/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
										<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).scroll(function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);jQuery("#stickymenu").css('display', 'block'); } else {jQuery("#smoothup").fadeOut(500);jQuery("#stickymenu").css('display', 'none'); }});jQuery("#smoothup").click(function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').click(function(){ jQuery('#searchbar').toggle(); });jQuery('#stickysearchbutt').click(function(){ jQuery('#stickysearchbar').toggle(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-10-15 12:09:30 -->