<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers - BreezyNews.com - Kosciusko News 24/7</title>
			<link rel="icon" href="https://www.breezynews.com/wp-content/uploads/2014/10/bnfavicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers - BreezyNews.com - Kosciusko News 24/7" />
<meta property="og:description" content="Vehicles filled the parking lot of Baptist Memorial Hospital-Attala Tuesday evening as residents showed up to honk for healthcare workers during a shift change." />
<meta property="og:url" content="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" />
<meta property="og:site_name" content="BreezyNews.com - Kosciusko News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/breezynews" />
<meta property="article:tag" content="Healthcare" />
<meta property="article:tag" content="honk" />
<meta property="article:tag" content="Hospital" />
<meta property="article:tag" content="Kosciusko" />
<meta property="article:tag" content="lot" />
<meta property="article:tag" content="pack" />
<meta property="article:tag" content="parking" />
<meta property="article:tag" content="residents" />
<meta property="article:tag" content="Video" />
<meta property="article:tag" content="workers" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2020-04-01T00:43:51+00:00" />
<meta property="article:modified_time" content="2020-04-01T00:50:18+00:00" />
<meta property="og:updated_time" content="2020-04-01T00:50:18+00:00" />
<meta property="fb:app_id" content="546028545590751" />
<meta property="og:image" content="https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png" />
<meta property="og:image:secure_url" content="https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Vehicles filled the parking lot of Baptist Memorial Hospital-Attala Tuesday evening as residents showed up to honk for healthcare workers during a shift change." />
<meta name="twitter:title" content="Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers - BreezyNews.com - Kosciusko News 24/7" />
<meta name="twitter:site" content="@breezynews" />
<meta name="twitter:image" content="https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png" />
<meta name="twitter:creator" content="@breezynews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breezynews.com/#organization","name":"BreezyNews.com","url":"https://www.breezynews.com/","sameAs":["https://www.facebook.com/breezynews","https://www.youtube.com/user/breezynews","https://twitter.com/breezynews"],"logo":{"@type":"ImageObject","@id":"https://www.breezynews.com/#logo","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png","width":300,"height":132,"caption":"BreezyNews.com"},"image":{"@id":"https://www.breezynews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breezynews.com/#website","url":"https://www.breezynews.com/","name":"BreezyNews.com - Kosciusko News 24/7","inLanguage":"en-US","publisher":{"@id":"https://www.breezynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breezynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#primaryimage","inLanguage":"en-US","url":"https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png","width":500,"height":300},{"@type":"WebPage","@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#webpage","url":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers","name":"Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers - BreezyNews.com - Kosciusko News 24/7","isPartOf":{"@id":"https://www.breezynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#primaryimage"},"datePublished":"2020-04-01T00:43:51+00:00","dateModified":"2020-04-01T00:50:18+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers"]}]},{"@type":"Article","@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#article","isPartOf":{"@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#webpage"},"author":{"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19"},"headline":"Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers","datePublished":"2020-04-01T00:43:51+00:00","dateModified":"2020-04-01T00:50:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#webpage"},"publisher":{"@id":"https://www.breezynews.com/#organization"},"image":{"@id":"https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#primaryimage"},"keywords":"Healthcare,honk,Hospital,Kosciusko,lot,pack,parking,residents,Video,workers","articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers#respond"]}]},{"@type":["Person"],"@id":"https://www.breezynews.com/#/schema/person/ef2d2bfd34a4b7937d16d3c5ca531f19","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.breezynews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Feed" href="https://www.breezynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Comments Feed" href="https://www.breezynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BreezyNews.com - Kosciusko News 24/7 &raquo; Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers Comments Feed" href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.breezynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.breezynews.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.breezynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.breezynews.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.breezynews.com\/wp-admin\/admin-ajax.php","nonce":"c94e6c2a8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-ads/includes/js/frontendads.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.breezynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.breezynews.com/?p=28542' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#f9fc3a;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0202;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">#header{margin: 0 auto;}
.su-row {margin-bottom: 5px !important;}
#srr_listenlive-2, #srr_listenlive-4{margin-bottom:5px;}

@media only screen and (max-width: 768px){
    .su-row .su-column {margin:0px !important;}
}
.vert{margin: 0 auto;width:100% !important;max-width:300px;}
.vert .simply-scroll-clip {width:100% !important;}
#scroller {padding:0px;}
.home .nav-previous a {font-size: 23px; line-height:29px;}
.mlx-ad-wrapper {text-align:center !important}

.vfbp-form .vfb-help-block {font-size:12px}
.adsubmit{width: 100%;padding:15px !important;font-size:23px !important;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}

/* Repsonsive Ads Container */
.resp-container {position: relative; overflow: hidden;text-align:center;}
.resp-container .resp720{width:100%;height:auto;max-width:728px;max-height:90px;overflow:hidden;margin:0 auto};}
.resp-container .resp300{width:100%;height:auto;max-width:300px;max-height:250px;overflow:hidden;margin:0 auto};}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-28542 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.breezynews.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.breezynews.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.breezynews.com/weather">		<div class="forecast-today">
							<div class="summary">Rain in the morning.</div>
				<div class="temps">H:62<i class="wi wi-degrees"></i> L:48<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 92%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/breezynews" class="fa fa-facebook" target="_blank"></a>							<a href="https://www.twitter.com/breezynews" class="fa fa-twitter" target="_blank"></a>																												<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.breezynews.com/" title="BreezyNews.com &#8211; Kosciusko News 24/7" rel="home"><img src="https://www.breezynews.com/wp-content/uploads/2014/10/breezynewslogo_vert.png" alt="BreezyNews.com &#8211; Kosciusko News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_6285{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6285 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_28480" href="https://events.holmescc.edu/?utm_source=BM&utm_medium=banner&utm_campaign=BetterTogether&utm_content=registration" target="_blank" id="28480" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2020/03/cid_4515EB1085770F4BAA534FFC5C0E6955@namprd04_prod_outlook.gif" class="adimage" alt="https://events.holmescc.edu/?utm_source=BM&utm_medium=banner&utm_campaign=BetterTogether&utm_content=registration" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6285(); function carousel_6285() { var i; var x = document.getElementsByClassName("adblock_slide_6285"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6285,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.breezynews.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.breezynews.com/" itemprop="url">Home</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.breezynews.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.breezynews.com/category/whippets" itemprop="url">Whippets</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5654"><a href="https://www.breezynews.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5653"><a href="https://www.breezynews.com/whippet-on-demand-2" itemprop="url">Whippet On-Demand</a></li>
</ul>
</li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://www.breezynews.com/obituaries" itemprop="url">Obituaries</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.breezynews.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="https://www.breezynews.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.breezynews.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-122"><a href="https://www.breezynews.com/onair/breckriley" itemprop="url">&#8220;Good Morning Kosciusko&#8221; &#8211; Breck Riley</a></li>
	<li id="menu-item-25058" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-25058"><a href="https://www.breezynews.com/onair/gina-kavali" itemprop="url">Gina Kavali</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.breezynews.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.breezynews.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	



<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-28542" class="post-28542 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-healthcare tag-honk tag-hospital tag-kosciusko tag-lot tag-pack tag-parking tag-residents tag-video tag-workers" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.breezynews.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.breezynews.com/category/local">Local</a> &raquo; <span class="current">Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Video%3A%20Kosciusko%20residents%20pack%20hospital%20parking%20lot%20to%20honk%20for%20healthcare%20workers&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers&#038;media=https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png&#038;description=Video%3A%20Kosciusko%20residents%20pack%20hospital%20parking%20lot%20to%20honk%20for%20healthcare%20workers" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Video%3A%20Kosciusko%20residents%20pack%20hospital%20parking%20lot%20to%20honk%20for%20healthcare%20workers"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.breezynews.com%2Flocal%2Fvideo-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers&#038;title=Video%3A%20Kosciusko%20residents%20pack%20hospital%20parking%20lot%20to%20honk%20for%20healthcare%20workers&#038;source=https://www.breezynews.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#7f401d101b0642365a4d4f0d1a1e1b5a4d4f0b17160c5a4d4f0f100c0b5a4d4f1e111b5a4d4f081e110b1a1b5a4d4f0b105a4d4f0c171e0d1a5a4d4f160b5a4d4f08160b175a4d4f06100a515a4d4f371a0d1a595c4f4c46440c5a4d4f0b171a5a4d4f13161114455a4d4f170b0b0f0c5a4c3e5a4d395a4d39080808511d0d1a1a0506111a080c511c10125a4d3913101c1e135a4d3909161b1a105214100c1c160a0c1410520d1a0c161b1a110b0c520f1e1c145217100c0f160b1e13520f1e0d141611185213100b520b1052171011145219100d52171a1e130b171c1e0d1a5208100d141a0d0c595c4f4c47440c0a1d151a1c0b422b17160c5a4d4f0f100c0b5a4d4f160c5a4d4f08100d0b175a4d4f0c171e0d161118455a4d4f29161b1a105a4c3e5a4d4f34100c1c160a0c14105a4d4f0d1a0c161b1a110b0c5a4d4f0f1e1c145a4d4f17100c0f160b1e135a4d4f0f1e0d141611185a4d4f13100b5a4d4f0b105a4d4f171011145a4d4f19100d5a4d4f171a1e130b171c1e0d1a5a4d4f08100d141a0d0c" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-none">
					<img width="500" height="300" src="https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1.png 500w, https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1-300x180.png 300w, https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1-250x150.png 250w, https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1-120x72.png 120w" sizes="(max-width: 500px) 100vw, 500px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" title="7:43 PM" rel="bookmark"><time class="entry-date published" datetime="2020-03-31T19:43:51-05:00">March 31, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.breezynews.com/author/breck-riley" title="View all posts by Breck Riley">Breck Riley</a></span></span>		</div><!-- .entry-meta -->
		<p>Vehicles filled the parking lot of Baptist Memorial Hospital-Attala Tuesday evening as residents showed up to honk for healthcare workers during a shift change.</p>
<p><span id="more-28542"></span></p>
<p><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.youtube.com/embed/CTGmNLJxf7I" width="736" height="414" frameborder="0" allowfullscreen="allowfullscreen"></iframe><noscript><iframe src="https://www.youtube.com/embed/CTGmNLJxf7I" width="736" height="414" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

													<div id="fb-root"></div>
								<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=546028545590751";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="onairwidget-5" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url('https://www.breezynews.com/wp-content/uploads/2018/02/Gina-Kavali-300x300.jpg')">
																			<a href="https://www.breezynews.com/onair/gina-kavali"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.breezynews.com/onair/gina-kavali" rel="bookmark" title="Gina Kavali"><h2>Gina Kavali</h2></a>
																		<div class="onair-time"></div>
									<div class="onair-social">
										<a href="https://www.facebook.com/gina.kavali" target="_blank" class="fa fa-facebook"></a>									</div>
																		<div class="onair-blog"><a class="button" href="https://www.breezynews.com/onair/gina-kavali">More Info</a></div>																										</div>
							</div>
						</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Latest Videos</h4>			<div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/CTGmNLJxf7I" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/CTGmNLJxf7I/maxresdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Kosciusko Honks for Healthcare workers</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yuL-hYE3epg" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/yuL-hYE3epg/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>FPC  Live Video March 29, 2020</span></div>
							</div><div class="clear"></div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/xczXP8MSNhg" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/xczXP8MSNhg/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>FPC  Live Video March 22, 2020</span></div>
							</div>			
			<div class="youtube_rssvid_wid">
													<div class="youtube_imgwrap_wid">
						<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/LPxB20YQV5A" data-target="#myModalWid">
							<img src="https://i.ytimg.com/vi/LPxB20YQV5A/mqdefault.jpg" class="img-responsive">
														<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
						</a>
					</div>
									<div class="vid_info vid_info_bottom"><span>Boswell Media owner talks coronavirus and travel all the way from Europe</span></div>
							</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div>		<!-- Modal -->
		<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
			<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
			<div class="modal-dialog" role="document">
				<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
					<div class="modal-body" style="padding:0px">
						
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>        
						<div class="embed-responsive embed-responsive-16by9" style="margin:0">
							<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
						</div>
													<div class="video_ad">
												<div id="adblockwrapper" class="singlead">
					<div id="adblock_1829" class="adblock">
						<div class="seq sequentialad_28406" style="text-align:center;"><a class="adlink" href="https://www.frankschevy.com/" target="_blank" id="28406" rel="nofollow noopener noreferrer"><img src="https://www.breezynews.com/wp-content/uploads/2019/01/Banner-2018.jpg" class="adimage" alt="https://www.frankschevy.com/"></a></div>					</div>
				</div>								</div>
											</div>
				</div>
			</div>
		</div>
		<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
		</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ff1919 !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2016/09/911logo-250x150.jpg')">
				<a href="https://www.breezynews.com/local/emergency-dispatches-march-31-2020" rel="bookmark" title="Emergency Dispatches: March 31, 2020"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/emergency-dispatches-march-31-2020" title="Permalink to Emergency Dispatches: March 31, 2020" rel="bookmark"><h2 class="entry-title" itemprop="headline">Emergency Dispatches: March 31, 2020</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2020/03/9A0A1AD0-7F28-4D4E-A2A1-F113F0B784E1-250x150.png')">
				<a href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" rel="bookmark" title="Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/video-kosciusko-residents-pack-hospital-parking-lot-to-honk-for-healthcare-workers" title="Permalink to Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers" rel="bookmark"><h2 class="entry-title" itemprop="headline">Video: Kosciusko residents pack hospital parking lot to honk for healthcare workers</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2020/03/283B247F-38DD-41A1-9796-F689E5D67A22-250x150.jpeg')">
				<a href="https://www.breezynews.com/local/online-tracker-gives-attala-county-f-grade-for-social-distancing" rel="bookmark" title="Online tracker gives Attala County F grade for social distancing"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/online-tracker-gives-attala-county-f-grade-for-social-distancing" title="Permalink to Online tracker gives Attala County F grade for social distancing" rel="bookmark"><h2 class="entry-title" itemprop="headline">Online tracker gives Attala County F grade for social distancing</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2015/01/OWBGC-250x150.png')">
				<a href="https://www.breezynews.com/local/boys-and-girls-club-to-pass-out-meals" rel="bookmark" title="Boys and Girls Club to pass out meals"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/boys-and-girls-club-to-pass-out-meals" title="Permalink to Boys and Girls Club to pass out meals" rel="bookmark"><h2 class="entry-title" itemprop="headline">Boys and Girls Club to pass out meals</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2020/03/encouragement-from-fumc-250x150.jpg')">
				<a href="https://www.breezynews.com/local/encouragement-from-fumc" rel="bookmark" title="Tuesday Encouragement from FUMC"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.breezynews.com/local/encouragement-from-fumc" title="Permalink to Tuesday Encouragement from FUMC" rel="bookmark"><h2 class="entry-title" itemprop="headline">Tuesday Encouragement from FUMC</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_3813{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3813 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_22627"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3813(); function carousel_3813() { var i; var x = document.getElementsByClassName("adblock_slide_3813"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3813,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_5279{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_5279 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22633" href="https://www.boswellmedia.net" target="_self" id="22633" rel="nofollow">																			<img src="" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_5279 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_22638" href="https://www.msbroadcasters.org" target="_blank" id="22638" rel="nofollow">																			<img src="https://www.breezynews.com/wp-content/uploads/2015/01/728x90-MAB-RadioJobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5279(); function carousel_5279() { var i; var x = document.getElementsByClassName("adblock_slide_5279"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5279,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23028"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wlin-fm" itemprop="url">Public File</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3087"><a href="https://www.breezynews.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-18681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18681"><a href="https://www.breezynews.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3086"><a href="https://www.breezynews.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://www.breezynews.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener noreferrer">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.breezynews.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<script type='text/javascript' src='https://www.breezynews.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.breezynews.com/wp-includes/js/wp-embed.min.js'></script>
				<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>

						<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-1', 'auto');
  ga('send', 'pageview');

</script>	<script src="https://www.breezynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>